  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mycouriertribune.com/content/tncms/live/" />
<meta name="keywords" content="community_living" />
<meta name="news_keywords" content="community_living" />
<meta name="description" content="Like many families, we&rsquo;ve been trying to process all of the information about the coronavirus outbreak and stay in good health. The Centers for Disease Control and Prevention&rsquo;s website (www.cdc.gov/coronavirus/2019-ncov/index.html)" />
<meta name="author" content="Angela Shelf Medearis" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.mycouriertribune.ios" />
<meta name="google-play-app" content="app-id=com.mycouriertribune.android" />
<meta name="google-site-verification" content="paFiLmP7soivTD9Wbs_gzvVMcO0NNsJlgnXeg9-tfh4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mycouriertribune.com/community_living/kitchen-diva-create-family-plan-for-coronavirus-crisis/article_69cb4cae-754b-11ea-881b-bb67ab78b457.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/f/5a/f5a80a13-c989-53c6-9e90-a599f541b7f7/5e8695256342e.image.jpg?resize=822%2C600" />
<meta property="og:image:width" content="822" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="KITCHEN DIVA: Create family plan for coronavirus crisis" />
<meta property="og:description" content="Like many families, we&rsquo;ve been trying to process all of the information about the coronavirus outbreak and stay in good health. The Centers for Disease Control and Prevention&rsquo;s website (www.cdc.gov/coronavirus/2019-ncov/index.html)" />
<meta property="og:site_name" content="Courier-Tribune" />
<meta property="og:section" content="Community Living" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/live/global/resources/styles/site.css?_dc=1485880611"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Sree+Krushnadevaraya"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"boxy","style":"default","path":"\/community_living","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Angela Shelf Medearis","id":"69cb4cae-754b-11ea-881b-bb67ab78b457","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":245},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2731782-60"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["community_living"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/mycouriertribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/mycouriertribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/mycouriertribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/mycouriertribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/mycouriertribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/mycouriertribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/mycouriertribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/mycouriertribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/community_living';
            
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot(adUnit, [2,1], 'fixed-impact-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/community_living';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [88,31]).addSize([992, 0], [88,31]).addSize([1200, 0], [88,31]).build();
                gptAdSlots['ad-533361'] = googletag.defineSlot(adUnit, [[88,31]], 'ad-533361').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-533361'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/community_living';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [960,50]).addSize([1200, 0], [960,50]).build();
                gptAdSlots['ad-535688'] = googletag.defineSlot(adUnit, [960,50], 'ad-535688').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-535688'].setTargeting('pos', ['pencil']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/community_living';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/community_living';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [320,50]).addSize([992, 0], [320,50]).addSize([1200, 0], [320,50]).build();
                gptAdSlots['ad-535709'] = googletag.defineSlot(adUnit, [320,50], 'ad-535709').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-535709'].setTargeting('pos', ['SelfPromo']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/community_living';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-middle').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/community_living';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '1';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-530192'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-530192').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-530192'].setTargeting('pos', ['Bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/community_living';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/community_living';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/community_living';
            
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot(adUnit, [1,1], 'fixed-impact-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>KITCHEN DIVA: Create family plan for coronavirus crisis | Community Living | mycouriertribune.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.mycouriertribune.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="KITCHEN DIVA: Create family plan for coronavirus crisis | Community Living | mycouriertribune.com" href="http://www.mycouriertribune.com/search/?f=rss&amp;t=article&amp;c=community_living&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.mycouriertribune.com/community_living/kitchen-diva-create-family-plan-for-coronavirus-crisis/article_69cb4cae-754b-11ea-881b-bb67ab78b457.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script>
$(document).ready(function(){
$('.user-account-form .panel-footer.user-signup p:nth-child(2)').html('By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>');
});
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-69cb4cae-754b-11ea-881b-bb67ab78b457 section-community-living type-article infinity-disabled" data-path="/community_living">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mycouriertribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.162.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fcommunity_living&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Angela+Shelf+Medearis&tncms.asset.id=69cb4cae-754b-11ea-881b-bb67ab78b457&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=245&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-2731782-60&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-top']]);
                });
            </script>
        </div>
    </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-530298" class="tncms-block hidden-md hidden-lg"><section id="block-530298" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/eedition" class="inherit">e-Edition</a></li>
                
                    <li><a href="/site/courier-tribune_now_mobile_options.html" class="inherit">Download the App</a></li>
                
                    <li><a href="/site/contact.html" class="inherit">Contact us</a></li>
                
            
            
        </ul></div>
    <div class="clearfix"></div>
    <div id="search-form-530298" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-530298" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-530298-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-530298-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-530298-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-530298').submit();
        return false;
    });

    $('#site-search-530298').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-530298 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-530298 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-530298-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-530302" class="tncms-block hidden-md hidden-lg"><div id="user-controls-530302" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mycouriertribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.mycouriertribune.com%2Fcommunity_living%2Fkitchen-diva-create-family-plan-for-coronavirus-crisis%2Farticle_69cb4cae-754b-11ea-881b-bb67ab78b457.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mycouriertribune.com/users/login/?referer_url=https%3A%2F%2Fwww.mycouriertribune.com%2Fcommunity_living%2Fkitchen-diva-create-family-plan-for-coronavirus-crisis%2Farticle_69cb4cae-754b-11ea-881b-bb67ab78b457.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mycouriertribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-530302').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mycouriertribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mycouriertribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mycouriertribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-530302').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mycouriertribune.com/users/logout/" id="user-logout-form-530302"><input type="hidden" name="referer_url" value="https://www.mycouriertribune.com/community_living/kitchen-diva-create-family-plan-for-coronavirus-crisis/article_69cb4cae-754b-11ea-881b-bb67ab78b457.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/online_features/"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a href="/news/city_government/"  class="nav-link tnt-section-city-government">City Government</a>
                                </li><li>
                                    <a href="/news/county_and_northland_news/"  class="nav-link tnt-section-county-northland-news">County & Northland News</a>
                                </li><li>
                                    <a href="/news/state_news"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/election_news/"  class="nav-link tnt-section-election-news">Election News</a>
                                </li><li>
                                    <a href="/news/breaking_news/"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li><li>
                                    <a href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/community_sports/"  class="nav-link tnt-section-community-sports">Community Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/community_voices/"  class="nav-link tnt-section-community-voices">Community Voices</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-letters">Submit Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/site/forms/announcements/"  class="nav-link tnt-section-submit-announcements">Submit Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-all-special-sections">All Special Sections</a>
                                </li><li>
                                    <a href="/bestofthenorthland/"  class="nav-link tnt-section-best-of-the-northland">Best of the Northland</a>
                                </li><li>
                                    <a href="/special_sections/explore_liberty/"  class="nav-link tnt-section-explore-liberty">Explore Liberty</a>
                                </li><li>
                                    <a href="/special_sections/northland_family/"  class="nav-link tnt-section-northland-family">Northland Family</a>
                                </li><li>
                                    <a href="/special_sections/smithville_lake_pilot/"  class="nav-link tnt-section-smithville-lake-pilot">Smithville Lake Pilot</a>
                                </li><li>
                                    <a href="/special_sections/festival_guides/"  class="nav-link tnt-section-festival-guides">Festival Guides</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://kctopjobs.thejobnetwork.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-info">Info</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/rack_locations.html"  class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li><li>
                                    <a href="http://www.npgco.com/category/careers/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-terms-of-service">Terms of Service</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-894041" class="tncms-block"><style>
	.subbanner {
		color: white;
		text-align:center;
		background-color:red;
		padding:10px;
	margin-bottom: -5px}
	a.one:link {color:#FFFFFF;text-decoration: underline}
	a.one:visited {color:#FFFFFF;text-decoration: underline}
	a.one:hover {color:#000296;text-decoration: underline}
</style><h3 class="subbanner"><a class="one" href="https://www.mycouriertribune.com/users/admin/service/purchase/?serviceid=3598&amp;referer_url=https://www.mycouriertribune.com/users/admin/service/purchase/">Journalism  matters now more than ever. Subscribe today for $0.60 per week. Use code CTWBAN20</a></h3></div><div id="tncms-block-684290" class="tncms-block hidden-md hidden-lg"><section id="block-684290" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/eedition" class="inherit">e-Edition</a></li>
                
                    <li><a href="/site/courier-tribune_now_mobile_options.html" class="inherit">Download the App</a></li>
                
                    <li><a href="/site/contact.html" class="inherit">Contact us</a></li>
                
            
            
        </ul></div>
    <div class="clearfix"></div>
    <div id="search-form-684290" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-684290" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-684290-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-684290-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-684290-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-684290').submit();
        return false;
    });

    $('#site-search-684290').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-684290 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-684290 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-684290-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-account"  href="/site/manage_account/" >
                    <span class="nav-label">Manage My Account</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-530301" class="tncms-block"><div id="user-controls-530301" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mycouriertribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.mycouriertribune.com%2Fcommunity_living%2Fkitchen-diva-create-family-plan-for-coronavirus-crisis%2Farticle_69cb4cae-754b-11ea-881b-bb67ab78b457.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mycouriertribune.com/users/login/?referer_url=https%3A%2F%2Fwww.mycouriertribune.com%2Fcommunity_living%2Fkitchen-diva-create-family-plan-for-coronavirus-crisis%2Farticle_69cb4cae-754b-11ea-881b-bb67ab78b457.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mycouriertribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-530301').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mycouriertribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mycouriertribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mycouriertribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-530301').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mycouriertribune.com/users/logout/" id="user-logout-form-530301"><input type="hidden" name="referer_url" value="https://www.mycouriertribune.com/community_living/kitchen-diva-create-family-plan-for-coronavirus-crisis/article_69cb4cae-754b-11ea-881b-bb67ab78b457.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-download-the-app"  href="/mobile/" >
                    <span class="nav-label">Download the App</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-530249" class="tncms-block a"><section id="block-530249" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/43363b90-e7ea-11e6-b7ad-1ff381d793a7.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/43363b90-e7ea-11e6-b7ad-1ff381d793a7.png?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/43363b90-e7ea-11e6-b7ad-1ff381d793a7.png?resize=400%2C84 400w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/43363b90-e7ea-11e6-b7ad-1ff381d793a7.png?resize=540%2C113 540w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/43363b90-e7ea-11e6-b7ad-1ff381d793a7.png?resize=750%2C157 750w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/43363b90-e7ea-11e6-b7ad-1ff381d793a7.png?resize=1200%2C251 1200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/43363b90-e7ea-11e6-b7ad-1ff381d793a7.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-530299" class="tncms-block"><div class="follow-links-530299 pull-right">
    
    <section id="block-530299" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/MyCourierTribune" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/myctnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mycouriertribune.com",
  "sameAs" : ["http://www.facebook.com/MyCourierTribune","https://twitter.com/myctnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-530294" class="tncms-block"><section id="block-530294" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/dd1eaa3a-e7ef-11e6-bba6-b3cdcc65f3e3.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/dd1eaa3a-e7ef-11e6-bba6-b3cdcc65f3e3.png?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/dd1eaa3a-e7ef-11e6-bba6-b3cdcc65f3e3.png?resize=400%2C84 400w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/dd1eaa3a-e7ef-11e6-bba6-b3cdcc65f3e3.png?resize=540%2C113 540w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/dd1eaa3a-e7ef-11e6-bba6-b3cdcc65f3e3.png?resize=750%2C157 750w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/dd1eaa3a-e7ef-11e6-bba6-b3cdcc65f3e3.png?resize=1200%2C251 1200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/dd1eaa3a-e7ef-11e6-bba6-b3cdcc65f3e3.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-533361" class="tncms-block hidden-xs dfp-weather"><div class="tnt-ads-container text-center  " >
        <div id="ad-533361" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-533361');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-530303" class="tncms-block"><div id="weather-530303" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=64068" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">59&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="64068"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-530303 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Liberty, MO
                                
                                 <small>(64068)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Overcast. High 68F. Winds SSW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. Low 59F. Winds SSW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 6, 2020 @ 10:52 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=64068"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-530297" class="tncms-block"><ul id="site-search-530297-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-530297" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-530297-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-530297-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-530297-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-530297').submit();
        return false;
    });

    $('#site-search-530297').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-530297 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-530297 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-530297-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city-government"  href="/news/city_government/" >
                    <span class="nav-label">City Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-county-northland-news"  href="/news/county_and_northland_news/" >
                    <span class="nav-label">County & Northland News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/news/state_news" >
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election-news"  href="/news/election_news/" >
                    <span class="nav-label">Election News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-breaking-news"  href="/news/breaking_news/" >
                    <span class="nav-label">Breaking News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/schools/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-2-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-school-board"  href="/schools/school_board/" >
                    <span class="nav-label">School Board</span>
                </a></li><li>
                <a class="nav-link  tnt-section-k-12"  href="/schools/k_12/" >
                    <span class="nav-label">K-12</span>
                </a></li><li>
                <a class="nav-link  tnt-section-higher-education"  href="/schools/higher_education/" >
                    <span class="nav-label">Higher Education</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school-sports"  href="/sports/high_school_sports/" >
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-sports"  href="/sports/community_sports/" >
                    <span class="nav-label">Community Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-voices"  href="/opinion/community_voices/" >
                    <span class="nav-label">Community Voices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-letters"  href="/site/forms/online_services/letter_editor/" >
                    <span class="nav-label">Submit Letters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/calendar/" >
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-announcements"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit Announcements</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-all-special-sections"  href="/special_sections/" >
                    <span class="nav-label">All Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-the-northland"  href="/bestofthenorthland/" >
                    <span class="nav-label">Best of the Northland</span>
                </a></li><li>
                <a class="nav-link  tnt-section-explore-liberty"  href="/special_sections/explore_liberty/" >
                    <span class="nav-label">Explore Liberty</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northland-family"  href="/special_sections/northland_family/" >
                    <span class="nav-label">Northland Family</span>
                </a></li><li>
                <a class="nav-link  tnt-section-smithville-lake-pilot"  href="/special_sections/smithville_lake_pilot/" >
                    <span class="nav-label">Smithville Lake Pilot</span>
                </a></li><li>
                <a class="nav-link  tnt-section-festival-guides"  href="/special_sections/festival_guides/" >
                    <span class="nav-label">Festival Guides</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/multimedia/photos/" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/video_gallery/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-jobs"  href="http://kctopjobs.thejobnetwork.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-info"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Info</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="http://www.npgco.com/category/careers/"  target="_blank" rel="noopener">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/site/privacy.html" >
                    <span class="nav-label">Terms of Service</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-535688" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-535688" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-535688');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-f5a80a13-c989-53c6-9e90-a599f541b7f7" class="modal fullscreen in modal-image image-default modal-f5a80a13-c989-53c6-9e90-a599f541b7f7" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/f/5a/f5a80a13-c989-53c6-9e90-a599f541b7f7/5e8695256342e.image.jpg?resize=400%2C292"
                    srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/f/5a/f5a80a13-c989-53c6-9e90-a599f541b7f7/5e8695256342e.image.jpg?resize=200%2C146 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/f/5a/f5a80a13-c989-53c6-9e90-a599f541b7f7/5e8695256342e.image.jpg?resize=300%2C219 300w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/f/5a/f5a80a13-c989-53c6-9e90-a599f541b7f7/5e8695256342e.image.jpg?resize=400%2C292 400w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/f/5a/f5a80a13-c989-53c6-9e90-a599f541b7f7/5e8695256342e.image.jpg?resize=540%2C394 540w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/f/5a/f5a80a13-c989-53c6-9e90-a599f541b7f7/5e8695256342e.image.jpg?resize=750%2C547 750w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/f/5a/f5a80a13-c989-53c6-9e90-a599f541b7f7/5e8695256342e.image.jpg?resize=822%2C600 1200w"
                    sizes="100vw"
                    width="822"
                    height="600"
                    alt="KITCHEN DIVA: Preparing Easter dinner creates two full meals"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f5a80a13-c989-53c6-9e90-a599f541b7f7" data-target=".caption-inner-modal-image-f5a80a13-c989-53c6-9e90-a599f541b7f7">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f5a80a13-c989-53c6-9e90-a599f541b7f7 collapse in"><div class="caption-text"><p>Roasted tomato soup cooked with organic heirloom tomatoes and served with grilled cheese sandwich.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Submitted Photo/Arina Habich</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mycouriertribune.com%2Fuploaded_media%2Fkitchen-diva-preparing-easter-dinner-creates-two-full-meals%2Fimage_f5a80a13-c989-53c6-9e90-a599f541b7f7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_media/kitchen-diva-preparing-easter-dinner-creates-two-full-meals/image_f5a80a13-c989-53c6-9e90-a599f541b7f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5a80a13-c989-53c6-9e90-a599f541b7f7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=KITCHEN%20DIVA%3A%20Preparing%20Easter%20dinner%20creates%20two%20full%20meals&url=https%3A%2F%2Fwww.mycouriertribune.com%2Fuploaded_media%2Fkitchen-diva-preparing-easter-dinner-creates-two-full-meals%2Fimage_f5a80a13-c989-53c6-9e90-a599f541b7f7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_media/kitchen-diva-preparing-easter-dinner-creates-two-full-meals/image_f5a80a13-c989-53c6-9e90-a599f541b7f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5a80a13-c989-53c6-9e90-a599f541b7f7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mycouriertribune.com/uploaded_media/kitchen-diva-preparing-easter-dinner-creates-two-full-meals/image_f5a80a13-c989-53c6-9e90-a599f541b7f7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_media/kitchen-diva-preparing-easter-dinner-creates-two-full-meals/image_f5a80a13-c989-53c6-9e90-a599f541b7f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5a80a13-c989-53c6-9e90-a599f541b7f7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mycouriertribune.com/tncms/asset/editorial/f5a80a13-c989-53c6-9e90-a599f541b7f7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f5a80a13-c989-53c6-9e90-a599f541b7f7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCourier-Tribune%5D%20KITCHEN%20DIVA%3A%20Preparing%20Easter%20dinner%20creates%20two%20full%20meals&body=https%3A%2F%2Fwww.mycouriertribune.com%2Fuploaded_media%2Fkitchen-diva-preparing-easter-dinner-creates-two-full-meals%2Fimage_f5a80a13-c989-53c6-9e90-a599f541b7f7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f5a80a13-c989-53c6-9e90-a599f541b7f7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_media/kitchen-diva-preparing-easter-dinner-creates-two-full-meals/image_f5a80a13-c989-53c6-9e90-a599f541b7f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5a80a13-c989-53c6-9e90-a599f541b7f7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f5a80a13-c989-53c6-9e90-a599f541b7f7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f5a80a13-c989-53c6-9e90-a599f541b7f7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f5a80a13-c989-53c6-9e90-a599f541b7f7" class="save-list-f5a80a13-c989-53c6-9e90-a599f541b7f7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f5a80a13-c989-53c6-9e90-a599f541b7f7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f5a80a13-c989-53c6-9e90-a599f541b7f7 img { max-height: 555px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-69cb4cae-754b-11ea-881b-bb67ab78b457" class="asset article-default"  data-url="https://www.mycouriertribune.com/community_living/kitchen-diva-create-family-plan-for-coronavirus-crisis/article_69cb4cae-754b-11ea-881b-bb67ab78b457.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/f/5a/f5a80a13-c989-53c6-9e90-a599f541b7f7/5e8695256342e.image.jpg?resize=822%2C600">
            <meta itemprop="width" content="822">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="mycouriertribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mycouriertribune.com/community_living/kitchen-diva-create-family-plan-for-coronavirus-crisis/article_69cb4cae-754b-11ea-881b-bb67ab78b457.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.mycouriertribune.com\/tncms\/search\/mlt\/?origin=69cb4cae-754b-11ea-881b-bb67ab78b457&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"69cb4cae-754b-11ea-881b-bb67ab78b457","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-69cb4cae-754b-11ea-881b-bb67ab78b457" class="asset-paging">
                <div id="paging-prev-69cb4cae-754b-11ea-881b-bb67ab78b457" class="paging-link prev offset"></div>
                <div id="paging-next-69cb4cae-754b-11ea-881b-bb67ab78b457" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            KITCHEN DIVA: Create family plan for coronavirus crisis
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Angela Shelf Medearis </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-06T09:32:00-05:00" class="tnt-date asset-date text-muted">
            Apr 6, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-04-06T09:32:00-05:00" class="tnt-date asset-date text-muted">
            Apr 6, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-04-06T09:39:28-05:00" class="tnt-date asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/community_living/kitchen-diva-create-family-plan-for-coronavirus-crisis/article_69cb4cae-754b-11ea-881b-bb67ab78b457.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">2 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-06T09:32:00-05:00">
    <meta itemprop="datePublished" content="2020-04-06T09:32:00-05:00">
    <meta itemprop="dateModified" content="2020-04-06T04:39:28-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mycouriertribune.com%2Fcommunity_living%2Fkitchen-diva-create-family-plan-for-coronavirus-crisis%2Farticle_69cb4cae-754b-11ea-881b-bb67ab78b457.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community_living/kitchen-diva-create-family-plan-for-coronavirus-crisis/article_69cb4cae-754b-11ea-881b-bb67ab78b457.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69cb4cae-754b-11ea-881b-bb67ab78b457"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=KITCHEN%20DIVA%3A%20Create%20family%20plan%20for%20coronavirus%20crisis&url=https%3A%2F%2Fwww.mycouriertribune.com%2Fcommunity_living%2Fkitchen-diva-create-family-plan-for-coronavirus-crisis%2Farticle_69cb4cae-754b-11ea-881b-bb67ab78b457.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community_living/kitchen-diva-create-family-plan-for-coronavirus-crisis/article_69cb4cae-754b-11ea-881b-bb67ab78b457.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69cb4cae-754b-11ea-881b-bb67ab78b457"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mycouriertribune.com/community_living/kitchen-diva-create-family-plan-for-coronavirus-crisis/article_69cb4cae-754b-11ea-881b-bb67ab78b457.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community_living/kitchen-diva-create-family-plan-for-coronavirus-crisis/article_69cb4cae-754b-11ea-881b-bb67ab78b457.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69cb4cae-754b-11ea-881b-bb67ab78b457"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mycouriertribune.com/tncms/asset/editorial/69cb4cae-754b-11ea-881b-bb67ab78b457" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"69cb4cae-754b-11ea-881b-bb67ab78b457"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCourier-Tribune%5D%20KITCHEN%20DIVA%3A%20Create%20family%20plan%20for%20coronavirus%20crisis&body=https%3A%2F%2Fwww.mycouriertribune.com%2Fcommunity_living%2Fkitchen-diva-create-family-plan-for-coronavirus-crisis%2Farticle_69cb4cae-754b-11ea-881b-bb67ab78b457.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"69cb4cae-754b-11ea-881b-bb67ab78b457"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f5a80a13-c989-53c6-9e90-a599f541b7f7" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f5a80a13-c989-53c6-9e90-a599f541b7f7" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="822">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/f/5a/f5a80a13-c989-53c6-9e90-a599f541b7f7/5e8695256342e.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/f/5a/f5a80a13-c989-53c6-9e90-a599f541b7f7/5e8695256342e.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/f/5a/f5a80a13-c989-53c6-9e90-a599f541b7f7/5e8695256342e.image.jpg?resize=400%2C292"
                    srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/f/5a/f5a80a13-c989-53c6-9e90-a599f541b7f7/5e8695256342e.image.jpg?resize=200%2C146 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/f/5a/f5a80a13-c989-53c6-9e90-a599f541b7f7/5e8695256342e.image.jpg?resize=300%2C219 300w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/f/5a/f5a80a13-c989-53c6-9e90-a599f541b7f7/5e8695256342e.image.jpg?resize=400%2C292 400w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/f/5a/f5a80a13-c989-53c6-9e90-a599f541b7f7/5e8695256342e.image.jpg?resize=540%2C394 540w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/f/5a/f5a80a13-c989-53c6-9e90-a599f541b7f7/5e8695256342e.image.jpg?resize=750%2C547 750w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/f/5a/f5a80a13-c989-53c6-9e90-a599f541b7f7/5e8695256342e.image.jpg?resize=822%2C600 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="822"
                    height="600"
                    alt="KITCHEN DIVA: Preparing Easter dinner creates two full meals"
                    class="img-responsive full tnt-restrict-img-f5a80a13-c989-53c6-9e90-a599f541b7f7" />
            </div><style>
                .tnt-restrict-img-f5a80a13-c989-53c6-9e90-a599f541b7f7 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Roasted tomato soup cooked with organic heirloom tomatoes and served with grilled cheese sandwich.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Submitted Photo/Arina Habich</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="69cb4cae-754b-11ea-881b-bb67ab78b457">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mycouriertribune.com%2Fcommunity_living%2Fkitchen-diva-create-family-plan-for-coronavirus-crisis%2Farticle_69cb4cae-754b-11ea-881b-bb67ab78b457.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community_living/kitchen-diva-create-family-plan-for-coronavirus-crisis/article_69cb4cae-754b-11ea-881b-bb67ab78b457.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69cb4cae-754b-11ea-881b-bb67ab78b457"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=KITCHEN%20DIVA%3A%20Create%20family%20plan%20for%20coronavirus%20crisis&url=https%3A%2F%2Fwww.mycouriertribune.com%2Fcommunity_living%2Fkitchen-diva-create-family-plan-for-coronavirus-crisis%2Farticle_69cb4cae-754b-11ea-881b-bb67ab78b457.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community_living/kitchen-diva-create-family-plan-for-coronavirus-crisis/article_69cb4cae-754b-11ea-881b-bb67ab78b457.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69cb4cae-754b-11ea-881b-bb67ab78b457"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mycouriertribune.com/community_living/kitchen-diva-create-family-plan-for-coronavirus-crisis/article_69cb4cae-754b-11ea-881b-bb67ab78b457.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community_living/kitchen-diva-create-family-plan-for-coronavirus-crisis/article_69cb4cae-754b-11ea-881b-bb67ab78b457.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69cb4cae-754b-11ea-881b-bb67ab78b457"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mycouriertribune.com/tncms/asset/editorial/69cb4cae-754b-11ea-881b-bb67ab78b457" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"69cb4cae-754b-11ea-881b-bb67ab78b457"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCourier-Tribune%5D%20KITCHEN%20DIVA%3A%20Create%20family%20plan%20for%20coronavirus%20crisis&body=https%3A%2F%2Fwww.mycouriertribune.com%2Fcommunity_living%2Fkitchen-diva-create-family-plan-for-coronavirus-crisis%2Farticle_69cb4cae-754b-11ea-881b-bb67ab78b457.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"69cb4cae-754b-11ea-881b-bb67ab78b457"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community_living/kitchen-diva-create-family-plan-for-coronavirus-crisis/article_69cb4cae-754b-11ea-881b-bb67ab78b457.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69cb4cae-754b-11ea-881b-bb67ab78b457"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-69cb4cae-754b-11ea-881b-bb67ab78b457-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="69cb4cae-754b-11ea-881b-bb67ab78b457" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="69cb4cae-754b-11ea-881b-bb67ab78b457" class="save-list-69cb4cae-754b-11ea-881b-bb67ab78b457-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="69cb4cae-754b-11ea-881b-bb67ab78b457" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Like many families, we’ve been trying to process all of the information about the coronavirus outbreak and stay in good health. The Centers for Disease Control and Prevention’s website (www.cdc.gov/coronavirus/2019-ncov/index.html) contains guidelines and information to help your family through these tumultuous times. Here are some guidelines from the CDC:</p><p>Creating A Household Plan: The coronavirus outbreak could last for a long time in your community. Depending on its severity, public health officials may act to help keep people healthy, reduce exposures to COVID-19 and slow the spread of the virus. Creating a household plan can help protect your health and the health of those you care about.</p><p>Your plan should be based the needs and daily routine of your household. Practice everyday preventive action that can help prevent the spread of respiratory illnesses:</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>— Avoid close contact with people who are sick.</p><p>— Stay home when you are sick, except to get medical care.</p><p>— Cover your coughs and sneezes with a tissue.</p><p>— Clean frequently touched surfaces and objects using a regular household detergent and water.</p><p>— Wash your hands often with soap and water for at least 20 seconds, especially after going to the bathroom, before eating and after blowing your nose, coughing or sneezing.</p><p>Choose a room in your home that can be used to separate sick household members from those who are healthy (if possible). Avoid sharing personal items like food and drinks. Provide your sick household member with clean disposable facemasks to wear at home. Clean the sick room and bathroom, as needed, to avoid unnecessary contact with the sick person. Learn more about caring for someone with COVID-19 at home at the CDC’s coronavirus website.</p><p>Plan ways to care for those who might be at greater risk for serious complications. Data suggests older people are more likely to have serious COVID-19 illness. If you or your household members are at increased risk for coronavirus complications, consult with your health care provider for more information about monitoring for symptoms suggestive of COVID-19. The CDC will recommend actions to help keep people at high risk for complications healthy if a coronavirus outbreak occurs in your community.</p><p>Take care of the emotional health of your household members. Outbreaks can be stressful for adults and children. Children respond differently than adults to stressful situations. Talk with your children about the outbreak, try to stay calm, and reassure them that they are safe. Create an emergency contact list. Ensure your household has a current list of emergency contacts for family, friends, neighbors and teachers.</p><p>Create a list of local organizations that you and your household can contact in the event you need help, including mental health or counseling services, food and other supplies.</p><p>Here’s a comforting recipe for Roasted Tomato Soup that uses canned goods and pantry items to create a delicious meal. During these challenging days, try to stay calm, take care of yourself and your loved ones, and remember, by the grace of God this too shall pass.</p><p>ROASTED TOMATO SOUP</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>After roasting the tomatoes, you can coarsely chop them to use as a sauce for pasta dishes instead of blending them into a soup.</p><p>2 (28-ounce) cans peeled whole tomatoes, drained, halved and seeded (such as Muir Glen, Hunt’s, Contadina or Red Pack)</p><p>14 large fresh basil leaves, torn or 2 tablespoons Italian Seasoning</p><p>1/2 medium onion, cut into 1/4-inch dice</p><p>5 large cloves garlic, coarsely chopped or 1 teaspoon garlic powder</p><p>1/2 cup olive oil</p><p>1 teaspoon salt</p><p>1 teaspoon ground black pepper</p><p>1/8 teaspoon ground cloves or nutmeg</p><p>1/8 teaspoon ground cayenne pepper or red pepper flakes</p><p>1. Heat oven to 300 F. Spread out the tomatoes, basil, onion and garlic cloves in a large shallow pan with sides. Sprinkle with the oil and the spices, turning to coat the tomatoes evenly.</p><p>2. Bake 2 1/4 to 2 1/2 hours, basting and turning the tomatoes several times, until their color deepens to dark red. Don’t let them brown; nor allow the garlic to brown, it will turn bitter.</p><p>3. Transfer the tomatoes and their juice, the oil, garlic and onions into a blender or the bowl of a food processor. Blend until smooth. Or mash the ingredients with a potato masher until smooth. Allow tomatoes to sit for 20-30-minutes to mellow.</p><p>4. Reheat soup on the stove or in a microwavable bowl for 2-3 minutes. You can freeze this soup for up to 3 months. Serves 4-6.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-530879" class="tncms-block"></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Angela Shelf Medearis is an award-winning children&rsquo;s author, culinary historian and the author of seven cookbooks. Her website is <a href="http://www.divapro.com">www.divapro.com</a>. &copy; 2020 King Features Synd., Inc.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mycouriertribune.com%2Fcommunity_living%2Fkitchen-diva-create-family-plan-for-coronavirus-crisis%2Farticle_69cb4cae-754b-11ea-881b-bb67ab78b457.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community_living/kitchen-diva-create-family-plan-for-coronavirus-crisis/article_69cb4cae-754b-11ea-881b-bb67ab78b457.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69cb4cae-754b-11ea-881b-bb67ab78b457"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=KITCHEN%20DIVA%3A%20Create%20family%20plan%20for%20coronavirus%20crisis&url=https%3A%2F%2Fwww.mycouriertribune.com%2Fcommunity_living%2Fkitchen-diva-create-family-plan-for-coronavirus-crisis%2Farticle_69cb4cae-754b-11ea-881b-bb67ab78b457.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community_living/kitchen-diva-create-family-plan-for-coronavirus-crisis/article_69cb4cae-754b-11ea-881b-bb67ab78b457.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69cb4cae-754b-11ea-881b-bb67ab78b457"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mycouriertribune.com/community_living/kitchen-diva-create-family-plan-for-coronavirus-crisis/article_69cb4cae-754b-11ea-881b-bb67ab78b457.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community_living/kitchen-diva-create-family-plan-for-coronavirus-crisis/article_69cb4cae-754b-11ea-881b-bb67ab78b457.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69cb4cae-754b-11ea-881b-bb67ab78b457"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mycouriertribune.com/tncms/asset/editorial/69cb4cae-754b-11ea-881b-bb67ab78b457" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"69cb4cae-754b-11ea-881b-bb67ab78b457"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCourier-Tribune%5D%20KITCHEN%20DIVA%3A%20Create%20family%20plan%20for%20coronavirus%20crisis&body=https%3A%2F%2Fwww.mycouriertribune.com%2Fcommunity_living%2Fkitchen-diva-create-family-plan-for-coronavirus-crisis%2Farticle_69cb4cae-754b-11ea-881b-bb67ab78b457.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"69cb4cae-754b-11ea-881b-bb67ab78b457"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community_living/kitchen-diva-create-family-plan-for-coronavirus-crisis/article_69cb4cae-754b-11ea-881b-bb67ab78b457.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69cb4cae-754b-11ea-881b-bb67ab78b457"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-69cb4cae-754b-11ea-881b-bb67ab78b457-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="69cb4cae-754b-11ea-881b-bb67ab78b457" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="69cb4cae-754b-11ea-881b-bb67ab78b457" class="save-list-69cb4cae-754b-11ea-881b-bb67ab78b457-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="69cb4cae-754b-11ea-881b-bb67ab78b457" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
<div id="contentad323502"></div>
<script type="text/javascript">
(function(d) {
var params =
{
id: "f8f65dc7-eb40-4640-986e-d402377b4a6d",
d: "bXljb3VyaWVydHJpYnVuZS5jb20=",
wid: "323502",
cb: (new Date()).getTime()
};

var qs=[];
for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
var s = d.createElement('script');s.type='text/javascript';s.async=true;
var p = 'https:' == document.location.protocol ? 'https' : 'http';
s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
d.getElementById("contentad323502").appendChild(s);
})(document);
</script>


                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="69cb4cae-754b-11ea-881b-bb67ab78b457" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/community_living/kitchen-diva-create-family-plan-for-coronavirus-crisis/article_69cb4cae-754b-11ea-881b-bb67ab78b457.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="69cb4cae-754b-11ea-881b-bb67ab78b457" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.mycouriertribune.com/users/login/?referer_url=https%3A%2F%2Fwww.mycouriertribune.com%2Fcommunity_living%2Fkitchen-diva-create-family-plan-for-coronavirus-crisis%2Farticle_69cb4cae-754b-11ea-881b-bb67ab78b457.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
    <div id="tncms-region-global-side-above-primary" class="tncms-region "><div id="tncms-block-883918" class="tncms-block center-block"><section id="block-883918" class="block emphasis-h3   " ><div class="block"><a href="/coronaviruscoverage" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/772bbddc-678d-11ea-8fea-bfad545e4e83.jpg?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/772bbddc-678d-11ea-8fea-bfad545e4e83.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-828043" class="tncms-block center-block"><section id="block-828043" class="block emphasis-h3   " ><div class="block"><a href="/contests" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/c4466aa2-0006-11ea-b9d0-eba11d1fe58b.png?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/c4466aa2-0006-11ea-b9d0-eba11d1fe58b.png?resize=300%2C61 300w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/c4466aa2-0006-11ea-b9d0-eba11d1fe58b.png?resize=400%2C82 400w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/c4466aa2-0006-11ea-b9d0-eba11d1fe58b.png?resize=540%2C110 540w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/c4466aa2-0006-11ea-b9d0-eba11d1fe58b.png?resize=750%2C153 750w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/c4466aa2-0006-11ea-b9d0-eba11d1fe58b.png?resize=1200%2C245 1200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/c4466aa2-0006-11ea-b9d0-eba11d1fe58b.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
<div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-616244" class="tncms-block center-block"></div><div id="tncms-block-535709" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-535709" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-535709');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-535549" class="tncms-block"></div><div id="tncms-block-543728" class="tncms-block"><a class="twitter-timeline" data-height="250" data-theme="dark" href="https://twitter.com/myCTnews">Tweets by myCTnews</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-530211" class="tncms-block visible-lg visible-md"><section id="block-530211" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-530211 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/community_living/kitchen-diva-create-family-plan-for-coronavirus-crisis/article_69cb4cae-754b-11ea-881b-bb67ab78b457.html" class="tnt-asset-link">
        

        
            KITCHEN DIVA: Create family plan for coronavirus crisis</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/chrissy-teigen-has-more-energy-during-self-isolation/article_6d096817-7a01-5bef-8a1c-e33cb020c80a.html" class="tnt-asset-link">
        

        
            Chrissy Teigen has 'more energy' during self-isolation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/hilary-duff-my-kids-bond-helped-me-overcome-mom-guilt/article_51e1d377-e3aa-51b6-9cb1-afd65ed2534f.html" class="tnt-asset-link">
        

        
            Hilary Duff: My kids' bond helped me overcome mom guilt</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/dame-joan-collins-thinks-the-news-is-too-depressing/article_728bef4b-5b52-58c9-be8a-d476053ca72a.html" class="tnt-asset-link">
        

        
            Dame Joan Collins thinks the news is 'too depressing'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/dwayne-the-rock-johnson-wanted-to-be-a-country-singer/article_64d6f58e-907f-5a1a-b66a-6ba8739ca041.html" class="tnt-asset-link">
        

        
            Dwayne 'The Rock' Johnson wanted to be a country singer</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/liam-hemsworth-is-rebuilding-following-miley-cyrus-split/article_f817a396-4319-537c-901a-9f11b72b5d81.html" class="tnt-asset-link">
        

        
            Liam Hemsworth is 'rebuilding' following Miley Cyrus split</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state_news/centene-announces-new-benefits-for-employees-during-covid-19-pandemic/article_23ca12f1-ed25-5415-8faf-26c7fc99b71d.html" class="tnt-asset-link">
        

        
            Centene Announces New Benefits For Employees During COVID-19 Pandemic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national_news/op-ed-our-grocers-remain-on-the-front-lines-for-us/article_0a122561-24b5-5839-9066-9d34c3b80880.html" class="tnt-asset-link">
        

        
            Op-Ed: Our grocers remain on the front lines for us</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-530250" class="tncms-block"><section id="block-530250" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530250 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-530250" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-530250" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-530250" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-530250" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-530250" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/outdoors/missouri-to-waive-sport-fishing-requirements-for-2-weeks/article_305c4d38-75d2-11ea-91bd-df912c247f8e.html">Missouri to waive sport fishing requirements for 2 weeks</a></li><li><a href="/coronavirus/clay-county-covid-19-cases-up-to-33/article_77491ee0-72d7-11ea-9290-1fcc1d71dcfe.html">Clay County COVID-19 cases up to 33</a></li><li><a href="/news/state_news/a-look-back-defendants-walk-in-lynching-of-german-immigrant-in-collinsville-in-1918/article_e96efad2-9fca-576b-b0b5-f6f7750f41a1.html">A Look Back • Defendants walk in lynching of German immigrant in Collinsville in 1918</a></li><li><a href="/community_living/58-covid-19-cases-in-clay-county/article_d3688292-752f-11ea-a312-d74267cd3826.html">58 COVID-19 cases in Clay County</a></li><li><a href="/news/state_news/st-charles-county-reaches-179-cases-of-new-coronavirus-provides-data-by-zip-code/article_175310a5-4ce2-5e26-afda-9397605b5240.html">St. Charles County reaches 179 cases of new coronavirus, provides data by ZIP code</a></li><li><a href="/coronavirus/hospital-chief-says-masks-being-reused-but-not-in-manner-to-put-people-at-risk/article_d487c19a-72ed-11ea-acc7-3f33b17956ed.html">Hospital chief says masks being reused, but not in manner to put people at risk</a></li><li><a href="/coronavirus/liberty-allows-sale-of-alcoholic-drinks-to-go-during-pandemic/article_61178dc6-7450-11ea-911b-b71705e89397.html">Liberty allows sale of alcoholic drinks to-go during pandemic</a></li><li><a href="/coronavirus/health-center-recommends-masks-in-public/article_62c926f4-7692-11ea-8e0c-bb2d75a3dc3c.html">Health center recommends masks in public</a></li><li><a href="/news/stocksdale-park-closed-during-covid-19-pandemic/article_f4a2cddc-7390-11ea-8fcc-3bd5809b3c71.html">Stocksdale Park closed during COVID-19 pandemic</a></li><li><a href="/news/liberty-fire-department-accepting-homemade-face-masks/article_9ff25410-75cf-11ea-8c9b-4fb3685e8fc6.html">Liberty Fire Department accepting homemade face masks</a></li></ul></div>
        
        
            <div id="images-530250" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/uploaded_media/a-fond-farewell/image_706ef99c-4353-58b0-90fc-08648f2aea88.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A fond farewell"
                            class="img-responsive lazyload full"
                            width="848"
                            height="848"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/7/06/706ef99c-4353-58b0-90fc-08648f2aea88/5e874bf4bc6ca.image.jpg?crop=848%2C848%2C459%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/what-social-distancing-means/image_f27ddb9a-6acc-11ea-a396-7b5a43f48fc3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="What social distancing means"
                            class="img-responsive lazyload full"
                            width="601"
                            height="601"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/f/27/f27ddb9a-6acc-11ea-a396-7b5a43f48fc3/5e74f860e61fb.image.jpg?crop=601%2C601%2C131%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/uploaded_media/students-enjoy-social-distant-hour/image_c2802260-f0cc-5dcd-8bca-76be490a2e2a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Students enjoy social-distant hour"
                            class="img-responsive lazyload full"
                            width="292"
                            height="292"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/c/28/c2802260-f0cc-5dcd-8bca-76be490a2e2a/5e87a3e0b7cfb.image.jpg?crop=292%2C292%2C174%2C42&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national_news/virus-outbreak-arizona/image_7d383c3b-137d-5216-a88e-31a0f50b763e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Virus Outbreak Arizona"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/7/d3/7d383c3b-137d-5216-a88e-31a0f50b763e/5e85e5c65b268.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/uploaded_media/car-parades-bring-smiles-to-northland-neighborhoods/image_46cc3877-fc24-5bde-a499-6ce2163a53b3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Car parades bring smiles to Northland neighborhoods"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/4/6c/46cc3877-fc24-5bde-a499-6ce2163a53b3/5e7a7be0a496d.image.jpg?crop=1080%2C1080%2C0%2C419&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/coronavirus-fight-shows-need-for-broadband/image_f1a18c0c-6578-11ea-b5af-0f84750e2945.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Coronavirus fight shows need for broadband"
                            class="img-responsive lazyload full"
                            width="497"
                            height="497"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/f/1a/f1a18c0c-6578-11ea-b5af-0f84750e2945/5e6c081a8d5d7.image.jpg?crop=497%2C497%2C249%2C263&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-530250" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/how-to-properly-wipe-down-your-groceries/video_7d653ee0-986e-5768-806d-5d14f5beeadc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="How to properly wipe down your groceries"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/7/d6/7d653ee0-986e-5768-806d-5d14f5beeadc/5e869c53494f1.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national_news/jack-blacks-shirtless-quarantine-dance-takes-tiktok-by-storm/video_5f2d0fe5-6835-503c-ac8a-2da67e35dc71.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jack Black's shirtless 'quarantine dance' takes TikTok by storm"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/5/f2/5f2d0fe5-6835-503c-ac8a-2da67e35dc71/5e84b0214614c.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national_news/despite-warnings-churchgoers-explain-why-theyre-still-going-to-services/video_29ad3748-78bf-51ea-afc3-d4f83d68733f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Despite warnings, churchgoers explain why they're still going to services"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/2/9a/29ad3748-78bf-51ea-afc3-d4f83d68733f/5e87ea9d13cc3.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national_news/andrew-cuomo-to-chris-youre-the-meatball-of-the-family/video_3bca0998-6fee-5132-8010-86ef3978f75d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Andrew Cuomo to Chris: You're the meatball of the family"
                            class="img-responsive lazyload full"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/3/bc/3bca0998-6fee-5132-8010-86ef3978f75d/5e82bcbf329ae.image.jpg?crop=619%2C619%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national_news/anderson-cooper-stunned-by-georgia-governors-remarks/video_b5b3ddb8-d88d-5c42-9a1f-fc22127ecb97.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Anderson Cooper stunned by Georgia governor's remarks"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/b/5b/b5b3ddb8-d88d-5c42-9a1f-fc22127ecb97/5e86366386b89.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/healthy-30-year-old-teacher-dies-suddenly-from-coronavirus/video_de40231d-233d-5c5b-b8cd-250412642e05.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Healthy 30-year-old teacher dies suddenly from coronavirus"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/d/e4/de40231d-233d-5c5b-b8cd-250412642e05/5e85e5cb02a2d.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national_news/pandemic-heading-for-middle-america-as-deaths-rise/video_5b7de50d-fb56-5826-b6a0-d332f2402fc5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pandemic heading for middle America as deaths rise"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/5/b7/5b7de50d-fb56-5826-b6a0-d332f2402fc5/5e8318728e266.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national_news/expert-tokyo-could-be-the-next-new-york-city-for-covid-19/video_0a98f466-f5dd-5386-a7bb-244e837fd211.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Expert: Tokyo could be the next New York City for Covid-19"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/0/a9/0a98f466-f5dd-5386-a7bb-244e837fd211/5e8709231162e.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national_news/tappers-plea-to-trump-this-is-not-about-winning-a-news-cycle-on-fox/video_2fb58a05-c654-59a3-a42a-15ee46556d89.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tapper's plea to Trump: This is not about winning a news cycle on Fox"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/2/fb/2fb58a05-c654-59a3-a42a-15ee46556d89/5e89fd58a3d36.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-530250" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-535551" class="tncms-block"><div id="circularhub_module_3791"></div>
<script src="//api.circularhub.com/3791/22d894b11d68f502/circularhub_module.js"></script></div><div id="tncms-block-530201" class="tncms-block"><section id="block-530201" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/calendar" class="">View More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-530201 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-82a8d0f4-6883-11ea-a7b4-878598a4a444" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/volunteers-needed-for-the-whole-person-s-annual-yard-clean-up/event_82a8d0f4-6883-11ea-a7b4-878598a4a444.html" class="tnt-asset-link">
        

        
            Volunteers needed for The Whole Person’s annual yard clean-up</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-18T08:30:00-05:00">
            Sat, Apr 18, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d3374b16-fb2a-11e9-bb0a-5cb9017bdfe0" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/northland-symphony-orchestra-s-ode-to-shakespeare/event_d3374b16-fb2a-11e9-bb0a-5cb9017bdfe0.html" class="tnt-asset-link">
        

        
            Northland Symphony Orchestra’s Ode to Shakespeare</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-19T15:00:00-05:00">
            Sun, Apr 19, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f00cf48e-fb2a-11e9-8e9e-5cb9017bff18" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/northland-symphony-orchestra-s-dazzling-dances/event_f00cf48e-fb2a-11e9-8e9e-5cb9017bff18.html" class="tnt-asset-link">
        

        
            Northland Symphony Orchestra’s Dazzling Dances</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-17T15:00:00-05:00">
            Sun, May 17, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e8b842a8-3e26-11ea-bce0-5cb9017befcf" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/juleps-at-jazz/event_e8b842a8-3e26-11ea-bce0-5cb9017befcf.html" class="tnt-asset-link">
        

        
            Juleps at Jazz</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-08-08T17:30:00-05:00">
            Sat, Aug 8, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-530192" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-530192" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-530192');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-530452" class="tncms-block"><section id="block-530452" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530452 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Newspapers
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.atchisonglobeonline.com/" class="">Atchison Daily Globe</a></li>
                
                    <li><a href="http://www.mycouriertribune.com" class="">Courier-Tribune</a></li>
                
                    <li><a href="http://www.dailystarjournal.com/" class="">Daily Star-Journal</a></li>
                
                    <li><a href="http://www.gladstonedispatch.com/" class="">Gladstone Dispatch</a></li>
                
                    <li><a href="http://www.greenacressells.com/" class="">Green Acres Publication</a></li>
                
                    <li><a href="http://hiawathaworldonline.com/" class="">Hiawatha World</a></li>
                
                    <li><a href="http://www.republic-online.com/" class="">Miami County Republic</a></li>
                
                    <li><a href="http://www.readitfree.com/" class="">Read It Free</a></li>
                
                    <li><a href="http://www.savenowpub.com" class="">Save Now</a></li>
                
                    <li><a href="http://newspressnow.com/" class="">St. Joseph News-Press</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-530453" class="tncms-block"><section id="block-530453" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530453 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Broadcasts
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.newspressnow.com/" class="">KCJO - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.myfox9online.com/" class="">KECY - Yuma, Az / El Centro, Ca</a></li>
                
                    <li><a href="http://www.kesq.com/" class="">KESQ - Thousand Palms, Ca</a></li>
                
                    <li><a href="http://www.keyt.com/" class="">KEYT - Santa Barbara, Ca</a></li>
                
                    <li><a href="http://www.localnews8.com/" class="">KIFI - Idaho Falls, Id</a></li>
                
                    <li><a href="http://www.kionrightnow.com/" class="">KION - Salinas, Ca</a></li>
                
                    <li><a href="http://www.abc17news.com/" class="">KMIZ - Columbia, Mo</a></li>
                
                    <li><a href="http://www.knpg21.com/" class="">KNPG - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.knpn.com/" class="">KNPN - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.krdo.com/" class="">KRDO - Colorado Springs, Co</a></li>
                
                    <li><a href="http://www.ktvz.com/" class="">KTVZ - Bend, Or</a></li>
                
                    <li><a href="http://www.kvia.com/" class="">KVIA - El Paso, Tx</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-530454" class="tncms-block"><section id="block-530454" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530454 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Companies
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.newspressmediagroup.com" class="">News-Press Media Group</a></li>
                
                    <li><a href="http://www.berksgroup.com" class="">BEKRS Group</a></li>
                
                    <li><a href="http://www.npgco.com" class="">News-Press & Gazette Co.</a></li>
                
            
            
        </ul></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-530456" class="tncms-block"><style>
        #tncms-region-footer-top-col-full .bullet-nav,#tncms-region-footer-bottom-col-full .bullet-nav{margin-left:150px}
        #tncms-region-footer-top-col-full .bullet-nav li,#tncms-region-footer-bottom-col-full .bullet-nav li{list-style:none;padding-left:0;display:inline;border-right:1px solid}
        
        #tncms-region-footer-top-col-full .bullet-nav li a,#tncms-region-footer-bottom-col-full .bullet-nav li a{padding:4px 20px;text-transform:uppercase;}
</style><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list">
<li>
                <a href="/site/forms/subscription_services">
                    
                    
                        Subscribe
                    
                </a>
</li>
<li>
                <a href="/site/advertise.html">
                    
                    
                        Advertise
                    
                </a>
</li>
<li>
                <a href="http://www.newspressnow.com/site/contact.html" target="_blank">
                    
                    
                        Feedback
                    
                </a>
</li>
<li>
                <a href="https://recruiting.adp.com/srccar/public/RTI.home?c=1059541&amp;d=External-Corporate" target="_blank">
                    
                    
                        Careers
                    
                </a>
</li>
<li>
                <a href="/site/contact.html">
                    
                    
                        Contact
                    
                </a>
</li>
<li>
                <a href="/site/privacy.html">
                    
                    
                        Privacy
                    
                </a>
</li>
<li style="border:0">
                <a href="/site/privacy.html">
                    
                    
                        Terms
                    
                </a>
</li>
</ul></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-530245" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-530245"><div class="col-md-7"><small><a href="http://npgco.com" class="copy-logo"></a> &copy; 2016 NEWS-PRESS & GAZETTE COMPANY</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-bottom']]);
                });
            </script>
        </div>
    </div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("69cb4cae-754b-11ea-881b-bb67ab78b457")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7db7c30ec731c03d1ae42ec7770ac1ed.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>