  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mycouriertribune.com/content/tncms/live/" />
<meta name="keywords" content="patrick schwarzenegger, work ethic, work, transports, dad, parents, maria shriver, arnold schwarzenegger, actor" />
<meta name="news_keywords" content="patrick schwarzenegger, work ethic, work, transports, dad, parents, maria shriver, arnold schwarzenegger, actor" />
<meta name="description" content="Patrick Schwarzenegger's famous name is a &quot;double-edged sword&quot; as his family are &quot;inspirational&quot; but there's also a lot of &quot;pressure&quot; on him because of his dad, Arnold Schwarzenegger." />
<meta name="author" content="By Celebretainment" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.mycouriertribune.ios" />
<meta name="google-play-app" content="app-id=com.mycouriertribune.android" />
<meta name="google-site-verification" content="paFiLmP7soivTD9Wbs_gzvVMcO0NNsJlgnXeg9-tfh4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mycouriertribune.com/lifestyles/entertainment/patrick-schwarzenegger-s-name-struggle/article_3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/9/4c/94c73da7-a423-59ac-ab6c-5563cbcc80dc/5e75eccf85f3d.image.jpg?resize=969%2C630" />
<meta property="og:image:width" content="969" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Patrick Schwarzenegger's name struggle" />
<meta property="og:description" content="Patrick Schwarzenegger's famous name is a &quot;double-edged sword&quot; as his family are &quot;inspirational&quot; but there's also a lot of &quot;pressure&quot; on him because of his dad, Arnold Schwarzenegger." />
<meta property="og:site_name" content="Courier-Tribune" />
<meta property="og:section" content="Entertainment" />
<meta property="tncms:ads" content="smart,lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.89c322f078dc4e4f5ef71f4e5643cff8.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/live/global/resources/styles/site.css?_dc=1485880611"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Sree+Krushnadevaraya"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.161.0"},"page":{"grid":"boxy","style":"default","path":"\/lifestyles\/entertainment","syndicated":"true","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"<a href=\"http:\/\/celebretainment.com\">By Celebretainment<\/a>","id":"3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c","app":"editorial"},"syndication":{"channel":"cen","source":"TownNews.com Content Exchange","origin":"celebretainment.com","category":"entertainment"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":276},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2731782-60"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["patrick schwarzenegger","work ethic","work","transports","dad","parents","maria shriver","arnold schwarzenegger","actor"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/mycouriertribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/mycouriertribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/mycouriertribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/mycouriertribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.ad5a34b50662b1c1bbe75784aec4754c.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/mycouriertribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/mycouriertribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/mycouriertribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.081af6cca616fb72b0e0f36355f012f7.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/lifestyles/entertainment';
            
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot(adUnit, [2,1], 'fixed-impact-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/lifestyles/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [88,31]).addSize([992, 0], [88,31]).addSize([1200, 0], [88,31]).build();
                gptAdSlots['ad-533361'] = googletag.defineSlot(adUnit, [[88,31]], 'ad-533361').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-533361'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/lifestyles/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [960,50]).addSize([1200, 0], [960,50]).build();
                gptAdSlots['ad-535688'] = googletag.defineSlot(adUnit, [960,50], 'ad-535688').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-535688'].setTargeting('pos', ['pencil']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cen';
            
                gptAdSlots['fixed-asset-syndicated-one'] = googletag.defineSlot(adUnit, [300,250], 'fixed-asset-syndicated-one').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cen';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-asset-syndicated-two'] = googletag.defineSlot(adUnit, [300,250], 'fixed-asset-syndicated-two').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cen';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,50],[300,250]]).addSize([768, 0], [[320,50],[300,50],[300,250]]).addSize([992, 0], [[320,50],[300,50],[300,250],[620,250],[728,90]]).addSize([1200, 0], [[320,50],[300,50],[300,250],[620,250],[728,90]]).build();
                gptAdSlots['fixed-asset-syndicated-three'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[300,250],[620,250],[728,90]], 'fixed-asset-syndicated-three').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/lifestyles/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/lifestyles/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [320,50]).addSize([992, 0], [320,50]).addSize([1200, 0], [320,50]).build();
                gptAdSlots['ad-535709'] = googletag.defineSlot(adUnit, [320,50], 'ad-535709').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-535709'].setTargeting('pos', ['SelfPromo']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"375c05f2-66ea-11ea-b654-7becae171ecd-535549","asset_id":"375c05f2-66ea-11ea-b654-7becae171ecd","title":"Do you feel adequately informed about COVID-19?","url":"\/community_living\/do-you-feel-adequately-informed-about-covid\/poll_375c05f2-66ea-11ea-b654-7becae171ecd.html","results":"https:\/\/www.mycouriertribune.com\/community_living\/do-you-feel-adequately-informed-about-covid\/poll_375c05f2-66ea-11ea-b654-7becae171ecd.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/lifestyles/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-middle').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/lifestyles/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '1';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-530192'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-530192').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-530192'].setTargeting('pos', ['Bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/lifestyles/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/lifestyles/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/lifestyles/entertainment';
            
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot(adUnit, [1,1], 'fixed-impact-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Patrick Schwarzenegger's name struggle | Entertainment | mycouriertribune.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.mycouriertribune.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Patrick Schwarzenegger's name struggle | Entertainment | mycouriertribune.com" href="http://www.mycouriertribune.com/search/?f=rss&amp;t=article&amp;c=lifestyles/entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.celebretainment.com/movies/patrick-schwarzenegger-s-name-struggle/article_f499ee2e-6438-579d-813c-ccc65d88dab2.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script>
$(document).ready(function(){
$('.user-account-form .panel-footer.user-signup p:nth-child(2)').html('By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>');
});
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c section-lifestylessection-entertainment type-article infinity-disabled" data-path="/lifestyles/entertainment">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mycouriertribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.161.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Flifestyles%2Fentertainment&tncms.page.syndicated=true&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=%3Ca+href%3D%22http%3A%2F%2Fcelebretainment.com%22%3EBy+Celebretainment%3C%2Fa%3E&tncms.asset.id=3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c&tncms.asset.app=editorial&tncms.syndication.channel=cen&tncms.syndication.source=TownNews.com+Content+Exchange&tncms.syndication.origin=celebretainment.com&tncms.syndication.category=entertainment&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=276&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-2731782-60&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-top']]);
                });
            </script>
        </div>
    </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-530298" class="tncms-block hidden-md hidden-lg"><section id="block-530298" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/eedition" class="inherit">e-Edition</a></li>
                
                    <li><a href="/site/courier-tribune_now_mobile_options.html" class="inherit">Download the App</a></li>
                
                    <li><a href="/site/contact.html" class="inherit">Contact us</a></li>
                
            
            
        </ul></div>
    <div class="clearfix"></div>
    <div id="search-form-530298" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-530298" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-530298-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-530298-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-530298-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-530298').submit();
        return false;
    });

    $('#site-search-530298').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-530298 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-530298 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-530298-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-530302" class="tncms-block hidden-md hidden-lg"><div id="user-controls-530302" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mycouriertribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.mycouriertribune.com%2Flifestyles%2Fentertainment%2Fpatrick-schwarzenegger-s-name-struggle%2Farticle_3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mycouriertribune.com/users/login/?referer_url=https%3A%2F%2Fwww.mycouriertribune.com%2Flifestyles%2Fentertainment%2Fpatrick-schwarzenegger-s-name-struggle%2Farticle_3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mycouriertribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-530302').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mycouriertribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mycouriertribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mycouriertribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-530302').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mycouriertribune.com/users/logout/" id="user-logout-form-530302"><input type="hidden" name="referer_url" value="https://www.mycouriertribune.com/lifestyles/entertainment/patrick-schwarzenegger-s-name-struggle/article_3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/online_features/"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a href="/news/city_government/"  class="nav-link tnt-section-city-government">City Government</a>
                                </li><li>
                                    <a href="/news/county_and_northland_news/"  class="nav-link tnt-section-county-northland-news">County & Northland News</a>
                                </li><li>
                                    <a href="/news/state_news"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/election_news/"  class="nav-link tnt-section-election-news">Election News</a>
                                </li><li>
                                    <a href="/news/breaking_news/"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li><li>
                                    <a href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/community_sports/"  class="nav-link tnt-section-community-sports">Community Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/community_voices/"  class="nav-link tnt-section-community-voices">Community Voices</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-letters">Submit Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/site/forms/announcements/"  class="nav-link tnt-section-submit-announcements">Submit Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-all-special-sections">All Special Sections</a>
                                </li><li>
                                    <a href="/bestofthenorthland/"  class="nav-link tnt-section-best-of-the-northland">Best of the Northland</a>
                                </li><li>
                                    <a href="/special_sections/explore_liberty/"  class="nav-link tnt-section-explore-liberty">Explore Liberty</a>
                                </li><li>
                                    <a href="/special_sections/northland_family/"  class="nav-link tnt-section-northland-family">Northland Family</a>
                                </li><li>
                                    <a href="/special_sections/smithville_lake_pilot/"  class="nav-link tnt-section-smithville-lake-pilot">Smithville Lake Pilot</a>
                                </li><li>
                                    <a href="/special_sections/festival_guides/"  class="nav-link tnt-section-festival-guides">Festival Guides</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://kctopjobs.thejobnetwork.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-info">Info</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/rack_locations.html"  class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li><li>
                                    <a href="http://www.npgco.com/category/careers/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-terms-of-service">Terms of Service</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-684290" class="tncms-block hidden-md hidden-lg"><section id="block-684290" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/eedition" class="inherit">e-Edition</a></li>
                
                    <li><a href="/site/courier-tribune_now_mobile_options.html" class="inherit">Download the App</a></li>
                
                    <li><a href="/site/contact.html" class="inherit">Contact us</a></li>
                
            
            
        </ul></div>
    <div class="clearfix"></div>
    <div id="search-form-684290" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-684290" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-684290-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-684290-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-684290-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-684290').submit();
        return false;
    });

    $('#site-search-684290').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-684290 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-684290 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-684290-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-account"  href="/site/manage_account/" >
                    <span class="nav-label">Manage My Account</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-530301" class="tncms-block"><div id="user-controls-530301" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mycouriertribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.mycouriertribune.com%2Flifestyles%2Fentertainment%2Fpatrick-schwarzenegger-s-name-struggle%2Farticle_3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mycouriertribune.com/users/login/?referer_url=https%3A%2F%2Fwww.mycouriertribune.com%2Flifestyles%2Fentertainment%2Fpatrick-schwarzenegger-s-name-struggle%2Farticle_3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mycouriertribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-530301').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mycouriertribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mycouriertribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mycouriertribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-530301').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mycouriertribune.com/users/logout/" id="user-logout-form-530301"><input type="hidden" name="referer_url" value="https://www.mycouriertribune.com/lifestyles/entertainment/patrick-schwarzenegger-s-name-struggle/article_3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-download-the-app"  href="/mobile/" >
                    <span class="nav-label">Download the App</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-530249" class="tncms-block a"><section id="block-530249" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/43363b90-e7ea-11e6-b7ad-1ff381d793a7.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/43363b90-e7ea-11e6-b7ad-1ff381d793a7.png?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/43363b90-e7ea-11e6-b7ad-1ff381d793a7.png?resize=400%2C84 400w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/43363b90-e7ea-11e6-b7ad-1ff381d793a7.png?resize=540%2C113 540w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/43363b90-e7ea-11e6-b7ad-1ff381d793a7.png?resize=750%2C157 750w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/43363b90-e7ea-11e6-b7ad-1ff381d793a7.png?resize=1200%2C251 1200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/43363b90-e7ea-11e6-b7ad-1ff381d793a7.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-530299" class="tncms-block"><div class="follow-links-530299 pull-right">
    
    <section id="block-530299" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/MyCourierTribune" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/myctnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mycouriertribune.com",
  "sameAs" : ["http://www.facebook.com/MyCourierTribune","https://twitter.com/myctnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-530294" class="tncms-block"><section id="block-530294" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/dd1eaa3a-e7ef-11e6-bba6-b3cdcc65f3e3.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/dd1eaa3a-e7ef-11e6-bba6-b3cdcc65f3e3.png?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/dd1eaa3a-e7ef-11e6-bba6-b3cdcc65f3e3.png?resize=400%2C84 400w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/dd1eaa3a-e7ef-11e6-bba6-b3cdcc65f3e3.png?resize=540%2C113 540w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/dd1eaa3a-e7ef-11e6-bba6-b3cdcc65f3e3.png?resize=750%2C157 750w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/dd1eaa3a-e7ef-11e6-bba6-b3cdcc65f3e3.png?resize=1200%2C251 1200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/dd1eaa3a-e7ef-11e6-bba6-b3cdcc65f3e3.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-533361" class="tncms-block hidden-xs dfp-weather"><div class="tnt-ads-container text-center  " >
        <div id="ad-533361" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-533361');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-530303" class="tncms-block"><div id="weather-530303" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=64068" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">25&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="64068"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-530303 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Liberty, MO
                                
                                 <small>(64068)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly sunny. High 47F. Winds SE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies early then becoming cloudy with periods of rain late. Low 37F. Winds ESE at 5 to 10 mph. Chance of rain 60%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 21, 2020 @ 7:53 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=64068"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-530297" class="tncms-block"><ul id="site-search-530297-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-530297" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-530297-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-530297-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-530297-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-530297').submit();
        return false;
    });

    $('#site-search-530297').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-530297 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-530297 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-530297-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city-government"  href="/news/city_government/" >
                    <span class="nav-label">City Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-county-northland-news"  href="/news/county_and_northland_news/" >
                    <span class="nav-label">County & Northland News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/news/state_news" >
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election-news"  href="/news/election_news/" >
                    <span class="nav-label">Election News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-breaking-news"  href="/news/breaking_news/" >
                    <span class="nav-label">Breaking News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/schools/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-2-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-school-board"  href="/schools/school_board/" >
                    <span class="nav-label">School Board</span>
                </a></li><li>
                <a class="nav-link  tnt-section-k-12"  href="/schools/k_12/" >
                    <span class="nav-label">K-12</span>
                </a></li><li>
                <a class="nav-link  tnt-section-higher-education"  href="/schools/higher_education/" >
                    <span class="nav-label">Higher Education</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school-sports"  href="/sports/high_school_sports/" >
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-sports"  href="/sports/community_sports/" >
                    <span class="nav-label">Community Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-voices"  href="/opinion/community_voices/" >
                    <span class="nav-label">Community Voices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-letters"  href="/site/forms/online_services/letter_editor/" >
                    <span class="nav-label">Submit Letters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/calendar/" >
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-announcements"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit Announcements</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-all-special-sections"  href="/special_sections/" >
                    <span class="nav-label">All Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-the-northland"  href="/bestofthenorthland/" >
                    <span class="nav-label">Best of the Northland</span>
                </a></li><li>
                <a class="nav-link  tnt-section-explore-liberty"  href="/special_sections/explore_liberty/" >
                    <span class="nav-label">Explore Liberty</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northland-family"  href="/special_sections/northland_family/" >
                    <span class="nav-label">Northland Family</span>
                </a></li><li>
                <a class="nav-link  tnt-section-smithville-lake-pilot"  href="/special_sections/smithville_lake_pilot/" >
                    <span class="nav-label">Smithville Lake Pilot</span>
                </a></li><li>
                <a class="nav-link  tnt-section-festival-guides"  href="/special_sections/festival_guides/" >
                    <span class="nav-label">Festival Guides</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/multimedia/photos/" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/video_gallery/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-jobs"  href="http://kctopjobs.thejobnetwork.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-info"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Info</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="http://www.npgco.com/category/careers/"  target="_blank" rel="noopener">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/site/privacy.html" >
                    <span class="nav-label">Terms of Service</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-535688" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-535688" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-535688');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-94c73da7-a423-59ac-ab6c-5563cbcc80dc" class="modal fullscreen in modal-image image-default modal-94c73da7-a423-59ac-ab6c-5563cbcc80dc" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/9/4c/94c73da7-a423-59ac-ab6c-5563cbcc80dc/5e75eccf85f3d.image.jpg?resize=400%2C260"
                    srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/9/4c/94c73da7-a423-59ac-ab6c-5563cbcc80dc/5e75eccf85f3d.image.jpg?resize=200%2C130 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/9/4c/94c73da7-a423-59ac-ab6c-5563cbcc80dc/5e75eccf85f3d.image.jpg?resize=300%2C195 300w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/9/4c/94c73da7-a423-59ac-ab6c-5563cbcc80dc/5e75eccf85f3d.image.jpg?resize=400%2C260 400w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/9/4c/94c73da7-a423-59ac-ab6c-5563cbcc80dc/5e75eccf85f3d.image.jpg?resize=540%2C351 540w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/9/4c/94c73da7-a423-59ac-ab6c-5563cbcc80dc/5e75eccf85f3d.image.jpg?resize=750%2C488 750w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/9/4c/94c73da7-a423-59ac-ab6c-5563cbcc80dc/5e75eccf85f3d.image.jpg?resize=1000%2C650 1200w"
                    sizes="100vw"
                    width="1000"
                    height="650"
                    alt="Patrick Schwarzenegger's name struggle"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-94c73da7-a423-59ac-ab6c-5563cbcc80dc" data-target=".caption-inner-modal-image-94c73da7-a423-59ac-ab6c-5563cbcc80dc">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-94c73da7-a423-59ac-ab6c-5563cbcc80dc collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mycouriertribune.com%2Flifestyles%2Fentertainment%2Fpatrick-schwarzenegger-s-name-struggle%2Fimage_94c73da7-a423-59ac-ab6c-5563cbcc80dc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/entertainment/patrick-schwarzenegger-s-name-struggle/image_94c73da7-a423-59ac-ab6c-5563cbcc80dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94c73da7-a423-59ac-ab6c-5563cbcc80dc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Patrick%20Schwarzenegger%27s%20name%20struggle&url=https%3A%2F%2Fwww.mycouriertribune.com%2Flifestyles%2Fentertainment%2Fpatrick-schwarzenegger-s-name-struggle%2Fimage_94c73da7-a423-59ac-ab6c-5563cbcc80dc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/entertainment/patrick-schwarzenegger-s-name-struggle/image_94c73da7-a423-59ac-ab6c-5563cbcc80dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94c73da7-a423-59ac-ab6c-5563cbcc80dc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mycouriertribune.com/lifestyles/entertainment/patrick-schwarzenegger-s-name-struggle/image_94c73da7-a423-59ac-ab6c-5563cbcc80dc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/entertainment/patrick-schwarzenegger-s-name-struggle/image_94c73da7-a423-59ac-ab6c-5563cbcc80dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94c73da7-a423-59ac-ab6c-5563cbcc80dc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mycouriertribune.com/tncms/asset/editorial/94c73da7-a423-59ac-ab6c-5563cbcc80dc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"94c73da7-a423-59ac-ab6c-5563cbcc80dc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCourier-Tribune%5D%20Patrick%20Schwarzenegger%27s%20name%20struggle&body=https%3A%2F%2Fwww.mycouriertribune.com%2Flifestyles%2Fentertainment%2Fpatrick-schwarzenegger-s-name-struggle%2Fimage_94c73da7-a423-59ac-ab6c-5563cbcc80dc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"94c73da7-a423-59ac-ab6c-5563cbcc80dc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/entertainment/patrick-schwarzenegger-s-name-struggle/image_94c73da7-a423-59ac-ab6c-5563cbcc80dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94c73da7-a423-59ac-ab6c-5563cbcc80dc"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-94c73da7-a423-59ac-ab6c-5563cbcc80dc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="94c73da7-a423-59ac-ab6c-5563cbcc80dc" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="94c73da7-a423-59ac-ab6c-5563cbcc80dc" class="save-list-94c73da7-a423-59ac-ab6c-5563cbcc80dc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="94c73da7-a423-59ac-ab6c-5563cbcc80dc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-94c73da7-a423-59ac-ab6c-5563cbcc80dc img { max-height: 494px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c" class="asset article-default"  data-url="https://www.celebretainment.com/movies/patrick-schwarzenegger-s-name-struggle/article_f499ee2e-6438-579d-813c-ccc65d88dab2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/9/4c/94c73da7-a423-59ac-ab6c-5563cbcc80dc/5e75eccf85f3d.image.jpg?resize=969%2C630">
            <meta itemprop="width" content="969">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="mycouriertribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mycouriertribune.com/lifestyles/entertainment/patrick-schwarzenegger-s-name-struggle/article_3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.mycouriertribune.com\/tncms\/search\/mlt\/?origin=3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c" class="asset-paging">
                <div id="paging-prev-3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c" class="paging-link prev offset"></div>
                <div id="paging-next-3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Patrick Schwarzenegger's name struggle
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline"><a href="http://celebretainment.com">By Celebretainment</a></span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-03-21T05:00:00-05:00" class="tnt-date asset-date text-muted">
            Mar 21, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-03-21T05:00:00-05:00" class="tnt-date asset-date text-muted">
            Mar 21, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-03-21T06:15:39-05:00" class="tnt-date asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/lifestyles/entertainment/patrick-schwarzenegger-s-name-struggle/article_3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-21T05:00:00-05:00">
    <meta itemprop="datePublished" content="2020-03-21T05:00:00-05:00">
    <meta itemprop="dateModified" content="2020-03-21T01:15:39-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mycouriertribune.com%2Flifestyles%2Fentertainment%2Fpatrick-schwarzenegger-s-name-struggle%2Farticle_3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/entertainment/patrick-schwarzenegger-s-name-struggle/article_3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Patrick%20Schwarzenegger%27s%20name%20struggle&url=https%3A%2F%2Fwww.mycouriertribune.com%2Flifestyles%2Fentertainment%2Fpatrick-schwarzenegger-s-name-struggle%2Farticle_3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/entertainment/patrick-schwarzenegger-s-name-struggle/article_3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mycouriertribune.com/lifestyles/entertainment/patrick-schwarzenegger-s-name-struggle/article_3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/entertainment/patrick-schwarzenegger-s-name-struggle/article_3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mycouriertribune.com/tncms/asset/editorial/3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCourier-Tribune%5D%20Patrick%20Schwarzenegger%27s%20name%20struggle&body=https%3A%2F%2Fwww.mycouriertribune.com%2Flifestyles%2Fentertainment%2Fpatrick-schwarzenegger-s-name-struggle%2Farticle_3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-94c73da7-a423-59ac-ab6c-5563cbcc80dc" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-94c73da7-a423-59ac-ab6c-5563cbcc80dc" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="650">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/9/4c/94c73da7-a423-59ac-ab6c-5563cbcc80dc/5e75eccf85f3d.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/9/4c/94c73da7-a423-59ac-ab6c-5563cbcc80dc/5e75eccf85f3d.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/9/4c/94c73da7-a423-59ac-ab6c-5563cbcc80dc/5e75eccf85f3d.image.jpg?resize=400%2C260"
                    srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/9/4c/94c73da7-a423-59ac-ab6c-5563cbcc80dc/5e75eccf85f3d.image.jpg?resize=200%2C130 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/9/4c/94c73da7-a423-59ac-ab6c-5563cbcc80dc/5e75eccf85f3d.image.jpg?resize=300%2C195 300w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/9/4c/94c73da7-a423-59ac-ab6c-5563cbcc80dc/5e75eccf85f3d.image.jpg?resize=400%2C260 400w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/9/4c/94c73da7-a423-59ac-ab6c-5563cbcc80dc/5e75eccf85f3d.image.jpg?resize=540%2C351 540w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/9/4c/94c73da7-a423-59ac-ab6c-5563cbcc80dc/5e75eccf85f3d.image.jpg?resize=750%2C488 750w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/9/4c/94c73da7-a423-59ac-ab6c-5563cbcc80dc/5e75eccf85f3d.image.jpg?resize=1000%2C650 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1000"
                    height="650"
                    alt="Patrick Schwarzenegger's name struggle"
                    class="img-responsive full tnt-restrict-img-94c73da7-a423-59ac-ab6c-5563cbcc80dc" />
            </div><style>
                .tnt-restrict-img-94c73da7-a423-59ac-ab6c-5563cbcc80dc {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            <div class="asset-syndicated-ads">
            <div class="row">
                <div class=" col-lg-6 col-md-12 col-sm-6  col-xs-12 asset-syndicated-ad-one"><div class="tnt-ads-container text-center  " >
        <div id="fixed-asset-syndicated-one" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-asset-syndicated-one');
                        
                });
            </script>
        </div>
    </div>
                </div>
                
                    <div class="col-lg-6 col-md-12 col-sm-6 col-xs-12 asset-syndicated-ad-two"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-asset-syndicated-two" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-asset-syndicated-two');
                        
                });
            </script>
        </div>
    </div>
                    </div>
                
                <div class="col-xs-12">
                    <div class="asset-syndicated-ad-tagline text-muted text-right">
                    <small><em>TownNews.com Content Exchange</em></small>
                    </div>
                </div>
            </div>
        </div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c" data-smart-adunit="/132916964/cen">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mycouriertribune.com%2Flifestyles%2Fentertainment%2Fpatrick-schwarzenegger-s-name-struggle%2Farticle_3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/entertainment/patrick-schwarzenegger-s-name-struggle/article_3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Patrick%20Schwarzenegger%27s%20name%20struggle&url=https%3A%2F%2Fwww.mycouriertribune.com%2Flifestyles%2Fentertainment%2Fpatrick-schwarzenegger-s-name-struggle%2Farticle_3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/entertainment/patrick-schwarzenegger-s-name-struggle/article_3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mycouriertribune.com/lifestyles/entertainment/patrick-schwarzenegger-s-name-struggle/article_3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/entertainment/patrick-schwarzenegger-s-name-struggle/article_3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mycouriertribune.com/tncms/asset/editorial/3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCourier-Tribune%5D%20Patrick%20Schwarzenegger%27s%20name%20struggle&body=https%3A%2F%2Fwww.mycouriertribune.com%2Flifestyles%2Fentertainment%2Fpatrick-schwarzenegger-s-name-struggle%2Farticle_3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/entertainment/patrick-schwarzenegger-s-name-struggle/article_3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c" class="save-list-3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Patrick Schwarzenegger's famous name is a "double-edged sword".</p><p>The 'Moxie' actor is the son of screen legend Arnold Schwarzenegger and Maria Shriver and though his background can be "inspirational", the 26-year-old star has also found it added a lot of "pressure".</p><p>He said: "Coming from my family is a double-edged sword. It can be incredibly inspirational but it also puts on a lot of pressure.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>"At the beginning of my career, I was desperately trying to prove that I'm not just so-and-so's kid and that I was making my own path."</p><p>Patrick has learned to ignore the expectations and assumptions placed on him by other people because of his famous family.</p><p>He added: "What I realised was those factors can't be your 'why' for doing what you do.</p><p>"That's not what should be motivating you, because you could become the highest level of whatever it is you want to be, and guess what - those same people are always going to doubt how you got there.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>"You have to have your own reasons to do what you do or you'll be really unfulfilled."</p><p>The 'Daniel Isn't Real' actor finds it frustrating that people assume he doesn't have any work ethic because of his background.</p><p>He said: "The first thing people say to me when we meet is, 'You're rich, your dad is wealth, you have no work ethic - you don't have to work'.</p><p>"That's hard to hear because it's not true - I have to just live with that assumption. But I've always been a super motivated person. I've always just wanted to do things on my own terms and known I was capable of that."</p><p>Patrick credits his famous parents for making him so "driven".</p><p>He added to Britain's Glamour magazine "It probably comes from both my parents and my whole family being so driven.</p><p>"I am extremely fortunate to have my mom and dad as mentors, financially and for my education. I owe them a lot and I really recognize that privilege."</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-530879" class="tncms-block"><section id="block-530879" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-530879 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-530879-5ef3628e-91ed-56f7-91b1-369abec22291" class="clearfix card summary has-image image-top inherit  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5ef3628e-91ed-56f7-91b1-369abec22291 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/liam-gallagher-has-been-self-isolating-from-noel-gallagher-for/article_5ef3628e-91ed-56f7-91b1-369abec22291.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Liam Gallagher has been 'self-isolating from Noel Gallagher for a decade'"
                            class="img-responsive lazyload full"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/9/17/917ae9da-4c8a-5226-b3cf-b002b36d3232/5e739ac070edb.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/9/17/917ae9da-4c8a-5226-b3cf-b002b36d3232/5e739ac070edb.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/9/17/917ae9da-4c8a-5226-b3cf-b002b36d3232/5e739ac070edb.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/9/17/917ae9da-4c8a-5226-b3cf-b002b36d3232/5e739ac070edb.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/9/17/917ae9da-4c8a-5226-b3cf-b002b36d3232/5e739ac070edb.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/9/17/917ae9da-4c8a-5226-b3cf-b002b36d3232/5e739ac070edb.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/liam-gallagher-has-been-self-isolating-from-noel-gallagher-for/article_5ef3628e-91ed-56f7-91b1-369abec22291.html" class="tnt-asset-link">
        

        
            Liam Gallagher has been 'self-isolating from Noel Gallagher for a decade'</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-530879-ca3fe155-1682-547f-b36f-e6695402d7da" class="clearfix card summary has-image image-top inherit  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ca3fe155-1682-547f-b36f-e6695402d7da media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/jimmy-kimmel-plans-formal-friday/article_ca3fe155-1682-547f-b36f-e6695402d7da.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jimmy Kimmel plans formal Friday"
                            class="img-responsive lazyload full"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/8/bd/8bdbd5a0-8727-515d-9a32-51cebeba7f10/5e735b4e700b4.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/8/bd/8bdbd5a0-8727-515d-9a32-51cebeba7f10/5e735b4e700b4.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/8/bd/8bdbd5a0-8727-515d-9a32-51cebeba7f10/5e735b4e700b4.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/8/bd/8bdbd5a0-8727-515d-9a32-51cebeba7f10/5e735b4e700b4.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/8/bd/8bdbd5a0-8727-515d-9a32-51cebeba7f10/5e735b4e700b4.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/8/bd/8bdbd5a0-8727-515d-9a32-51cebeba7f10/5e735b4e700b4.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/jimmy-kimmel-plans-formal-friday/article_ca3fe155-1682-547f-b36f-e6695402d7da.html" class="tnt-asset-link">
        

        
            Jimmy Kimmel plans formal Friday</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-530879-9598281a-c9c9-5518-b2a5-ecfc78096e10" class="clearfix card summary has-image image-top inherit  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9598281a-c9c9-5518-b2a5-ecfc78096e10 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/jojo-performs-a-coronavirus-inspired-rewrite-of-hit-single/article_9598281a-c9c9-5518-b2a5-ecfc78096e10.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="JoJo performs a coronavirus-inspired rewrite of hit single"
                            class="img-responsive lazyload full"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/1/41/141fcf68-85c9-58f2-a807-271626281cec/5e73ac7b24cfb.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/1/41/141fcf68-85c9-58f2-a807-271626281cec/5e73ac7b24cfb.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/1/41/141fcf68-85c9-58f2-a807-271626281cec/5e73ac7b24cfb.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/1/41/141fcf68-85c9-58f2-a807-271626281cec/5e73ac7b24cfb.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/1/41/141fcf68-85c9-58f2-a807-271626281cec/5e73ac7b24cfb.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/1/41/141fcf68-85c9-58f2-a807-271626281cec/5e73ac7b24cfb.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/jojo-performs-a-coronavirus-inspired-rewrite-of-hit-single/article_9598281a-c9c9-5518-b2a5-ecfc78096e10.html" class="tnt-asset-link">
        

        
            JoJo performs a coronavirus-inspired rewrite of hit single</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    <p class="exchange-source">
        This article originally ran on <a target="_blank" rel="noopener" href="https://celebretainment.com">celebretainment.com</a>.
    </p>
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mycouriertribune.com%2Flifestyles%2Fentertainment%2Fpatrick-schwarzenegger-s-name-struggle%2Farticle_3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/entertainment/patrick-schwarzenegger-s-name-struggle/article_3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Patrick%20Schwarzenegger%27s%20name%20struggle&url=https%3A%2F%2Fwww.mycouriertribune.com%2Flifestyles%2Fentertainment%2Fpatrick-schwarzenegger-s-name-struggle%2Farticle_3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/entertainment/patrick-schwarzenegger-s-name-struggle/article_3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mycouriertribune.com/lifestyles/entertainment/patrick-schwarzenegger-s-name-struggle/article_3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/entertainment/patrick-schwarzenegger-s-name-struggle/article_3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mycouriertribune.com/tncms/asset/editorial/3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCourier-Tribune%5D%20Patrick%20Schwarzenegger%27s%20name%20struggle&body=https%3A%2F%2Fwww.mycouriertribune.com%2Flifestyles%2Fentertainment%2Fpatrick-schwarzenegger-s-name-struggle%2Farticle_3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/entertainment/patrick-schwarzenegger-s-name-struggle/article_3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c" class="save-list-3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22patrick%20schwarzenegger%22#tncms-source=keyword" class="tag-patrick-schwarzenegger label label-default" >Patrick Schwarzenegger</a>
            </li> <li>
                <a href="/search/?k=%22work%20ethic%22#tncms-source=keyword" class="tag-work-ethic label label-default" >Work Ethic</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" >Work</a>
            </li> <li>
                <a href="/search/?k=%22transports%22#tncms-source=keyword" class="tag-transports label label-default" >Transports</a>
            </li> <li>
                <a href="/search/?k=%22dad%22#tncms-source=keyword" class="tag-dad label label-default" >Dad</a>
            </li> <li>
                <a href="/search/?k=%22parents%22#tncms-source=keyword" class="tag-parents label label-default" >Parents</a>
            </li> <li>
                <a href="/search/?k=%22maria%20shriver%22#tncms-source=keyword" class="tag-maria-shriver label label-default" >Maria Shriver</a>
            </li> <li>
                <a href="/search/?k=%22arnold%20schwarzenegger%22#tncms-source=keyword" class="tag-arnold-schwarzenegger label label-default" >Arnold Schwarzenegger</a>
            </li> <li>
                <a href="/search/?k=%22actor%22#tncms-source=keyword" class="tag-actor label label-default" >Actor</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
<div id="contentad323502"></div>
<script type="text/javascript">
(function(d) {
var params =
{
id: "f8f65dc7-eb40-4640-986e-d402377b4a6d",
d: "bXljb3VyaWVydHJpYnVuZS5jb20=",
wid: "323502",
cb: (new Date()).getTime()
};

var qs=[];
for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
var s = d.createElement('script');s.type='text/javascript';s.async=true;
var p = 'https:' == document.location.protocol ? 'https' : 'http';
s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
d.getElementById("contentad323502").appendChild(s);
})(document);
</script>


                    

                    <div class="asset-syndicated-ads">
            <div class="row">
                <div class="col-xs-12 asset-syndicated-ad-three"><div class="tnt-ads-container text-center  " >
        <div id="fixed-asset-syndicated-three" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-asset-syndicated-three');
                        
                });
            </script>
        </div>
    </div>
                </div>
                <div class="col-xs-12">
                    <div class="asset-syndicated-ad-tagline text-muted text-right">
                    <small><em>TownNews.com Content Exchange</em></small>
                    </div>
                </div>
            </div>
        </div>

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/lifestyles/entertainment/patrick-schwarzenegger-s-name-struggle/article_3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.mycouriertribune.com/users/login/?referer_url=https%3A%2F%2Fwww.mycouriertribune.com%2Flifestyles%2Fentertainment%2Fpatrick-schwarzenegger-s-name-struggle%2Farticle_3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
    <div id="tncms-region-global-side-above-primary" class="tncms-region "><div id="tncms-block-883918" class="tncms-block center-block"><section id="block-883918" class="block emphasis-h3   " ><div class="block"><a href="/coronaviruscoverage" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/772bbddc-678d-11ea-8fea-bfad545e4e83.jpg?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/772bbddc-678d-11ea-8fea-bfad545e4e83.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-828043" class="tncms-block center-block"><section id="block-828043" class="block emphasis-h3   " ><div class="block"><a href="/contests" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/c4466aa2-0006-11ea-b9d0-eba11d1fe58b.png?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/c4466aa2-0006-11ea-b9d0-eba11d1fe58b.png?resize=300%2C61 300w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/c4466aa2-0006-11ea-b9d0-eba11d1fe58b.png?resize=400%2C82 400w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/c4466aa2-0006-11ea-b9d0-eba11d1fe58b.png?resize=540%2C110 540w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/c4466aa2-0006-11ea-b9d0-eba11d1fe58b.png?resize=750%2C153 750w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/c4466aa2-0006-11ea-b9d0-eba11d1fe58b.png?resize=1200%2C245 1200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/c4466aa2-0006-11ea-b9d0-eba11d1fe58b.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
<div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-616244" class="tncms-block center-block"></div><div id="tncms-block-535709" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-535709" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-535709');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-535549" class="tncms-block"><section id="block-535549" class="block emphasis-h3   " >
        
            
            <h4 class="tnt-headline ">
        
             <a href="/community_living/do-you-feel-adequately-informed-about-covid/poll_375c05f2-66ea-11ea-b654-7becae171ecd.html" class="tnt-asset-link">
        

        
            Do you feel adequately informed about COVID-19?</a></h4>
            <div id="poll-375c05f2-66ea-11ea-b654-7becae171ecd-535549" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-375c05f2-66ea-11ea-b654-7becae171ecd-535549-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-375c05f2-66ea-11ea-b654-7becae171ecd-535549-your-vote"></span>
                </div>
                <div id="poll-375c05f2-66ea-11ea-b654-7becae171ecd-535549-results" class="tnt-poll-results hide"></div>
                <div id="poll-375c05f2-66ea-11ea-b654-7becae171ecd-535549-container">
                    <form id="poll-375c05f2-66ea-11ea-b654-7becae171ecd-535549-form" class="tnt-poll-form" role="form" method="post" action="/community_living/do-you-feel-adequately-informed-about-covid/poll_375c05f2-66ea-11ea-b654-7becae171ecd.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C8D45291-04D0-0001-55E62B9E1DC84730"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C8D45488-9FF0-0001-E4731C5015A05E80"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-375c05f2-66ea-11ea-b654-7becae171ecd-535549-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-375c05f2-66ea-11ea-b654-7becae171ecd-535549-back-vote" class="padding-top hide">
                <button id="poll-375c05f2-66ea-11ea-b654-7becae171ecd-535549-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
        
    </section></div><div id="tncms-block-543728" class="tncms-block"><a class="twitter-timeline" data-height="250" data-theme="dark" href="https://twitter.com/myCTnews">Tweets by myCTnews</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-530211" class="tncms-block visible-lg visible-md"><section id="block-530211" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-530211 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/patrick-schwarzenegger-s-name-struggle/article_3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c.html" class="tnt-asset-link">
        

        
            Patrick Schwarzenegger's name struggle</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/packers-know-offseason-moves-must-include-changes-to-improve-inconsistent/article_c36d9b83-5153-5369-9508-107cf2ef8881.html" class="tnt-asset-link">
        

        
            Packers know offseason moves must include changes to improve inconsistent run defense</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/wisconsin-badgers-linebacker-jake-chaney-guided-by-football-family/article_5720cdb3-57b8-5065-9ed6-d5c2add736ef.html" class="tnt-asset-link">
        

        
            Wisconsin Badgers 2021 linebacker Jake Chaney guided by football family</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/former-wisconsin-badger-melvin-gordon-signs-with-denver-broncos/article_59246c1b-531b-5773-b07d-2d2e81ccbb22.html" class="tnt-asset-link">
        

        
            Former Wisconsin Badger Melvin Gordon signs with Denver Broncos</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/former-wisconsin-badger-melvin-gordon-signs-with-denver-broncos/article_6c853117-a989-5563-b976-cfced00c035e.html" class="tnt-asset-link">
        

        
            Former Wisconsin Badger Melvin Gordon signs with Denver Broncos</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/former-badgers-coach-ex-bucks-general-manager-john-erickson-dies/article_d25260ff-90ed-56f8-8b46-fbeed59495c7.html" class="tnt-asset-link">
        

        
            Former Badgers coach, ex-Bucks general manager John Erickson dies at 92</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/james-middleton-postpones-wedding-due-to-covid--pandemic/article_db46ea1d-a513-56a8-aede-1628d849f0db.html" class="tnt-asset-link">
        

        
            James Middleton postpones wedding due to Covid-19 pandemic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/olga-kurylenko-splits-from-boyfriend/article_d2d57e6a-44ba-5b36-8a51-544b9e8e2420.html" class="tnt-asset-link">
        

        
            Olga Kurylenko splits from boyfriend</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-530250" class="tncms-block"><section id="block-530250" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530250 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-530250" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-530250" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-530250" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-530250" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-530250" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/coronavirus/kansas-city-resident-tests-positive-for-covid--at-liberty/article_d0e3a5b8-6ac8-11ea-8c26-57202c31ed5a.html">Kansas City resident tests positive for COVID-19 at Liberty Hospital</a></li><li><a href="/covid--timeline/article_9d799948-671d-11ea-bb57-dfe928dcdeab.html">COVID-19 Timeline</a></li><li><a href="/coronavirus/update-state-of-emergency-related-to-covid--declared-in/article_5e944fea-68bf-11ea-b164-ef84a68bfd9f.html">UPDATE: State of emergency related to COVID-19 declared in Clay County</a></li><li><a href="/community_living/senior-news-line-irs-offers-senior-tax-return-forms/article_ce6b0e21-204d-5fdf-acd8-d52d0846ab89.html">SENIOR NEWS LINE: IRS offers senior tax return forms</a></li><li><a href="/news/liberty-mayor-issues-state-of-emergency/article_9c46c49a-6a0d-11ea-b3ed-0b49630227f9.html">Liberty mayor issues state of emergency</a></li><li><a href="/news/unique-painting-kc-owner-picks-challenge-recipient-family/article_cda21e3c-6804-11ea-a8cb-d7dfd3768a28.html">Unique Painting KC owner picks challenge recipient family</a></li><li><a href="/coronavirus/northland-schools-issue-extended-closure/article_b4855d56-67e1-11ea-a6c5-1fd030075788.html">Northland schools issue extended closure</a></li><li><a href="/news/state_news/missouri-bill-aims-to-allow-syringe-exchanges/article_ae2ab6bf-1618-5531-a106-e1f2f69eec09.html">Missouri bill aims to allow syringe exchanges</a></li><li><a href="/coronavirus/storage-companies-offer-units-free-for-days/article_43f20dac-69f6-11ea-b945-8b6eab466955.html">Storage companies offer units free for 30 days</a></li><li><a href="/news/no-confirmed-cases-of-novel-coronavirus-in-clay-county/article_9efb9490-5f1d-11ea-bfaa-8bb0dbfd9430.html">No confirmed cases of novel coronavirus in Clay County</a></li></ul></div>
        
        
            <div id="images-530250" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/uploaded_media/liberty-hospital-half-marathon-jewell-k-brings-in-estimated-runners/image_d84ae318-4ef8-5492-ab14-bda387c7d83f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Liberty Hospital Half Marathon, Jewell 5K brings in estimated 2,500 runners, walkers"
                            class="img-responsive lazyload full"
                            width="1191"
                            height="1191"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/d/84/d84ae318-4ef8-5492-ab14-bda387c7d83f/5e65446f1db20.image.jpg?crop=1191%2C1191%2C275%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/smithville-football-signing-day/image_93383c6c-5b53-11ea-aab6-a3aa4c729c75.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Smithville football signing day"
                            class="img-responsive lazyload full"
                            width="731"
                            height="732"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/9/33/93383c6c-5b53-11ea-aab6-a3aa4c729c75/5e5b13e68ff5e.image.jpg?crop=731%2C732%2C483%2C226&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national_news/virus-outbreak-california/image_c6f5f9c3-5e5b-54ab-927b-3486ebc6ad36.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Virus Outbreak California"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/c/6f/c6f5f9c3-5e5b-54ab-927b-3486ebc6ad36/5e6f7c0b573e6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/missouri-under-state-of-emergency/image_74892198-6592-11ea-97b1-13b5620a68f6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Missouri under state of emergency"
                            class="img-responsive lazyload full"
                            width="162"
                            height="162"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/7/48/74892198-6592-11ea-97b1-13b5620a68f6/5e6c3289a3d4a.image.jpg?crop=162%2C162%2C139%2C16&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/uploaded_media/liberty-animal-shelter-opens/image_a96b2ac7-65af-5284-b431-19136531319a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Liberty Animal Shelter opens"
                            class="img-responsive lazyload full"
                            width="327"
                            height="327"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/96/a96b2ac7-65af-5284-b431-19136531319a/5e558e5a75c0f.image.jpg?crop=327%2C327%2C383%2C392&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/warriors-named-to-all-conference-basketball-team/image_ae843ebe-62f4-11ea-9826-db01342cb391.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="4 Warriors named to all-conference basketball team"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/e8/ae843ebe-62f4-11ea-9826-db01342cb391/5e521fc9d8652.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/uploaded_media/happiest-first-day-of-spring/image_110f77e2-999d-5922-bd0c-1410978f4f27.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Happiest First Day of Spring"
                            class="img-responsive lazyload full"
                            width="98"
                            height="98"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/1/10/110f77e2-999d-5922-bd0c-1410978f4f27/5e739004a992e.image.jpg?crop=98%2C98%2C30%2C23&resize=98%2C98&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/uploaded_media/robert-steven-stonewall-jackson/image_081369f3-1e83-5d2b-882d-234ef8a3d528.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Robert Steven &quot;Stonewall&quot; Jackson"
                            class="img-responsive lazyload full"
                            width="1369"
                            height="1369"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/0/81/081369f3-1e83-5d2b-882d-234ef8a3d528/5e544770858cd.image.jpg?crop=1369%2C1369%2C0%2C71&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/coronavirus/image_793623a8-6489-11ea-9241-5b938e078117.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Coronavirus"
                            class="img-responsive lazyload full"
                            width="134"
                            height="134"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/7/93/793623a8-6489-11ea-9241-5b938e078117/5e6a76db7bb3f.image.jpg?crop=134%2C134%2C61%2C21&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/uploaded_media/liberty-city-council-approves-two-development-plans/image_7bd21c88-0d06-5545-8c6e-05152d9d0a24.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Liberty City Council approves two development plans"
                            class="img-responsive lazyload full"
                            width="477"
                            height="477"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/7/bd/7bd21c88-0d06-5545-8c6e-05152d9d0a24/5e5591f765e95.image.jpg?crop=477%2C477%2C435%2C180&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-530250" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national_news/trump-to-reporters-in-briefing-you-re-sitting-too-close/video_212653d3-638a-5297-a72b-ab2301d79e74.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump to reporters in briefing: You're sitting too close"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/2/12/212653d3-638a-5297-a72b-ab2301d79e74/5e73b39e785d4.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/doctor-says-hospitals-don-t-have-supplies-trump-talks-about/video_3ef1db94-6139-5943-8ba8-15947532653b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Doctor says hospitals don't have supplies Trump talks about"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/3/ef/3ef1db94-6139-5943-8ba8-15947532653b/5e73b70bc0964.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national_news/reporter-asks-trump-what-do-you-say-to-scared-americans/video_587ea36f-a382-5f86-ada8-96fbf68ca913.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Reporter asks Trump: What do you say to scared Americans?"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/5/87/587ea36f-a382-5f86-ada8-96fbf68ca913/5e74fa3647cde.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national_news/the-creative-ways-celebrities-are-coping-with-quarantine/video_4c84e712-9bd5-5244-a808-ba930305a2bd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The creative ways celebrities are coping with quarantine"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/4/c8/4c84e712-9bd5-5244-a808-ba930305a2bd/5e74160414c5e.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/visitors-pack-beach-despite-coronavirus-warnings/video_1ffd42b3-0a6b-51f1-9d5e-55782208629e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Visitors pack beach despite coronavirus warnings"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/1/ff/1ffd42b3-0a6b-51f1-9d5e-55782208629e/5e711b10f3efc.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national_news/ia-covid-statehouse-medical-testing-tent/video_70b6d0a3-7163-5ae1-a622-325909a7ac1e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IA: COVID/STATEHOUSE MEDICAL TESTING TENT"
                            class="img-responsive lazyload full"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/7/0b/70b6d0a3-7163-5ae1-a622-325909a7ac1e/5e7008ab582b9.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national_news/actress-apologizes-for-controversial-coronavirus-comments/video_2d455f6e-5d7d-52d4-95ce-895650438f76.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Actress apologizes for controversial coronavirus comments"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/2/d4/2d455f6e-5d7d-52d4-95ce-895650438f76/5e7184785dbba.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national_news/mcconnell-insists-senate-acting-rapidly-on-virus-relief/video_db9bc286-b157-5175-88a6-aab54c2af449.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="McConnell insists Senate 'acting rapidly' on virus relief"
                            class="img-responsive lazyload full"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/d/b9/db9bc286-b157-5175-88a6-aab54c2af449/5e744df7bc8f4.image.jpg?crop=619%2C619%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/see-how-this-hospital-prepares-for-coronavirus-patients/video_6bdcf08b-f98b-5319-9d80-36f74c743d57.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See how this hospital prepares for coronavirus patients"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/6/bd/6bdcf08b-f98b-5319-9d80-36f74c743d57/5e6b83d3c6f2c.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-530250" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-535551" class="tncms-block"><div id="circularhub_module_3791"></div>
<script src="//api.circularhub.com/3791/22d894b11d68f502/circularhub_module.js"></script></div><div id="tncms-block-530201" class="tncms-block"><section id="block-530201" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/calendar" class="">View More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-530201 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-82a8d0f4-6883-11ea-a7b4-878598a4a444" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/volunteers-needed-for-the-whole-person-s-annual-yard-clean/event_82a8d0f4-6883-11ea-a7b4-878598a4a444.html" class="tnt-asset-link">
        

        
            Volunteers needed for The Whole Person’s annual yard clean-up</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-18T08:30:00-05:00">
            Sat, Apr 18, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d3374b16-fb2a-11e9-bb0a-5cb9017bdfe0" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/northland-symphony-orchestra-s-ode-to-shakespeare/event_d3374b16-fb2a-11e9-bb0a-5cb9017bdfe0.html" class="tnt-asset-link">
        

        
            Northland Symphony Orchestra’s Ode to Shakespeare</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-19T15:00:00-05:00">
            Sun, Apr 19, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e8b842a8-3e26-11ea-bce0-5cb9017befcf" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/juleps-at-jazz/event_e8b842a8-3e26-11ea-bce0-5cb9017befcf.html" class="tnt-asset-link">
        

        
            Juleps at Jazz</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-02T17:30:00-05:00">
            Sat, May 2, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f00cf48e-fb2a-11e9-8e9e-5cb9017bff18" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/northland-symphony-orchestra-s-dazzling-dances/event_f00cf48e-fb2a-11e9-8e9e-5cb9017bff18.html" class="tnt-asset-link">
        

        
            Northland Symphony Orchestra’s Dazzling Dances</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-17T15:00:00-05:00">
            Sun, May 17, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-530192" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-530192" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-530192');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-530452" class="tncms-block"><section id="block-530452" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530452 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Newspapers
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.atchisonglobeonline.com/" class="">Atchison Daily Globe</a></li>
                
                    <li><a href="http://www.mycouriertribune.com" class="">Courier-Tribune</a></li>
                
                    <li><a href="http://www.dailystarjournal.com/" class="">Daily Star-Journal</a></li>
                
                    <li><a href="http://www.gladstonedispatch.com/" class="">Gladstone Dispatch</a></li>
                
                    <li><a href="http://www.greenacressells.com/" class="">Green Acres Publication</a></li>
                
                    <li><a href="http://hiawathaworldonline.com/" class="">Hiawatha World</a></li>
                
                    <li><a href="http://www.republic-online.com/" class="">Miami County Republic</a></li>
                
                    <li><a href="http://www.readitfree.com/" class="">Read It Free</a></li>
                
                    <li><a href="http://www.savenowpub.com" class="">Save Now</a></li>
                
                    <li><a href="http://newspressnow.com/" class="">St. Joseph News-Press</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-530453" class="tncms-block"><section id="block-530453" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530453 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Broadcasts
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.newspressnow.com/" class="">KCJO - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.myfox9online.com/" class="">KECY - Yuma, Az / El Centro, Ca</a></li>
                
                    <li><a href="http://www.kesq.com/" class="">KESQ - Thousand Palms, Ca</a></li>
                
                    <li><a href="http://www.keyt.com/" class="">KEYT - Santa Barbara, Ca</a></li>
                
                    <li><a href="http://www.localnews8.com/" class="">KIFI - Idaho Falls, Id</a></li>
                
                    <li><a href="http://www.kionrightnow.com/" class="">KION - Salinas, Ca</a></li>
                
                    <li><a href="http://www.abc17news.com/" class="">KMIZ - Columbia, Mo</a></li>
                
                    <li><a href="http://www.knpg21.com/" class="">KNPG - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.knpn.com/" class="">KNPN - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.krdo.com/" class="">KRDO - Colorado Springs, Co</a></li>
                
                    <li><a href="http://www.ktvz.com/" class="">KTVZ - Bend, Or</a></li>
                
                    <li><a href="http://www.kvia.com/" class="">KVIA - El Paso, Tx</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-530454" class="tncms-block"><section id="block-530454" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530454 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Companies
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.newspressmediagroup.com" class="">News-Press Media Group</a></li>
                
                    <li><a href="http://www.berksgroup.com" class="">BEKRS Group</a></li>
                
                    <li><a href="http://www.npgco.com" class="">News-Press & Gazette Co.</a></li>
                
            
            
        </ul></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-530456" class="tncms-block"><style>
        #tncms-region-footer-top-col-full .bullet-nav,#tncms-region-footer-bottom-col-full .bullet-nav{margin-left:150px}
        #tncms-region-footer-top-col-full .bullet-nav li,#tncms-region-footer-bottom-col-full .bullet-nav li{list-style:none;padding-left:0;display:inline;border-right:1px solid}
        
        #tncms-region-footer-top-col-full .bullet-nav li a,#tncms-region-footer-bottom-col-full .bullet-nav li a{padding:4px 20px;text-transform:uppercase;}
</style><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list">
<li>
                <a href="/site/forms/subscription_services">
                    
                    
                        Subscribe
                    
                </a>
</li>
<li>
                <a href="/site/advertise.html">
                    
                    
                        Advertise
                    
                </a>
</li>
<li>
                <a href="http://www.newspressnow.com/site/contact.html" target="_blank">
                    
                    
                        Feedback
                    
                </a>
</li>
<li>
                <a href="https://recruiting.adp.com/srccar/public/RTI.home?c=1059541&amp;d=External-Corporate" target="_blank">
                    
                    
                        Careers
                    
                </a>
</li>
<li>
                <a href="/site/contact.html">
                    
                    
                        Contact
                    
                </a>
</li>
<li>
                <a href="/site/privacy.html">
                    
                    
                        Privacy
                    
                </a>
</li>
<li style="border:0">
                <a href="/site/privacy.html">
                    
                    
                        Terms
                    
                </a>
</li>
</ul></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-530245" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-530245"><div class="col-md-7"><small><a href="http://npgco.com" class="copy-logo"></a> &copy; 2016 NEWS-PRESS & GAZETTE COMPANY</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-bottom']]);
                });
            </script>
        </div>
    </div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    <!-- Google Analytics:Begin -->
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-19810821-8', 'mycouriertribune.com', {'allowLinker': true, 'name': 'cenTracker'});
        ga('cenTracker.set', 'dimension1', 'celebretainment.com');
        ga('cenTracker.set', 'dimension2', 'https://www.celebretainment.com/movies/patrick-schwarzenegger-s-name-struggle/article_f499ee2e-6438-579d-813c-ccc65d88dab2.html');
        ga('cenTracker.send', 'pageview');
    </script>
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3bd3a5a9-49fa-5fa3-b133-f2da1ac19c1c")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7db7c30ec731c03d1ae42ec7770ac1ed.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script></body>
</html>