
  




<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mycouriertribune.com/content/tncms/live/" />
<meta name="keywords" content="outdoors" />
<meta name="news_keywords" content="outdoors" />
<meta name="description" content="In mid-October, Girl Scout Troop 78 finished up their chosen project at a local Liberty park to earn their Silver Award, the second highest award in Girl Scouts." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.mycouriertribune.ios" />
<meta name="google-play-app" content="app-id=com.mycouriertribune.android" />
<meta name="google-site-verification" content="paFiLmP7soivTD9Wbs_gzvVMcO0NNsJlgnXeg9-tfh4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mycouriertribune.com/outdoors/girl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award/article_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/b/47/b47c38b8-2850-11eb-b744-4f7a7b69cd62/5fb2ec12acaa5.image.jpg?crop=918%2C435%2C582%2C197&amp;resize=918%2C435&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="918" />
<meta property="og:image:height" content="435" />
<meta property="og:title" content="Girl Scouts build ball pit in Arthur&rsquo;s Hill Park for Silver Award" />
<meta property="og:description" content="In mid-October, Girl Scout Troop 78 finished up their chosen project at a local Liberty park to earn their Silver Award, the second highest award in Girl Scouts." />
<meta property="og:site_name" content="Courier-Tribune" />
<meta property="og:section" content="Outdoors" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@myctnews" />
<meta name="twitter:image:alt" content="Girl Scout Troop 78 members build ball pit in Arthur&rsquo;s Hill Park for Silver Award" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/live/global/resources/styles/site.css?_dc=1485880611"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Sree+Krushnadevaraya"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/outdoors","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":325},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"d1a8625a-284f-11eb-94a4-37d0fd5e5bb5","app":"editorial"},"google":{"ua":"UA-2731782-60"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["outdoors"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/mycouriertribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/mycouriertribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/mycouriertribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/mycouriertribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/mycouriertribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/mycouriertribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/mycouriertribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/mycouriertribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/mycouriertribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/outdoors';
            
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot(adUnit, [2,1], 'fixed-impact-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/outdoors';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [88,31]).addSize([992, 0], [88,31]).addSize([1200, 0], [88,31]).build();
                gptAdSlots['ad-533361'] = googletag.defineSlot(adUnit, [[88,31]], 'ad-533361').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-533361'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/outdoors';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [960,50]).addSize([1200, 0], [960,50]).build();
                gptAdSlots['ad-535688'] = googletag.defineSlot(adUnit, [960,50], 'ad-535688').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-535688'].setTargeting('pos', ['pencil']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/outdoors';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/outdoors';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-middle').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/outdoors';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/outdoors';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-530192'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-530192').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-530192'].setTargeting('pos', ['Bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/outdoors';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/outdoors';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/outdoors';
            
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot(adUnit, [1,1], 'fixed-impact-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Girl Scouts build ball pit in Arthur’s Hill Park for Silver Award | Outdoors | mycouriertribune.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.mycouriertribune.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Girl Scouts build ball pit in Arthur’s Hill Park for Silver Award | Outdoors | mycouriertribune.com" href="http://www.mycouriertribune.com/search/?f=rss&amp;t=article&amp;c=outdoors&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.mycouriertribune.com/outdoors/girl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award/article_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script>
$(document).ready(function(){
$('.user-account-form .panel-footer.user-signup p:nth-child(2)').html('By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>');
});
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5 section-outdoors type-article infinity-disabled" data-path="/outdoors">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mycouriertribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Foutdoors&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=325&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=d1a8625a-284f-11eb-94a4-37d0fd5e5bb5&tncms.asset.app=editorial&tncms.google.ua=UA-2731782-60&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-top']]);
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.mycouriertribune.com/tncms/admin/editorial-asset/?edit=d1a8625a-284f-11eb-94a4-37d0fd5e5bb5"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-530298" class="tncms-block hidden-md hidden-lg"><section id="block-530298" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/eedition" class="inherit">e-Edition</a></li>
                
                    <li><a href="/site/courier-tribune_now_mobile_options.html" class="inherit">Download the App</a></li>
                
                    <li><a href="/site/contact.html" class="inherit">Contact us</a></li>
                
            
            
        </ul></div>
    <div class="clearfix"></div>
    <div id="search-form-530298" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-530298" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-530298-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-530298-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-530298-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-530298').submit();
        return false;
    });

    $('#site-search-530298').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-530298 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-530298 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-530298-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-530302" class="tncms-block hidden-md hidden-lg"><div id="user-controls-530302" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mycouriertribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.mycouriertribune.com%2Foutdoors%2Fgirl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award%2Farticle_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mycouriertribune.com/users/login/?referer_url=https%3A%2F%2Fwww.mycouriertribune.com%2Foutdoors%2Fgirl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award%2Farticle_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mycouriertribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-530302').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mycouriertribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mycouriertribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mycouriertribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-530302').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mycouriertribune.com/users/logout/" id="user-logout-form-530302"><input type="hidden" name="referer_url" value="https://www.mycouriertribune.com/outdoors/girl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award/article_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/online_features/"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a href="/news/city_government/"  class="nav-link tnt-section-city-government">City Government</a>
                                </li><li>
                                    <a href="/news/county_and_northland_news/"  class="nav-link tnt-section-county-northland-news">County & Northland News</a>
                                </li><li>
                                    <a href="/news/state_news"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/election_news/"  class="nav-link tnt-section-election-news">Election News</a>
                                </li><li>
                                    <a href="/news/breaking_news/"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li><li>
                                    <a href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/community_sports/"  class="nav-link tnt-section-community-sports">Community Sports</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/community_voices/"  class="nav-link tnt-section-community-voices">Community Voices</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-letters">Submit Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/site/forms/announcements/"  class="nav-link tnt-section-submit-announcements">Submit Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-all-special-sections">All Special Sections</a>
                                </li><li>
                                    <a href="/bestofthenorthland/"  class="nav-link tnt-section-best-of-the-northland">Best of the Northland</a>
                                </li><li>
                                    <a href="/special_sections/explore_liberty/"  class="nav-link tnt-section-explore-liberty">Explore Liberty</a>
                                </li><li>
                                    <a href="/special_sections/northland_family/"  class="nav-link tnt-section-northland-family">Northland Family</a>
                                </li><li>
                                    <a href="/special_sections/smithville_lake_pilot/"  class="nav-link tnt-section-smithville-lake-pilot">Smithville Lake Pilot</a>
                                </li><li>
                                    <a href="/special_sections/festival_guides/"  class="nav-link tnt-section-festival-guides">Festival Guides</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="/multimedia/photos/sports/"  class="nav-link tnt-section-sports-photo-gallery">Sports Photo Gallery</a>
                                </li><li>
                                    <a href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://kctopjobs.thejobnetwork.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-info">Info</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/rack_locations.html"  class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li><li>
                                    <a href="http://www.npgco.com/category/careers/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-terms-of-service">Terms of Service</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-684290" class="tncms-block hidden-md hidden-lg"><section id="block-684290" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/eedition" class="inherit">e-Edition</a></li>
                
                    <li><a href="/site/courier-tribune_now_mobile_options.html" class="inherit">Download the App</a></li>
                
                    <li><a href="/site/contact.html" class="inherit">Contact us</a></li>
                
            
            
        </ul></div>
    <div class="clearfix"></div>
    <div id="search-form-684290" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-684290" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-684290-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-684290-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-684290-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-684290').submit();
        return false;
    });

    $('#site-search-684290').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-684290 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-684290 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-684290-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-account"  href="/site/manage_account/" >
                    <span class="nav-label">Manage My Account</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-530301" class="tncms-block"><div id="user-controls-530301" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mycouriertribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.mycouriertribune.com%2Foutdoors%2Fgirl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award%2Farticle_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mycouriertribune.com/users/login/?referer_url=https%3A%2F%2Fwww.mycouriertribune.com%2Foutdoors%2Fgirl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award%2Farticle_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mycouriertribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-530301').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mycouriertribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mycouriertribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mycouriertribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-530301').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mycouriertribune.com/users/logout/" id="user-logout-form-530301"><input type="hidden" name="referer_url" value="https://www.mycouriertribune.com/outdoors/girl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award/article_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-download-the-app"  href="/mobile/" >
                    <span class="nav-label">Download the App</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-530249" class="tncms-block a"><section id="block-530249" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/43363b90-e7ea-11e6-b7ad-1ff381d793a7.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/43363b90-e7ea-11e6-b7ad-1ff381d793a7.png?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/43363b90-e7ea-11e6-b7ad-1ff381d793a7.png?resize=400%2C84 400w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/43363b90-e7ea-11e6-b7ad-1ff381d793a7.png?resize=540%2C113 540w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/43363b90-e7ea-11e6-b7ad-1ff381d793a7.png?resize=750%2C157 750w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/43363b90-e7ea-11e6-b7ad-1ff381d793a7.png?resize=1200%2C251 1200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/43363b90-e7ea-11e6-b7ad-1ff381d793a7.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-530299" class="tncms-block"><div class="follow-links-530299 pull-right">
    
    <section id="block-530299" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/MyCourierTribune" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/myctnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mycouriertribune.com",
  "sameAs" : ["http://www.facebook.com/MyCourierTribune","https://twitter.com/myctnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-530294" class="tncms-block"><section id="block-530294" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/dd1eaa3a-e7ef-11e6-bba6-b3cdcc65f3e3.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/dd1eaa3a-e7ef-11e6-bba6-b3cdcc65f3e3.png?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/dd1eaa3a-e7ef-11e6-bba6-b3cdcc65f3e3.png?resize=400%2C84 400w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/dd1eaa3a-e7ef-11e6-bba6-b3cdcc65f3e3.png?resize=540%2C113 540w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/dd1eaa3a-e7ef-11e6-bba6-b3cdcc65f3e3.png?resize=750%2C157 750w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/dd1eaa3a-e7ef-11e6-bba6-b3cdcc65f3e3.png?resize=1200%2C251 1200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/dd1eaa3a-e7ef-11e6-bba6-b3cdcc65f3e3.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-533361" class="tncms-block hidden-xs dfp-weather"><div class="tnt-ads-container text-center  " >
        <div id="ad-533361" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-533361');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-530303" class="tncms-block"><div id="weather-530303" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=64068" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">60&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="64068"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-530303 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Liberty, MO
                                
                                 <small>(64068)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mainly clear. Low near 55F. Winds SSW at 15 to 25 mph.  Higher wind gusts possible..</p>
                            <h5>Tonight</h5>
                            <p>Mainly clear. Low near 55F. Winds SSW at 15 to 25 mph.  Higher wind gusts possible.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 18, 2020 @ 9:43 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=64068"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-530297" class="tncms-block"><ul id="site-search-530297-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-530297" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-530297-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-530297-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-530297-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-530297').submit();
        return false;
    });

    $('#site-search-530297').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-530297 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-530297 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-530297-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city-government"  href="/news/city_government/" >
                    <span class="nav-label">City Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-county-northland-news"  href="/news/county_and_northland_news/" >
                    <span class="nav-label">County & Northland News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/news/state_news" >
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election-news"  href="/news/election_news/" >
                    <span class="nav-label">Election News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-breaking-news"  href="/news/breaking_news/" >
                    <span class="nav-label">Breaking News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/schools/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-2-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-school-board"  href="/schools/school_board/" >
                    <span class="nav-label">School Board</span>
                </a></li><li>
                <a class="nav-link  tnt-section-k-12"  href="/schools/k_12/" >
                    <span class="nav-label">K-12</span>
                </a></li><li>
                <a class="nav-link  tnt-section-higher-education"  href="/schools/higher_education/" >
                    <span class="nav-label">Higher Education</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-high-school-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/high_school_sports/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">High School Sports</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-boys-basketball"  href="/sports/boys_basketball/" >
                    <span class="nav-label">Boys Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-boys-golf"  href="/sports/boys_golf/" >
                    <span class="nav-label">Boys Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-boys-soccer"  href="/sports/boys_soccer/" >
                    <span class="nav-label">Boys Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-boys-swimming-and-diving"  href="/sports/boys_swimming_and_diving/" >
                    <span class="nav-label">Boys Swimming and Diving</span>
                </a></li><li>
                <a class="nav-link  tnt-section-boys-tennis"  href="/sports/boys_tennis/" >
                    <span class="nav-label">Boys Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cheer-and-dance"  href="/sports/cheer_and_dance/" >
                    <span class="nav-label">Cheer and Dance</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/sports/cross_country" >
                    <span class="nav-label">Cross-country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-girls-basketball"  href="/sports/girls_basketball/" >
                    <span class="nav-label">Girls Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-girls-golf"  href="/sports/girls_golf/" >
                    <span class="nav-label">Girls Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-girls-soccer"  href="/sports/girls_soccer/" >
                    <span class="nav-label">Girls Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-girls-swimming-and-diving"  href="/sports/girls_swimming_and_diving/" >
                    <span class="nav-label">Girls Swimming and Diving</span>
                </a></li><li>
                <a class="nav-link  tnt-section-girls-tennis"  href="/sports/girls_tennis/" >
                    <span class="nav-label">Girls Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wrestling"  href="/sports/wrestling" >
                    <span class="nav-label">Wrestling</span>
                </a></li><li>
                <a class="nav-link  tnt-section-senior-send-offs"  href="/sports/sports_special_sections/senior_sendoffs/" >
                    <span class="nav-label">Senior Send-offs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-and-field"  href="/sports/track_and_field/" >
                    <span class="nav-label">Track and Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-community-sports"  href="/sports/community_sports/" >
                    <span class="nav-label">Community Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/sports/national/" >
                    <span class="nav-label">National</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-voices"  href="/opinion/community_voices/" >
                    <span class="nav-label">Community Voices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-letters"  href="/site/forms/online_services/letter_editor/" >
                    <span class="nav-label">Submit Letters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/calendar/" >
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-announcements"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit Announcements</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-all-special-sections"  href="/special_sections/" >
                    <span class="nav-label">All Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-the-northland"  href="/bestofthenorthland/" >
                    <span class="nav-label">Best of the Northland</span>
                </a></li><li>
                <a class="nav-link  tnt-section-explore-liberty"  href="/special_sections/explore_liberty/" >
                    <span class="nav-label">Explore Liberty</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northland-family"  href="/special_sections/northland_family/" >
                    <span class="nav-label">Northland Family</span>
                </a></li><li>
                <a class="nav-link  tnt-section-smithville-lake-pilot"  href="/special_sections/smithville_lake_pilot/" >
                    <span class="nav-label">Smithville Lake Pilot</span>
                </a></li><li>
                <a class="nav-link  tnt-section-festival-guides"  href="/special_sections/festival_guides/" >
                    <span class="nav-label">Festival Guides</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/multimedia/photos/" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-photo-gallery"  href="/multimedia/photos/sports/" >
                    <span class="nav-label">Sports Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/video_gallery/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-jobs"  href="http://kctopjobs.thejobnetwork.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-info"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Info</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="http://www.npgco.com/category/careers/"  target="_blank" rel="noopener">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/site/privacy.html" >
                    <span class="nav-label">Terms of Service</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-967631" class="tncms-block"><section id="block-967631" class="block emphasis-h4 dark  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-967631" class="breaking-title text-center light">
                     <a href="https://www.mycouriertribune.com/coronaviruscoverage/" class="tnt-asset-link  light">
                <h4>COVID-19 coverage</h4>
                    </a>
            </div>
            <div id="breaking-content-967631" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-967631-5141c286-6b1d-11ea-9d26-8f9312806043" class="tnt-asset-type-link clearfix card summary dark letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.mycouriertribune.com/coronaviruscoverage/" class="tnt-asset-link">
        

        
            COVID-19 Global Pandemic</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-684104" class="tncms-block"></div><div id="tncms-block-535688" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-535688" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-535688');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5-photo-modal" class="carousel-inner"><div  class="item photo-b47c38b8-2850-11eb-b744-4f7a7b69cd62">
                            <div class="item-container">
				                <div data-track-object='{"title":"Girl Scouts build ball pit in Arthur’s Hill Park for Silver Award","url":"/outdoors/girl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award/article_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html","uuid":"d1a8625a-284f-11eb-94a4-37d0fd5e5bb5","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/b/47/b47c38b8-2850-11eb-b744-4f7a7b69cd62/5fb2ec12acaa5.image.jpg?resize=1200%2C724"
                    
                    alt="Girl Scout Troop 78 members build ball pit in Arthur’s Hill Park for Silver Award"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1854"
                    height="1118"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/b/47/b47c38b8-2850-11eb-b744-4f7a7b69cd62/5fb2ec12acaa5.image.jpg?resize=1200%2C724" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5-photo-modal" data-target=".caption-inner-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5-photo-modal collapse in"><div class="caption-text"><p>Ava Alcanter receives her Silver Award acknowledgement from Troop Leader Kimberly Bartlett.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Kellie Houx/Staff Photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mycouriertribune.com%2Fgirl-scout-troop-78-members-build-ball-pit-in-arthur-s-hill-park-for-silver%2Fimage_b47c38b8-2850-11eb-b744-4f7a7b69cd62.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/girl-scout-troop-78-members-build-ball-pit-in-arthur-s-hill-park-for-silver/image_b47c38b8-2850-11eb-b744-4f7a7b69cd62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b47c38b8-2850-11eb-b744-4f7a7b69cd62"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Girl%20Scout%20Troop%2078%20members%20build%20ball%20pit%20in%20Arthur%E2%80%99s%20Hill%20Park%20for%20Silver%20Award&via=myctnews&url=https%3A%2F%2Fwww.mycouriertribune.com%2Fgirl-scout-troop-78-members-build-ball-pit-in-arthur-s-hill-park-for-silver%2Fimage_b47c38b8-2850-11eb-b744-4f7a7b69cd62.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/girl-scout-troop-78-members-build-ball-pit-in-arthur-s-hill-park-for-silver/image_b47c38b8-2850-11eb-b744-4f7a7b69cd62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b47c38b8-2850-11eb-b744-4f7a7b69cd62"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mycouriertribune.com/girl-scout-troop-78-members-build-ball-pit-in-arthur-s-hill-park-for-silver/image_b47c38b8-2850-11eb-b744-4f7a7b69cd62.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/girl-scout-troop-78-members-build-ball-pit-in-arthur-s-hill-park-for-silver/image_b47c38b8-2850-11eb-b744-4f7a7b69cd62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b47c38b8-2850-11eb-b744-4f7a7b69cd62"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mycouriertribune.com/tncms/asset/editorial/b47c38b8-2850-11eb-b744-4f7a7b69cd62" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b47c38b8-2850-11eb-b744-4f7a7b69cd62"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCourier-Tribune%5D%20Girl%20Scout%20Troop%2078%20members%20build%20ball%20pit%20in%20Arthur%E2%80%99s%20Hill%20Park%20for%20Silver%20Award&body=https%3A%2F%2Fwww.mycouriertribune.com%2Fgirl-scout-troop-78-members-build-ball-pit-in-arthur-s-hill-park-for-silver%2Fimage_b47c38b8-2850-11eb-b744-4f7a7b69cd62.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b47c38b8-2850-11eb-b744-4f7a7b69cd62"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/girl-scout-troop-78-members-build-ball-pit-in-arthur-s-hill-park-for-silver/image_b47c38b8-2850-11eb-b744-4f7a7b69cd62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b47c38b8-2850-11eb-b744-4f7a7b69cd62"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b47c38b8-2850-11eb-b744-4f7a7b69cd62-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b47c38b8-2850-11eb-b744-4f7a7b69cd62" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b47c38b8-2850-11eb-b744-4f7a7b69cd62" class="save-list-b47c38b8-2850-11eb-b744-4f7a7b69cd62-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b47c38b8-2850-11eb-b744-4f7a7b69cd62" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f364f218-2850-11eb-a4d7-5394ae1eb726">
                            <div class="item-container">
				                <div data-track-object='{"title":"Girl Scouts build ball pit in Arthur’s Hill Park for Silver Award","url":"/outdoors/girl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award/article_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html","uuid":"d1a8625a-284f-11eb-94a4-37d0fd5e5bb5","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/f/36/f364f218-2850-11eb-a4d7-5394ae1eb726/5fb2ec636d766.image.jpg?resize=1200%2C1137"
                    
                    alt="Girl Scout Troop 78 members build ball pit in Arthur’s Hill Park for Silver Award"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1479"
                    height="1401"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/f/36/f364f218-2850-11eb-a4d7-5394ae1eb726/5fb2ec636d766.image.jpg?resize=1200%2C1137" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5-photo-modal" data-target=".caption-inner-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5-photo-modal collapse in"><div class="caption-text"><p>Analyse Askren and Lilly Foster play a game of Gaga Ball in the newly created pit at Arthur's Hill Park.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Kellie Houx/Staff Photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mycouriertribune.com%2Fgirl-scout-troop-78-members-build-ball-pit-in-arthur-s-hill-park-for-silver%2Fimage_f364f218-2850-11eb-a4d7-5394ae1eb726.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/girl-scout-troop-78-members-build-ball-pit-in-arthur-s-hill-park-for-silver/image_f364f218-2850-11eb-a4d7-5394ae1eb726.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f364f218-2850-11eb-a4d7-5394ae1eb726"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Girl%20Scout%20Troop%2078%20members%20build%20ball%20pit%20in%20Arthur%E2%80%99s%20Hill%20Park%20for%20Silver%20Award&via=myctnews&url=https%3A%2F%2Fwww.mycouriertribune.com%2Fgirl-scout-troop-78-members-build-ball-pit-in-arthur-s-hill-park-for-silver%2Fimage_f364f218-2850-11eb-a4d7-5394ae1eb726.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/girl-scout-troop-78-members-build-ball-pit-in-arthur-s-hill-park-for-silver/image_f364f218-2850-11eb-a4d7-5394ae1eb726.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f364f218-2850-11eb-a4d7-5394ae1eb726"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mycouriertribune.com/girl-scout-troop-78-members-build-ball-pit-in-arthur-s-hill-park-for-silver/image_f364f218-2850-11eb-a4d7-5394ae1eb726.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/girl-scout-troop-78-members-build-ball-pit-in-arthur-s-hill-park-for-silver/image_f364f218-2850-11eb-a4d7-5394ae1eb726.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f364f218-2850-11eb-a4d7-5394ae1eb726"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mycouriertribune.com/tncms/asset/editorial/f364f218-2850-11eb-a4d7-5394ae1eb726" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f364f218-2850-11eb-a4d7-5394ae1eb726"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCourier-Tribune%5D%20Girl%20Scout%20Troop%2078%20members%20build%20ball%20pit%20in%20Arthur%E2%80%99s%20Hill%20Park%20for%20Silver%20Award&body=https%3A%2F%2Fwww.mycouriertribune.com%2Fgirl-scout-troop-78-members-build-ball-pit-in-arthur-s-hill-park-for-silver%2Fimage_f364f218-2850-11eb-a4d7-5394ae1eb726.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f364f218-2850-11eb-a4d7-5394ae1eb726"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/girl-scout-troop-78-members-build-ball-pit-in-arthur-s-hill-park-for-silver/image_f364f218-2850-11eb-a4d7-5394ae1eb726.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f364f218-2850-11eb-a4d7-5394ae1eb726"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f364f218-2850-11eb-a4d7-5394ae1eb726-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f364f218-2850-11eb-a4d7-5394ae1eb726" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f364f218-2850-11eb-a4d7-5394ae1eb726" class="save-list-f364f218-2850-11eb-a4d7-5394ae1eb726-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f364f218-2850-11eb-a4d7-5394ae1eb726" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-12168c4a-2850-11eb-8416-b34b578fbeff">
                            <div class="item-container">
				                <div data-track-object='{"title":"Girl Scouts build ball pit in Arthur’s Hill Park for Silver Award","url":"/outdoors/girl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award/article_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html","uuid":"d1a8625a-284f-11eb-94a4-37d0fd5e5bb5","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Girl Scout Troop 78 members build ball pit in Arthur’s Hill Park for Silver Award"
                    class="img-responsive owl-lazy default"
                    width="1854"
                    height="1118"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/1/21/12168c4a-2850-11eb-8416-b34b578fbeff/5fb2eba9ae31d.image.jpg?resize=1200%2C724" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5-photo-modal" data-target=".caption-inner-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5-photo-modal collapse in"><div class="caption-text"><p>Amanda Warren, Troop 78 Assistant Leader Amanda Warren and Troop 78 Leader Kimberly Bartlett stand with their Girl Scouts Leanna Warren, Celia Poirier, Ava Alcanter, Analyse Askren, Lilly Foster, and Zoey Curry in front of the Gaga Ball Pit at Arthur's Hill Park.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Kellie Houx/Staff Photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mycouriertribune.com%2Fgirl-scout-troop-78-members-build-ball-pit-in-arthur-s-hill-park-for-silver%2Fimage_12168c4a-2850-11eb-8416-b34b578fbeff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/girl-scout-troop-78-members-build-ball-pit-in-arthur-s-hill-park-for-silver/image_12168c4a-2850-11eb-8416-b34b578fbeff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12168c4a-2850-11eb-8416-b34b578fbeff"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Girl%20Scout%20Troop%2078%20members%20build%20ball%20pit%20in%20Arthur%E2%80%99s%20Hill%20Park%20for%20Silver%20Award&via=myctnews&url=https%3A%2F%2Fwww.mycouriertribune.com%2Fgirl-scout-troop-78-members-build-ball-pit-in-arthur-s-hill-park-for-silver%2Fimage_12168c4a-2850-11eb-8416-b34b578fbeff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/girl-scout-troop-78-members-build-ball-pit-in-arthur-s-hill-park-for-silver/image_12168c4a-2850-11eb-8416-b34b578fbeff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12168c4a-2850-11eb-8416-b34b578fbeff"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mycouriertribune.com/girl-scout-troop-78-members-build-ball-pit-in-arthur-s-hill-park-for-silver/image_12168c4a-2850-11eb-8416-b34b578fbeff.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/girl-scout-troop-78-members-build-ball-pit-in-arthur-s-hill-park-for-silver/image_12168c4a-2850-11eb-8416-b34b578fbeff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12168c4a-2850-11eb-8416-b34b578fbeff"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mycouriertribune.com/tncms/asset/editorial/12168c4a-2850-11eb-8416-b34b578fbeff" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"12168c4a-2850-11eb-8416-b34b578fbeff"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCourier-Tribune%5D%20Girl%20Scout%20Troop%2078%20members%20build%20ball%20pit%20in%20Arthur%E2%80%99s%20Hill%20Park%20for%20Silver%20Award&body=https%3A%2F%2Fwww.mycouriertribune.com%2Fgirl-scout-troop-78-members-build-ball-pit-in-arthur-s-hill-park-for-silver%2Fimage_12168c4a-2850-11eb-8416-b34b578fbeff.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"12168c4a-2850-11eb-8416-b34b578fbeff"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/girl-scout-troop-78-members-build-ball-pit-in-arthur-s-hill-park-for-silver/image_12168c4a-2850-11eb-8416-b34b578fbeff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12168c4a-2850-11eb-8416-b34b578fbeff"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-12168c4a-2850-11eb-8416-b34b578fbeff-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="12168c4a-2850-11eb-8416-b34b578fbeff" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="12168c4a-2850-11eb-8416-b34b578fbeff" class="save-list-12168c4a-2850-11eb-8416-b34b578fbeff-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="12168c4a-2850-11eb-8416-b34b578fbeff" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5" class="asset article-default"  data-url="https://www.mycouriertribune.com/outdoors/girl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award/article_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/b/47/b47c38b8-2850-11eb-b744-4f7a7b69cd62/5fb2ec12acaa5.image.jpg?crop=918%2C435%2C582%2C197&resize=918%2C435&order=crop%2Cresize">
            <meta itemprop="width" content="918">
            <meta itemprop="height" content="435">
        </div>
        <meta itemprop="name" content="mycouriertribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mycouriertribune.com/outdoors/girl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award/article_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.mycouriertribune.com\/tncms\/search\/mlt\/?origin=d1a8625a-284f-11eb-94a4-37d0fd5e5bb5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d1a8625a-284f-11eb-94a4-37d0fd5e5bb5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5" class="asset-paging">
                <div id="paging-prev-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5" class="paging-link prev offset"></div>
                <div id="paging-next-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Girl Scouts build ball pit in Arthur’s Hill Park for Silver Award
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-11-18T15:08:00-06:00" class="tnt-date asset-date text-muted">
            Nov 18, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-11-18T15:08:00-06:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/outdoors/girl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award/article_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-18T15:08:00-06:00">
    <meta itemprop="datePublished" content="2020-11-18T15:08:00-06:00">
    <meta itemprop="dateModified" content="2020-11-18T15:08:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mycouriertribune.com%2Foutdoors%2Fgirl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award%2Farticle_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/outdoors/girl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award/article_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1a8625a-284f-11eb-94a4-37d0fd5e5bb5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Girl%20Scouts%20build%20ball%20pit%20in%20Arthur%E2%80%99s%20Hill%20Park%20for%20Silver%20Award&via=myctnews&url=https%3A%2F%2Fwww.mycouriertribune.com%2Foutdoors%2Fgirl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award%2Farticle_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/outdoors/girl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award/article_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1a8625a-284f-11eb-94a4-37d0fd5e5bb5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mycouriertribune.com/outdoors/girl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award/article_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/outdoors/girl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award/article_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1a8625a-284f-11eb-94a4-37d0fd5e5bb5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mycouriertribune.com/tncms/asset/editorial/d1a8625a-284f-11eb-94a4-37d0fd5e5bb5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d1a8625a-284f-11eb-94a4-37d0fd5e5bb5"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCourier-Tribune%5D%20Girl%20Scouts%20build%20ball%20pit%20in%20Arthur%E2%80%99s%20Hill%20Park%20for%20Silver%20Award&body=https%3A%2F%2Fwww.mycouriertribune.com%2Foutdoors%2Fgirl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award%2Farticle_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d1a8625a-284f-11eb-94a4-37d0fd5e5bb5"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5" class="carousel-inner"><div  class="item photo-b47c38b8-2850-11eb-b744-4f7a7b69cd62">
                            <div class="item-container">
				                <div data-track-object='{"title":"Girl Scouts build ball pit in Arthur’s Hill Park for Silver Award","url":"/outdoors/girl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award/article_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html","uuid":"d1a8625a-284f-11eb-94a4-37d0fd5e5bb5","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-b47c38b8-2850-11eb-b744-4f7a7b69cd62" data-instance="#gallery-items-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5-photo-modal" data-target="#photo-carousel-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1854">
            <meta itemprop="height" content="1118">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/b/47/b47c38b8-2850-11eb-b744-4f7a7b69cd62/5fb2ec12acaa5.image.jpg?resize=1200%2C724">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/b/47/b47c38b8-2850-11eb-b744-4f7a7b69cd62/5fb2ec12acaa5.image.jpg?resize=1200%2C724">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/b/47/b47c38b8-2850-11eb-b744-4f7a7b69cd62/5fb2ec12acaa5.image.jpg?resize=1200%2C724"
                    
                    alt="Girl Scout Troop 78 members build ball pit in Arthur’s Hill Park for Silver Award"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1854"
                    height="1118"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/b/47/b47c38b8-2850-11eb-b744-4f7a7b69cd62/5fb2ec12acaa5.image.jpg?resize=1200%2C724" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5 collapse in"><div class="caption-text"><p>Ava Alcanter receives her Silver Award acknowledgement from Troop Leader Kimberly Bartlett.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Kellie Houx/Staff Photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f364f218-2850-11eb-a4d7-5394ae1eb726">
                            <div class="item-container">
				                <div data-track-object='{"title":"Girl Scouts build ball pit in Arthur’s Hill Park for Silver Award","url":"/outdoors/girl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award/article_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html","uuid":"d1a8625a-284f-11eb-94a4-37d0fd5e5bb5","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-f364f218-2850-11eb-a4d7-5394ae1eb726" data-instance="#gallery-items-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5-photo-modal" data-target="#photo-carousel-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1479">
            <meta itemprop="height" content="1401">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/f/36/f364f218-2850-11eb-a4d7-5394ae1eb726/5fb2ec636d766.image.jpg?resize=1200%2C1137">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/f/36/f364f218-2850-11eb-a4d7-5394ae1eb726/5fb2ec636d766.image.jpg?resize=1200%2C1137">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/f/36/f364f218-2850-11eb-a4d7-5394ae1eb726/5fb2ec636d766.image.jpg?resize=1200%2C1137"
                    
                    alt="Girl Scout Troop 78 members build ball pit in Arthur’s Hill Park for Silver Award"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1479"
                    height="1401"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/f/36/f364f218-2850-11eb-a4d7-5394ae1eb726/5fb2ec636d766.image.jpg?resize=1200%2C1137" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5 collapse in"><div class="caption-text"><p>Analyse Askren and Lilly Foster play a game of Gaga Ball in the newly created pit at Arthur's Hill Park.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Kellie Houx/Staff Photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-12168c4a-2850-11eb-8416-b34b578fbeff">
                            <div class="item-container">
				                <div data-track-object='{"title":"Girl Scouts build ball pit in Arthur’s Hill Park for Silver Award","url":"/outdoors/girl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award/article_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html","uuid":"d1a8625a-284f-11eb-94a4-37d0fd5e5bb5","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-12168c4a-2850-11eb-8416-b34b578fbeff" data-instance="#gallery-items-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5-photo-modal" data-target="#photo-carousel-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1854">
            <meta itemprop="height" content="1118">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/1/21/12168c4a-2850-11eb-8416-b34b578fbeff/5fb2eba9ae31d.image.jpg?resize=1200%2C724">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/1/21/12168c4a-2850-11eb-8416-b34b578fbeff/5fb2eba9ae31d.image.jpg?resize=1200%2C724">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Girl Scout Troop 78 members build ball pit in Arthur’s Hill Park for Silver Award"
                    class="img-responsive owl-lazy default"
                    width="1854"
                    height="1118"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/1/21/12168c4a-2850-11eb-8416-b34b578fbeff/5fb2eba9ae31d.image.jpg?resize=1200%2C724" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5 collapse in"><div class="caption-text"><p>Amanda Warren, Troop 78 Assistant Leader Amanda Warren and Troop 78 Leader Kimberly Bartlett stand with their Girl Scouts Leanna Warren, Celia Poirier, Ava Alcanter, Analyse Askren, Lilly Foster, and Zoey Curry in front of the Gaga Ball Pit at Arthur's Hill Park.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Kellie Houx/Staff Photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d1a8625a-284f-11eb-94a4-37d0fd5e5bb5">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mycouriertribune.com%2Foutdoors%2Fgirl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award%2Farticle_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/outdoors/girl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award/article_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1a8625a-284f-11eb-94a4-37d0fd5e5bb5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Girl%20Scouts%20build%20ball%20pit%20in%20Arthur%E2%80%99s%20Hill%20Park%20for%20Silver%20Award&via=myctnews&url=https%3A%2F%2Fwww.mycouriertribune.com%2Foutdoors%2Fgirl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award%2Farticle_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/outdoors/girl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award/article_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1a8625a-284f-11eb-94a4-37d0fd5e5bb5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mycouriertribune.com/outdoors/girl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award/article_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/outdoors/girl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award/article_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1a8625a-284f-11eb-94a4-37d0fd5e5bb5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mycouriertribune.com/tncms/asset/editorial/d1a8625a-284f-11eb-94a4-37d0fd5e5bb5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d1a8625a-284f-11eb-94a4-37d0fd5e5bb5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCourier-Tribune%5D%20Girl%20Scouts%20build%20ball%20pit%20in%20Arthur%E2%80%99s%20Hill%20Park%20for%20Silver%20Award&body=https%3A%2F%2Fwww.mycouriertribune.com%2Foutdoors%2Fgirl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award%2Farticle_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d1a8625a-284f-11eb-94a4-37d0fd5e5bb5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/outdoors/girl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award/article_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1a8625a-284f-11eb-94a4-37d0fd5e5bb5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d1a8625a-284f-11eb-94a4-37d0fd5e5bb5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d1a8625a-284f-11eb-94a4-37d0fd5e5bb5" class="save-list-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d1a8625a-284f-11eb-94a4-37d0fd5e5bb5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>In mid-October, Girl Scout Troop 78 finished up their chosen project at a local Liberty park to earn their Silver Award, the second highest award in Girl Scouts.</p><p>Girl Scout Troop 78 built a Gaga Ball Pit at Arthur’s Hill Park, at 231 S. Jewell St.</p><p>In Girl Scouts, there are three levels of highest awards: Bronze, Silver, and Gold. The Bronze Award can be only earned by Junior Girl Scouts in fourth- or fifth-grade. The Silver Award is earned when Cadette Girl Scouts are in middle school. It is mandatory to have earned the Silver Award to get the Gold Award. The Gold Award is the highest award in Girl Scouts and equivalent to the Boy Scout Eagle Scout Award. It can be earned as a Senior or Ambassador Girl Scout during high school.</p><p>The troop chose to build a Gaga Ball Pit to help the kids in Liberty have another outdoor option for getting outside to play.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“People have been locked up in their houses because of COVID-19 and its boring just sitting and doing nothing all day long,” said Zoey Curry, a long-time member of GS Troop 78. “We thought everyone needed to get away from their house. So we thought we could do something for everyone outside where they won’t be by a whole bunch of people.”</p><p>Gaga Ball is a popular game among school-age kids. It is played in an octagon-shaped pit. A ball is bounced around until there is only 1 person left; to get a person out, he or she must be hit by a ball – knees and below, or by hitting the ball out of the pit.</p><p>“The Gaga Ball Pit will be a big contribution to the city because it will give kids another thing to do at the park, making them more active,” said Lilly Foster, a founding member of GS Troop 78. “It will help improve their health, especially after being stuck at home for so long.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-530879" class="tncms-block"></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mycouriertribune.com%2Foutdoors%2Fgirl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award%2Farticle_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/outdoors/girl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award/article_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1a8625a-284f-11eb-94a4-37d0fd5e5bb5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Girl%20Scouts%20build%20ball%20pit%20in%20Arthur%E2%80%99s%20Hill%20Park%20for%20Silver%20Award&via=myctnews&url=https%3A%2F%2Fwww.mycouriertribune.com%2Foutdoors%2Fgirl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award%2Farticle_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/outdoors/girl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award/article_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1a8625a-284f-11eb-94a4-37d0fd5e5bb5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mycouriertribune.com/outdoors/girl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award/article_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/outdoors/girl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award/article_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1a8625a-284f-11eb-94a4-37d0fd5e5bb5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mycouriertribune.com/tncms/asset/editorial/d1a8625a-284f-11eb-94a4-37d0fd5e5bb5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d1a8625a-284f-11eb-94a4-37d0fd5e5bb5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCourier-Tribune%5D%20Girl%20Scouts%20build%20ball%20pit%20in%20Arthur%E2%80%99s%20Hill%20Park%20for%20Silver%20Award&body=https%3A%2F%2Fwww.mycouriertribune.com%2Foutdoors%2Fgirl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award%2Farticle_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d1a8625a-284f-11eb-94a4-37d0fd5e5bb5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/outdoors/girl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award/article_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1a8625a-284f-11eb-94a4-37d0fd5e5bb5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d1a8625a-284f-11eb-94a4-37d0fd5e5bb5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d1a8625a-284f-11eb-94a4-37d0fd5e5bb5" class="save-list-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d1a8625a-284f-11eb-94a4-37d0fd5e5bb5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
<div id="contentad323502"></div>
<script type="text/javascript">
(function(d) {
var params =
{
id: "f8f65dc7-eb40-4640-986e-d402377b4a6d",
d: "bXljb3VyaWVydHJpYnVuZS5jb20=",
wid: "323502",
cb: (new Date()).getTime()
};

var qs=[];
for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
var s = d.createElement('script');s.type='text/javascript';s.async=true;
var p = 'https:' == document.location.protocol ? 'https' : 'http';
s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
d.getElementById("contentad323502").appendChild(s);
})(document);
</script>


                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="d1a8625a-284f-11eb-94a4-37d0fd5e5bb5" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/outdoors/girl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award/article_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="d1a8625a-284f-11eb-94a4-37d0fd5e5bb5" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.mycouriertribune.com/users/login/?referer_url=https%3A%2F%2Fwww.mycouriertribune.com%2Foutdoors%2Fgirl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award%2Farticle_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
    <div id="tncms-region-global-side-above-primary" class="tncms-region "><div id="tncms-block-828043" class="tncms-block center-block"><section id="block-828043" class="block emphasis-h3   " ><div class="block"><a href="/contests" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/4c5da112-84c8-11ea-9a01-9b9fa4c8190b.png?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/4c5da112-84c8-11ea-9a01-9b9fa4c8190b.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-545174" class="tncms-block center-block"><section id="block-545174" class="block emphasis-h3   " ><div class="block"><a href="/holidayrecipe" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/103f8c6a-2467-11eb-a27c-c3d6fcbf6abe.png?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/103f8c6a-2467-11eb-a27c-c3d6fcbf6abe.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
<div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-616244" class="tncms-block center-block"></div><div id="tncms-block-535549" class="tncms-block"></div><div id="tncms-block-543728" class="tncms-block"><a class="twitter-timeline" data-height="250" data-theme="dark" href="https://twitter.com/myCTnews">Tweets by myCTnews</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-530211" class="tncms-block visible-lg visible-md"><section id="block-530211" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-530211 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/football/eagles-rb-willingham-davis-brings-thunder-lightning-to-backfield/article_4e39d472-29c0-11eb-897b-bb0eb5923e03.html" class="tnt-asset-link">
        

        
            Eagles RB Willingham-Davis brings Thunder, Lightning to backfield</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/city_government/kearney-distributes-final-cares-act-funds/article_e606be2a-291e-11eb-aea4-c7df771b4084.html" class="tnt-asset-link">
        

        
            Kearney distributes final CARES Act funds</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/outdoors/girl-scouts-build-ball-pit-in-arthur-s-hill-park-for-silver-award/article_d1a8625a-284f-11eb-94a4-37d0fd5e5bb5.html" class="tnt-asset-link">
        

        
            Girl Scouts build ball pit in Arthur’s Hill Park for Silver Award</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/liberty-s-business-development-manager-retires/article_065b8228-28fc-11eb-a291-4fe935564778.html" class="tnt-asset-link">
        

        
            Liberty’s business development manager retires</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/smithville-broaches-topic-of-tifs/article_12befeb6-29bd-11eb-a620-4b71a22532ce.html" class="tnt-asset-link">
        

        
            Smithville broaches topic of TIFs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/area-medical-professionals-seek-blood-donors-during-shortage/article_f3172a92-28fa-11eb-bebc-b79d6b102f76.html" class="tnt-asset-link">
        

        
            Area medical professionals seek blood donors during shortage</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/mu-players-in-the-pros/article_aa1406bc-7f43-5a7e-be1a-408826f02480.html" class="tnt-asset-link">
        

        
            MU players in the pros</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/travis-scott-offering-students-scholarships/article_46eddab8-c699-56ca-8fe1-64d638de3d99.html" class="tnt-asset-link">
        

        
            Travis Scott offering students scholarships</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-530250" class="tncms-block"><section id="block-530250" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530250 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-530250" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-530250" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-530250" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-530250" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-530250" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/kearney-officer-charged-with-3-felonies-sexual-assault/article_f6314bae-2841-11eb-80ff-af5905dc5654.html">Kearney officer charged with 3 felonies, sexual assault</a></li><li><a href="/news/breaking_news/clay-county-strengthens-restrictions-on-public-gatherings-business-occupancy/article_fa6eef50-293b-11eb-8403-431d7720aa8f.html">Clay County strengthens restrictions on public gatherings, business occupancy</a></li><li><a href="/sports/football/smithville-pulls-away-early-in-43-0-win-over-kearney-in-district-finals/article_eacb69a4-2605-11eb-ae58-db57b587206a.html">Smithville pulls away early in 43-0 win over Kearney in district finals</a></li><li><a href="/news/governor-relaxes-quarantine-guidelines-for-schools/article_fd8e558e-2523-11eb-a72b-77ea81b72fe9.html">Governor relaxes quarantine guidelines for schools</a></li><li><a href="/news/business/sugar-kittens-caf-cattery-open-now/article_547528f4-22b9-11eb-a00c-eb56848b7a60.html">Sugar Kittens Café & Cattery open now</a></li><li><a href="/sports/high_school_sports/northland-coaches-cheer-program-inducted-into-missouri-sports-hall-of-fame/article_96b45004-22dd-11eb-b090-2bc087122cdf.html">Northland coaches, cheer program inducted into Missouri Sports Hall of Fame</a></li><li><a href="/sports/football/eagles-unload-in-4th-quarter-to-beat-liberty-28-10-win-district-title/article_15ccbd7e-2606-11eb-a765-5b45725c5eda.html">Eagles unload in 4th quarter to beat Liberty 28-10, win district title</a></li><li><a href="/schools/k_12/lhs-classroom-temporarily-closed-reopens-tomorrow/article_592ed206-2920-11eb-8df3-3fb0e310dfe2.html">LHS classroom temporarily closed, reopens tomorrow</a></li><li><a href="/news/holt-leaders-looking-to-condemn-former-school-building/article_57561500-25e4-11eb-b2f1-436f0ad68073.html">Holt leaders looking to condemn former school building</a></li><li><a href="/news/operations-manager-retires-after-11-years-at-st-james/article_4913f340-2837-11eb-bd51-871548e19a15.html">Operations manager retires after 11 years at St. James</a></li></ul></div>
        
        
            <div id="images-530250" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/business/hemp-haven-liberty-marks-1-year/image_a67802a4-2398-11eb-98e4-8b617a9b9568.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hemp Haven Liberty marks 1 year"
                            class="img-responsive lazyload full default"
                            width="805"
                            height="805"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/67/a67802a4-2398-11eb-98e4-8b617a9b9568/5fab1691bca83.image.jpg?crop=805%2C805%2C464%2C329&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sydney-elise-griffith/image_7c7aaf08-25f3-11eb-8f6f-77cf92750a1c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sydney Elise Griffith"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/7/c7/7c7aaf08-25f3-11eb-8f6f-77cf92750a1c/5faef4759897f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/veterans-day-festivities-draw-emotion/image_76efb82a-245f-11eb-9cc4-b321b2816da6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Veterans day festivities draw emotion"
                            class="img-responsive lazyload full default"
                            width="225"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/7/6e/76efb82a-245f-11eb-9cc4-b321b2816da6/5fac515dde5b3.image.jpg?crop=225%2C225%2C129%2C165&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community_living/playing-golf-benefits-women-s-health/image_274adb70-1d24-11eb-87ff-a38bcf7b7a3c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Playing golf benefits women’s health"
                            class="img-responsive lazyload full default"
                            width="248"
                            height="248"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/2/74/274adb70-1d24-11eb-87ff-a38bcf7b7a3c/5fa02ceb26f69.image.jpg?crop=248%2C248%2C128%2C59&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/city_government/holt-meeting-dissolves-due-to-lack-of-quorum/image_2d839f0c-1542-11eb-ab91-a35a737a50f0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Holt meeting dissolves due to lack of quorum"
                            class="img-responsive lazyload full default"
                            width="663"
                            height="663"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/2/d8/2d839f0c-1542-11eb-ab91-a35a737a50f0/5f933ff409b7e.image.jpg?crop=663%2C663%2C635%2C285&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/business/mexican-treats-await-at-la-dulzara-creamery/image_af4524f4-252b-11eb-9f33-f7417f69b54e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mexican treats await at La Dulzara Creamery"
                            class="img-responsive lazyload full default"
                            width="367"
                            height="367"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/f4/af4524f4-252b-11eb-9f33-f7417f69b54e/5fada6e5bd635.image.jpg?crop=367%2C367%2C713%2C636&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/liberty-and-liberty-north-girls-cross-country-at-districts-38-jpg/image_1914f0cc-218e-11eb-85a0-e399c3c1b092.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Liberty and Liberty North girls cross country at districts-38.jpg"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/1/91/1914f0cc-218e-11eb-85a0-e399c3c1b092/5fa7943777496.image.jpg?crop=1000%2C1000%2C300%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/schools/higher_education/adult-learner-receives-scholarship/image_35f6f3e2-1d48-11eb-afe7-6711813defdc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Adult learner receives scholarship"
                            class="img-responsive lazyload full default"
                            width="233"
                            height="233"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/3/5f/35f6f3e2-1d48-11eb-afe7-6711813defdc/5fa069837f398.image.jpg?crop=233%2C233%2C531%2C96&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mahomes-mural-featured-in-downtown-smithville/image_916a9a26-1875-11eb-98b8-6f86b878595b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mahomes mural featured in downtown Smithville"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/9/16/916a9a26-1875-11eb-98b8-6f86b878595b/5f9851ded4a4a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/college-signings-1-2-jpg/image_a149584a-25b5-11eb-a172-f75aec45cf16.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="College signings-1-2.jpg"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/14/a149584a-25b5-11eb-a172-f75aec45cf16/5fae8c8706b0e.image.jpg?crop=1000%2C1000%2C387%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-530250" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state_news/watch-now-gov-parson-discusses-a-mask-mandate-in-missouri/video_8891ae20-e7cd-5550-b33e-b481d9fa30a3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch now: Gov. Parson discusses a mask mandate in Missouri"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/8/89/8891ae20-e7cd-5550-b33e-b481d9fa30a3/5fad72712a50e.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_news/nurse-some-patients-who-test-positive-refuse-to-believe-they-have-covid-19/video_ae68ebf5-3f18-5673-9e50-d333ce42aa05.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nurse: Some patients who test positive refuse to believe they have Covid-19"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/e6/ae68ebf5-3f18-5673-9e50-d333ce42aa05/5fb294169d0f4.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_news/why-ex-cia-chief-is-more-worried-about-trump-now/video_ba05e9d8-54fc-507d-b99f-c37693880efd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Why ex-CIA chief is more worried about Trump now"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/b/a0/ba05e9d8-54fc-507d-b99f-c37693880efd/5fac827deee22.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/covid-19-reinfection-what-you-need-to-know/video_42961ce8-1b63-5b72-9ddd-ce6d2138206c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Covid-19 reinfection: What you need to know"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/4/29/42961ce8-1b63-5b72-9ddd-ce6d2138206c/5fb2cc4a1273d.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_news/ecstatic-parents-react-to-son-being-found-after-missing-for-two-days/video_bdd8c37c-d586-527d-86da-0652ae51218b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Ecstatic:' Parents react to son being found after missing for two days"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/b/dd/bdd8c37c-d586-527d-86da-0652ae51218b/5fb4a067e7f1a.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_news/hurricane-iota-continues-to-gain-strength/video_43c8af23-bcae-5d69-a6e4-808418990ef0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hurricane Iota continues to gain strength"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/4/3c/43c8af23-bcae-5d69-a6e4-808418990ef0/5fb151348b9b5.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_news/bidens-popular-vote-lead-is-highest-margin-in-20-years/video_85f32722-b81a-5756-8d73-791800687978.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Biden's popular vote lead is highest margin in 20 years"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/8/5f/85f32722-b81a-5756-8d73-791800687978/5fac949e3f93d.image.jpg?crop=619%2C619%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_news/gop-senator-elect-flubs-3-branches-of-government/video_0bfefc43-8fea-5615-81f5-e78641402ed2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="GOP senator-elect flubs 3 branches of government"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/0/bf/0bfefc43-8fea-5615-81f5-e78641402ed2/5faef8385ca33.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_news/baldwin-calls-out-biden-campaign-adviser-come-on-come-on/video_ae2bad3e-a10b-5b36-bb7b-519e4d4a43c8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Baldwin calls out Biden campaign adviser: Come on, come on"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/e2/ae2bad3e-a10b-5b36-bb7b-519e4d4a43c8/5fb408af67006.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-530250" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-535551" class="tncms-block"><div id="circularhub_module_3791"></div>
<script src="//api.circularhub.com/3791/22d894b11d68f502/circularhub_module.js"></script></div><div id="tncms-block-530201" class="tncms-block"><section id="block-530201" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/calendar" class="">View More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-530201 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-1220a51a-438e-11ea-935a-bf0a2235263f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/spirit-of-liberty-toastmasters/event_1220a51a-438e-11ea-935a-bf0a2235263f.html" class="tnt-asset-link">
        

        
            Spirit of Liberty Toastmasters</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-11-18T19:00:00-06:00">
            Wed, Nov 18, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-54d70d04-438e-11ea-885c-5cb9017bdf47" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/spirit-of-liberty-toastmasters/event_54d70d04-438e-11ea-885c-5cb9017bdf47.html" class="tnt-asset-link">
        

        
            Spirit of Liberty Toastmasters</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-12-02T19:00:00-06:00">
            Wed, Dec 2, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-1220a51a-438e-11ea-935a-bf0a2235263f" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/spirit-of-liberty-toastmasters/event_1220a51a-438e-11ea-935a-bf0a2235263f.html" class="tnt-asset-link">
        

        
            Spirit of Liberty Toastmasters</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-12-16T19:00:00-06:00">
            Wed, Dec 16, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-530192" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-530192" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-530192');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-530452" class="tncms-block"><section id="block-530452" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530452 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Newspapers
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.atchisonglobeonline.com/" class="">Atchison Daily Globe</a></li>
                
                    <li><a href="http://www.mycouriertribune.com" class="">Courier-Tribune</a></li>
                
                    <li><a href="http://www.gladstonedispatch.com/" class="">Gladstone Dispatch</a></li>
                
                    <li><a href="http://www.greenacressells.com/" class="">Green Acres Publication</a></li>
                
                    <li><a href="http://hiawathaworldonline.com/" class="">Hiawatha World</a></li>
                
                    <li><a href="http://www.republic-online.com/" class="">Miami County Republic</a></li>
                
                    <li><a href="http://www.savenowpub.com" class="">Save Now</a></li>
                
                    <li><a href="http://newspressnow.com/" class="">St. Joseph News-Press</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-530453" class="tncms-block"><section id="block-530453" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530453 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Broadcasts
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.newspressnow.com/" class="">KCJO - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.myfox9online.com/" class="">KECY - Yuma, Az / El Centro, Ca</a></li>
                
                    <li><a href="http://www.kesq.com/" class="">KESQ - Thousand Palms, Ca</a></li>
                
                    <li><a href="http://www.keyt.com/" class="">KEYT - Santa Barbara, Ca</a></li>
                
                    <li><a href="http://www.localnews8.com/" class="">KIFI - Idaho Falls, Id</a></li>
                
                    <li><a href="http://www.kionrightnow.com/" class="">KION - Salinas, Ca</a></li>
                
                    <li><a href="http://www.abc17news.com/" class="">KMIZ - Columbia, Mo</a></li>
                
                    <li><a href="http://www.knpg21.com/" class="">KNPG - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.knpn.com/" class="">KNPN - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.krdo.com/" class="">KRDO - Colorado Springs, Co</a></li>
                
                    <li><a href="http://www.ktvz.com/" class="">KTVZ - Bend, Or</a></li>
                
                    <li><a href="http://www.kvia.com/" class="">KVIA - El Paso, Tx</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-530454" class="tncms-block"><section id="block-530454" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530454 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Companies
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.newspressmediagroup.com" class="">News-Press Media Group</a></li>
                
                    <li><a href="http://www.berksgroup.com" class="">BEKRS Group</a></li>
                
                    <li><a href="http://www.npgco.com" class="">News-Press & Gazette Co.</a></li>
                
            
            
        </ul></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-530456" class="tncms-block"><style>
        #tncms-region-footer-top-col-full .bullet-nav,#tncms-region-footer-bottom-col-full .bullet-nav{margin-left:150px}
        #tncms-region-footer-top-col-full .bullet-nav li,#tncms-region-footer-bottom-col-full .bullet-nav li{list-style:none;padding-left:0;display:inline;border-right:1px solid}
        
        #tncms-region-footer-top-col-full .bullet-nav li a,#tncms-region-footer-bottom-col-full .bullet-nav li a{padding:4px 20px;text-transform:uppercase;}
</style><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list">
<li>
                <a href="/site/forms/subscription_services">
                    
                    
                        Subscribe
                    
                </a>
</li>
<li>
                <a href="/site/advertise.html">
                    
                    
                        Advertise
                    
                </a>
</li>
<li>
                <a href="http://www.newspressnow.com/site/contact.html" target="_blank">
                    
                    
                        Feedback
                    
                </a>
</li>
<li>
                <a href="https://recruiting.adp.com/srccar/public/RTI.home?c=1059541&amp;d=External-Corporate" target="_blank">
                    
                    
                        Careers
                    
                </a>
</li>
<li>
                <a href="/site/contact.html">
                    
                    
                        Contact
                    
                </a>
</li>
<li>
                <a href="/site/privacy.html">
                    
                    
                        Privacy
                    
                </a>
</li>
<li style="border:0">
                <a href="/site/privacy.html">
                    
                    
                        Terms
                    
                </a>
</li>
</ul></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-530245" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-530245"><div class="col-md-7"><small><a href="http://npgco.com" class="copy-logo"></a> &copy; 2016 NEWS-PRESS & GAZETTE COMPANY</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-bottom']]);
                });
            </script>
        </div>
    </div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d1a8625a-284f-11eb-94a4-37d0fd5e5bb5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_d1a8625a_284f_11eb_94a4_37d0fd5e5bb5_photo_modal = false;
                var gallery_changed_d1a8625a_284f_11eb_94a4_37d0fd5e5bb5_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5-photo-modal .owl-stage-outer").height( $('#carousel-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_d1a8625a_284f_11eb_94a4_37d0fd5e5bb5_photo_modal = $('#gallery-items-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5-photo-modal').data('owlCarousel');
                $('#carousel-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_d1a8625a_284f_11eb_94a4_37d0fd5e5bb5_photo_modal.prev();
                });
                $('#carousel-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_d1a8625a_284f_11eb_94a4_37d0fd5e5bb5_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_d1a8625a_284f_11eb_94a4_37d0fd5e5bb5 = false;
                var gallery_changed_d1a8625a_284f_11eb_94a4_37d0fd5e5bb5 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5 .owl-stage-outer").height( $('#carousel-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_d1a8625a_284f_11eb_94a4_37d0fd5e5bb5 = $('#gallery-items-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5').data('owlCarousel');
                $('#carousel-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_d1a8625a_284f_11eb_94a4_37d0fd5e5bb5.prev();
                });
                $('#carousel-d1a8625a-284f-11eb-94a4-37d0fd5e5bb5 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_d1a8625a_284f_11eb_94a4_37d0fd5e5bb5.next();
                });
            }); /*]]>*/</script></body>
</html>