
  











<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mycouriertribune.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="smithville basketball, ryker edwards, eric bennaka" />
<meta name="news_keywords" content="smithville basketball, ryker edwards, eric bennaka" />
<meta name="description" content="KANSAS CITY&mdash; On Friday night, the Warriors defeated Winnetonka 71-45 on the road. The difference in the game came in the third quarter where one phrase was repeated over and" />
<meta name="author" content="Liam Keating sports@mycouriertribune.com" />
<meta property="article:author" content="https://facebook.com/MyCourierTribune" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.mycouriertribune.ios" />
<meta name="google-play-app" content="app-id=com.mycouriertribune.android" />
<meta name="google-site-verification" content="paFiLmP7soivTD9Wbs_gzvVMcO0NNsJlgnXeg9-tfh4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mycouriertribune.com/sports/boys_basketball/third-quarter-explosion-propels-warriors-to-victory/article_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/5d/a5dafec6-7047-11ec-901a-0bea637fac5a/61d9276ce3163.image.jpg?crop=1451%2C762%2C118%2C255&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Third quarter explosion propels Warriors to victory" />
<meta property="og:description" content="KANSAS CITY&mdash; On Friday night, the Warriors defeated Winnetonka 71-45 on the road. The difference in the game came in the third quarter where one phrase was repeated over and" />
<meta property="og:site_name" content="Courier-Tribune" />
<meta property="og:section" content="Boys Basketball" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/5d/a5dafec6-7047-11ec-901a-0bea637fac5a/61d9276ce3163.image.jpg?crop=1451%2C762%2C118%2C255&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@myctsports" />
<meta name="twitter:creator" content="@https://twitter.com/myCTsports" />
<meta name="twitter:image:alt" content="Smithville vs Winnetonka" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/live/global/resources/styles/site.css?_dc=1485880611"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Sree+Krushnadevaraya"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.beb5f726be2f7835c4826703e4b554af.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports\/boys_basketball","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Liam Keating\nsports@mycouriertribune.com","presentation":null,"start_hour":"09","id":"82bb1e3a-7047-11ec-83cc-33c97366e2e8","app":"editorial","ga_page":"\/sports\/boys_basketball\/article_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":328},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports\/boys_basketball","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Liam Keating\nsports@mycouriertribune.com","presentation":null,"start_hour":"09","id":"82bb1e3a-7047-11ec-83cc-33c97366e2e8","app":"editorial","ga_page":"\/sports\/boys_basketball\/article_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":328},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P74GSXK');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["smithville basketball","ryker edwards","eric bennaka"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/mycouriertribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/mycouriertribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/mycouriertribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/mycouriertribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/mycouriertribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/mycouriertribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/mycouriertribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/mycouriertribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/mycouriertribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/mycouriertribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/mycouriertribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/mycouriertribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/sports/boys_basketball';
            
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot(adUnit, [2,1], 'fixed-impact-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/sports/boys_basketball';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [88,31]).addSize([992, 0], [88,31]).addSize([1200, 0], [88,31]).build();
                gptAdSlots['ad-533361'] = googletag.defineSlot(adUnit, [[88,31]], 'ad-533361').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-533361'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/sports/boys_basketball';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [960,50]).addSize([1200, 0], [960,50]).build();
                gptAdSlots['ad-535688'] = googletag.defineSlot(adUnit, [960,50], 'ad-535688').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-535688'].setTargeting('pos', ['pencil']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '1';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,90]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-530190'] = googletag.defineSlot(adUnit, [[320,90],[728,90],[320,50]], 'ad-530190').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-530190'].setTargeting('pos', ['Leaderboard_top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/sports/boys_basketball';
            
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-gallery').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['fixed-big-ad-gallery','stf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/6123/mycouriertribune.com/sports/boys_basketball&ciu_szs=&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/sports/boys_basketball';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/sports/boys_basketball';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-middle').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/sports/boys_basketball';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/sports/boys_basketball';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/sports/boys_basketball';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/mycouriertribune.com/sports/boys_basketball';
            
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot(adUnit, [1,1], 'fixed-impact-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Third quarter explosion propels Warriors to victory | Boys Basketball | mycouriertribune.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.mycouriertribune.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Third quarter explosion propels Warriors to victory | Boys Basketball | mycouriertribune.com" href="http://www.mycouriertribune.com/search/?f=rss&amp;t=article&amp;c=sports/boys_basketball&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.mycouriertribune.com/sports/boys_basketball/third-quarter-explosion-propels-warriors-to-victory/article_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script>
$(document).ready(function(){
$('.user-account-form .panel-footer.user-signup p:nth-child(2)').html('By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>');
});
</script>
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-82bb1e3a-7047-11ec-83cc-33c97366e2e8  section-sports section-boys-basketball type-article infinity-disabled" data-authors='[]' data-path="/sports/boys_basketball">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mycouriertribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Fboys_basketball&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Liam+Keating%0Asports%40mycouriertribune.com&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=82bb1e3a-7047-11ec-83cc-33c97366e2e8&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fboys_basketball%2Farticle_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=328&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P74GSXK&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Fboys_basketball&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Liam+Keating%0Asports%40mycouriertribune.com&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=82bb1e3a-7047-11ec-83cc-33c97366e2e8&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fboys_basketball%2Farticle_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=328&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-top']]);
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.mycouriertribune.com/users/admin/contribute/article/?assetid=82bb1e3a-7047-11ec-83cc-33c97366e2e8&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.mycouriertribune.com/users/admin/contribute/article/?from_section=/sports/boys_basketball"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.mycouriertribune.com/tncms/admin/editorial-asset/?edit=82bb1e3a-7047-11ec-83cc-33c97366e2e8"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-530298" class="tncms-block hidden-md hidden-lg"><section id="block-530298" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/eedition" class="inherit">e-Edition</a></li>
                
                    <li><a href="/site/courier-tribune_now_mobile_options.html" class="inherit">Download the App</a></li>
                
                    <li><a href="/site/contact.html" class="inherit">Contact us</a></li>
                
            
            
        </ul></div>
    <div class="clearfix"></div>
    <div id="search-form-530298" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-530298" aria-labelledby="site-search-button-530298" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-530298-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-530298-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-530298-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-530298').submit();
        return false;
    });

    $('#site-search-530298').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-530298 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-530298 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-530298-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-530302" class="tncms-block hidden-md hidden-lg"><div id="user-controls-530302" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mycouriertribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.mycouriertribune.com%2Fsports%2Fboys_basketball%2Fthird-quarter-explosion-propels-warriors-to-victory%2Farticle_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mycouriertribune.com/users/login/?referer_url=https%3A%2F%2Fwww.mycouriertribune.com%2Fsports%2Fboys_basketball%2Fthird-quarter-explosion-propels-warriors-to-victory%2Farticle_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mycouriertribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-530302').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mycouriertribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mycouriertribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mycouriertribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-530302').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mycouriertribune.com/users/logout/" id="user-logout-form-530302"><input type="hidden" name="referer_url" value="https://www.mycouriertribune.com/sports/boys_basketball/third-quarter-explosion-propels-warriors-to-victory/article_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/online_features/"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/city_government/"  class="nav-link tnt-section-city-government">City Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/county_and_northland_news/"  class="nav-link tnt-section-county-northland-news">County & Northland News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_news"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election_news/"  class="nav-link tnt-section-election-news">Election News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronaviruscoverage/"  class="nav-link tnt-section-covid-19-news">COVID-19 News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/community_voices/"  class="nav-link tnt-section-community-voices">Community Voices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-letters">Submit Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/"  class="nav-link tnt-section-submit-announcements">Submit Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-all-special-sections">All Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/best_of_the_northland/"  class="nav-link tnt-section-best-of-the-northland">Best of the Northland</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/explore_liberty/"  class="nav-link tnt-section-explore-liberty">Explore Liberty</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/northland_family/"  class="nav-link tnt-section-northland-family">Northland Family</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/smithville_lake_pilot/"  class="nav-link tnt-section-smithville-lake-pilot">Smithville Lake Pilot</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/festival_guides/"  class="nav-link tnt-section-festival-guides">Festival Guides</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/active_living/"  class="nav-link tnt-section-active-living">Active Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/living_in_clay_county/"  class="nav-link tnt-section-living-in-clay-county">Living in Clay County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/visitclay/"  class="nav-link tnt-section-clay-county-visitors-guide">Clay County Visitor's Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photos/sports/"  class="nav-link tnt-section-sports-photo-gallery">Sports Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://jobs.newspressmediagroup.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-info">Info</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/rack_locations.html"  class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.npgco.com/category/careers/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-terms-of-service">Terms of Service</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-684290" class="tncms-block hidden-md hidden-lg"><section id="block-684290" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/eedition" class="inherit">e-Edition</a></li>
                
                    <li><a href="/site/courier-tribune_now_mobile_options.html" class="inherit">Download the App</a></li>
                
                    <li><a href="/site/contact.html" class="inherit">Contact us</a></li>
                
            
            
        </ul></div>
    <div class="clearfix"></div>
    <div id="search-form-684290" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-684290" aria-labelledby="site-search-button-684290" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-684290-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-684290-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-684290-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-684290').submit();
        return false;
    });

    $('#site-search-684290').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-684290 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-684290 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-684290-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-manage-my-account"  href="/site/manage_account/"  tabindex="0">
                    <span class="nav-label">Manage My Account</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-530301" class="tncms-block"><div id="user-controls-530301" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mycouriertribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.mycouriertribune.com%2Fsports%2Fboys_basketball%2Fthird-quarter-explosion-propels-warriors-to-victory%2Farticle_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mycouriertribune.com/users/login/?referer_url=https%3A%2F%2Fwww.mycouriertribune.com%2Fsports%2Fboys_basketball%2Fthird-quarter-explosion-propels-warriors-to-victory%2Farticle_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mycouriertribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-530301').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mycouriertribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mycouriertribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mycouriertribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-530301').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mycouriertribune.com/users/logout/" id="user-logout-form-530301"><input type="hidden" name="referer_url" value="https://www.mycouriertribune.com/sports/boys_basketball/third-quarter-explosion-propels-warriors-to-victory/article_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-download-the-app"  href="/mobile/"  tabindex="0">
                    <span class="nav-label">Download the App</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-530249" class="tncms-block a"><section id="block-530249" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/43363b90-e7ea-11e6-b7ad-1ff381d793a7.png?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/43363b90-e7ea-11e6-b7ad-1ff381d793a7.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/43363b90-e7ea-11e6-b7ad-1ff381d793a7.png?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/43363b90-e7ea-11e6-b7ad-1ff381d793a7.png?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/43363b90-e7ea-11e6-b7ad-1ff381d793a7.png?resize=400%2C84 400w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/43363b90-e7ea-11e6-b7ad-1ff381d793a7.png?resize=540%2C113 540w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/43363b90-e7ea-11e6-b7ad-1ff381d793a7.png?resize=640%2C134 640w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/43363b90-e7ea-11e6-b7ad-1ff381d793a7.png?resize=750%2C157 750w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/43363b90-e7ea-11e6-b7ad-1ff381d793a7.png?resize=990%2C207 990w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/43363b90-e7ea-11e6-b7ad-1ff381d793a7.png?resize=1035%2C216 1035w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/43363b90-e7ea-11e6-b7ad-1ff381d793a7.png?resize=1200%2C251 1200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/43363b90-e7ea-11e6-b7ad-1ff381d793a7.png?resize=1333%2C279 1333w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/43363b90-e7ea-11e6-b7ad-1ff381d793a7.png?resize=1476%2C309 1476w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/43363b90-e7ea-11e6-b7ad-1ff381d793a7.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1660"
                height="347"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-530299" class="tncms-block"><div class="follow-links-530299 pull-right">
    
    <section id="block-530299" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/MyCourierTribune" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/myctnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mycouriertribune.com",
  "sameAs" : ["http://www.facebook.com/MyCourierTribune","https://twitter.com/myctnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-530294" class="tncms-block"><section id="block-530294" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/dd1eaa3a-e7ef-11e6-bba6-b3cdcc65f3e3.png?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/dd1eaa3a-e7ef-11e6-bba6-b3cdcc65f3e3.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/dd1eaa3a-e7ef-11e6-bba6-b3cdcc65f3e3.png?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/dd1eaa3a-e7ef-11e6-bba6-b3cdcc65f3e3.png?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/dd1eaa3a-e7ef-11e6-bba6-b3cdcc65f3e3.png?resize=400%2C84 400w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/dd1eaa3a-e7ef-11e6-bba6-b3cdcc65f3e3.png?resize=540%2C113 540w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/dd1eaa3a-e7ef-11e6-bba6-b3cdcc65f3e3.png?resize=640%2C134 640w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/dd1eaa3a-e7ef-11e6-bba6-b3cdcc65f3e3.png?resize=750%2C157 750w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/dd1eaa3a-e7ef-11e6-bba6-b3cdcc65f3e3.png?resize=990%2C207 990w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/dd1eaa3a-e7ef-11e6-bba6-b3cdcc65f3e3.png?resize=1035%2C216 1035w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/dd1eaa3a-e7ef-11e6-bba6-b3cdcc65f3e3.png?resize=1200%2C251 1200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/dd1eaa3a-e7ef-11e6-bba6-b3cdcc65f3e3.png?resize=1333%2C279 1333w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/dd1eaa3a-e7ef-11e6-bba6-b3cdcc65f3e3.png?resize=1476%2C309 1476w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/dd1eaa3a-e7ef-11e6-bba6-b3cdcc65f3e3.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1660"
                height="347"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-533361" class="tncms-block hidden-xs dfp-weather"><div class="tnt-ads-container text-center  " >
        <div id="ad-533361" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-533361');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-530303" class="tncms-block"><div id="weather-530303" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=64068" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">31&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="64068">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_530303" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Liberty, MO
                                
                                <small>(64068)</small>
                            </h4><h5>Today</h5>
                                <p>Snow ending this morning followed by clearing and sunshine this afternoon. High 32F. Winds NNW at 15 to 25 mph. Chance of snow 90%..
                                </p>
                                <h5>Tonight</h5>
                                <p>A clear sky. Low 21F. Winds WSW at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 9, 2022 @ 3:19 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=64068"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-530297" class="tncms-block"><ul id="site-search-530297-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-530297" aria-labelledby="site-search-button-530297" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-530297-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-530297-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-530297" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-530297-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-530297').submit();
        return false;
    });

    $('#site-search-530297').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-530297 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-530297 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-530297-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-city-government"  href="/news/city_government/"  tabindex="0">
                    <span class="nav-label">City Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-county-northland-news"  href="/news/county_and_northland_news/"  tabindex="0">
                    <span class="nav-label">County & Northland News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-news"  href="/news/state_news"  tabindex="0">
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-election-news"  href="/news/election_news/"  tabindex="0">
                    <span class="nav-label">Election News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/schools/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-2-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-school-board"  href="/schools/school_board/"  tabindex="0">
                    <span class="nav-label">School Board</span>
                </a></li><li>
                <a class="nav-link   tnt-section-k-12"  href="/schools/k_12/"  tabindex="0">
                    <span class="nav-label">K-12</span>
                </a></li><li>
                <a class="nav-link   tnt-section-higher-education"  href="/schools/higher_education/"  tabindex="0">
                    <span class="nav-label">Higher Education</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-covid-19-news"  href="/coronaviruscoverage/"  tabindex="0">
                    <span class="nav-label">COVID-19 News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-high-school-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/high_school_sports/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">High School Sports</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-fall-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Fall Sports</span>
                </a><ul id="main-nav_menu-child-3-child-1-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-boys-soccer"  href="/sports/boys_soccer/"  tabindex="0">
                    <span class="nav-label">Boys Soccer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-boys-swimming-and-diving"  href="/sports/boys_swimming_and_diving/"  tabindex="0">
                    <span class="nav-label">Boys Swimming and Diving</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cross-country"  href="/sports/cross_country"  tabindex="0">
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link   tnt-section-football"  href="/sports/football/"  tabindex="0">
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-girls-golf"  href="/sports/girls_golf/"  tabindex="0">
                    <span class="nav-label">Girls Golf</span>
                </a></li><li>
                <a class="nav-link   tnt-section-girls-tennis"  href="/sports/girls_tennis/"  tabindex="0">
                    <span class="nav-label">Girls Tennis</span>
                </a></li><li>
                <a class="nav-link   tnt-section-softball"  href="/sports/softball/"  tabindex="0">
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-volleyball"  href="/sports/volleyball/"  tabindex="0">
                    <span class="nav-label">Volleyball</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-winter-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Winter Sports</span>
                </a><ul id="main-nav_menu-child-3-child-1-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-boys-basketball"  href="/sports/boys_basketball/"  tabindex="0">
                    <span class="nav-label">Boys Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-girls-basketball"  href="/sports/girls_basketball/"  tabindex="0">
                    <span class="nav-label">Girls Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-girls-swimming-and-diving"  href="/sports/girls_swimming_and_diving/"  tabindex="0">
                    <span class="nav-label">Girls Swimming and Diving</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wrestling"  href="/sports/wrestling"  tabindex="0">
                    <span class="nav-label">Wrestling</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-spring-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Spring Sports</span>
                </a><ul id="main-nav_menu-child-3-child-1-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-baseball"  href="/sports/baseball/"  tabindex="0">
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-boys-golf"  href="/sports/boys_golf/"  tabindex="0">
                    <span class="nav-label">Boys Golf</span>
                </a></li><li>
                <a class="nav-link   tnt-section-boys-tennis"  href="/sports/boys_tennis/"  tabindex="0">
                    <span class="nav-label">Boys Tennis</span>
                </a></li><li>
                <a class="nav-link   tnt-section-girls-soccer"  href="/sports/girls_soccer/"  tabindex="0">
                    <span class="nav-label">Girls Soccer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-track-and-field"  href="/sports/track_and_field/"  tabindex="0">
                    <span class="nav-label">Track and Field</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-other-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Other Sports</span>
                </a><ul id="main-nav_menu-child-3-child-1-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-cheer-and-dance"  href="/sports/cheer_and_dance/"  tabindex="0">
                    <span class="nav-label">Cheer and Dance</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-sports"  href="/sports/community_sports/"  tabindex="0">
                    <span class="nav-label">Community Sports</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link   tnt-section-national"  href="/sports/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-community-voices"  href="/opinion/community_voices/"  tabindex="0">
                    <span class="nav-label">Community Voices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blogs"  href="/blogs/"  tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-letters"  href="/site/forms/online_services/letter_editor/"  tabindex="0">
                    <span class="nav-label">Submit Letters</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-community-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-announcements"  href="/site/forms/announcements/"  tabindex="0">
                    <span class="nav-label">Submit Announcements</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-all-special-sections"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">All Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-best-of-the-northland"  href="/special_sections/best_of_the_northland/"  tabindex="0">
                    <span class="nav-label">Best of the Northland</span>
                </a></li><li>
                <a class="nav-link   tnt-section-explore-liberty"  href="/special_sections/explore_liberty/"  tabindex="0">
                    <span class="nav-label">Explore Liberty</span>
                </a></li><li>
                <a class="nav-link   tnt-section-northland-family"  href="/special_sections/northland_family/"  tabindex="0">
                    <span class="nav-label">Northland Family</span>
                </a></li><li>
                <a class="nav-link   tnt-section-smithville-lake-pilot"  href="/special_sections/smithville_lake_pilot/"  tabindex="0">
                    <span class="nav-label">Smithville Lake Pilot</span>
                </a></li><li>
                <a class="nav-link   tnt-section-festival-guides"  href="/special_sections/festival_guides/"  tabindex="0">
                    <span class="nav-label">Festival Guides</span>
                </a></li><li>
                <a class="nav-link   tnt-section-active-living"  href="/special_sections/active_living/"  tabindex="0">
                    <span class="nav-label">Active Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-living-in-clay-county"  href="/special_sections/living_in_clay_county/"  tabindex="0">
                    <span class="nav-label">Living in Clay County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-clay-county-visitors-guide"  href="/visitclay/"  tabindex="0">
                    <span class="nav-label">Clay County Visitor's Guide</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo-gallery"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-photo-gallery"  href="/multimedia/photos/sports/"  tabindex="0">
                    <span class="nav-label">Sports Photo Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/video_gallery/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-jobs"  href="https://jobs.newspressmediagroup.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-info"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Info</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="http://www.npgco.com/category/careers/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-service"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Terms of Service</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-684104" class="tncms-block"></div><div id="tncms-block-535688" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-535688" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-535688');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1016019" class="tncms-block"><section id="block-1016019" class="block emphasis-h3   " ><div class="block"><a href="/coronaviruscoverage/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/90c4154a-3669-11eb-bed0-cb3a8ca2497e.png?resize=150%2C9 150w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/90c4154a-3669-11eb-bed0-cb3a8ca2497e.png?resize=200%2C12 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/90c4154a-3669-11eb-bed0-cb3a8ca2497e.png?resize=225%2C13 225w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/90c4154a-3669-11eb-bed0-cb3a8ca2497e.png?resize=300%2C18 300w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/90c4154a-3669-11eb-bed0-cb3a8ca2497e.png?resize=400%2C24 400w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/90c4154a-3669-11eb-bed0-cb3a8ca2497e.png?resize=540%2C32 540w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/90c4154a-3669-11eb-bed0-cb3a8ca2497e.png?resize=640%2C38 640w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/90c4154a-3669-11eb-bed0-cb3a8ca2497e.png?resize=750%2C45 750w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/90c4154a-3669-11eb-bed0-cb3a8ca2497e.png?resize=990%2C59 990w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/90c4154a-3669-11eb-bed0-cb3a8ca2497e.png?resize=1035%2C62 1035w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/90c4154a-3669-11eb-bed0-cb3a8ca2497e.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1170"
                height="70"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-530190" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-530190" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-530190');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-82bb1e3a-7047-11ec-83cc-33c97366e2e8" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-82bb1e3a-7047-11ec-83cc-33c97366e2e8" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-82bb1e3a-7047-11ec-83cc-33c97366e2e8-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-82bb1e3a-7047-11ec-83cc-33c97366e2e8-photo-modal" class="carousel-inner"><div  class="item photo-a5dafec6-7047-11ec-901a-0bea637fac5a">
                            <div class="item-container">
                                <div data-track-object='{"title":"Third quarter explosion propels Warriors to victory","url":"/sports/boys_basketball/third-quarter-explosion-propels-warriors-to-victory/article_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html","uuid":"82bb1e3a-7047-11ec-83cc-33c97366e2e8","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/5d/a5dafec6-7047-11ec-901a-0bea637fac5a/61d9276ce3163.image.jpg?resize=1200%2C800"
                    
                    alt="Smithville vs Winnetonka"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/5d/a5dafec6-7047-11ec-901a-0bea637fac5a/61d9276ce3163.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-82bb1e3a-7047-11ec-83cc-33c97366e2e8-photo-modal" data-target=".caption-inner-82bb1e3a-7047-11ec-83cc-33c97366e2e8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-82bb1e3a-7047-11ec-83cc-33c97366e2e8-photo-modal collapse in"><div class="caption-text"><p>Smithville's Rhett Foster drives to the hoop against Winnetonka on Friday, Jan. 7. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Liam Keating/Courier-Tribune</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mycouriertribune.com%2Fsmithville-vs-winnetonka%2Fimage_a5dafec6-7047-11ec-901a-0bea637fac5a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/smithville-vs-winnetonka/image_a5dafec6-7047-11ec-901a-0bea637fac5a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5dafec6-7047-11ec-901a-0bea637fac5a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Smithville%20vs%20Winnetonka&via=myctsports&url=https%3A%2F%2Fwww.mycouriertribune.com%2Fsmithville-vs-winnetonka%2Fimage_a5dafec6-7047-11ec-901a-0bea637fac5a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/smithville-vs-winnetonka/image_a5dafec6-7047-11ec-901a-0bea637fac5a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5dafec6-7047-11ec-901a-0bea637fac5a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mycouriertribune.com/smithville-vs-winnetonka/image_a5dafec6-7047-11ec-901a-0bea637fac5a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/smithville-vs-winnetonka/image_a5dafec6-7047-11ec-901a-0bea637fac5a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5dafec6-7047-11ec-901a-0bea637fac5a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mycouriertribune.com/tncms/asset/editorial/a5dafec6-7047-11ec-901a-0bea637fac5a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a5dafec6-7047-11ec-901a-0bea637fac5a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCourier-Tribune%5D%20Smithville%20vs%20Winnetonka&body=https%3A%2F%2Fwww.mycouriertribune.com%2Fsmithville-vs-winnetonka%2Fimage_a5dafec6-7047-11ec-901a-0bea637fac5a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a5dafec6-7047-11ec-901a-0bea637fac5a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/smithville-vs-winnetonka/image_a5dafec6-7047-11ec-901a-0bea637fac5a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5dafec6-7047-11ec-901a-0bea637fac5a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a5dafec6-7047-11ec-901a-0bea637fac5a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a5dafec6-7047-11ec-901a-0bea637fac5a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a5dafec6-7047-11ec-901a-0bea637fac5a" class="save-list-a5dafec6-7047-11ec-901a-0bea637fac5a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a5dafec6-7047-11ec-901a-0bea637fac5a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a2aed6d2-7047-11ec-870c-733acc6cf323">
                            <div class="item-container">
                                <div data-track-object='{"title":"Third quarter explosion propels Warriors to victory","url":"/sports/boys_basketball/third-quarter-explosion-propels-warriors-to-victory/article_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html","uuid":"82bb1e3a-7047-11ec-83cc-33c97366e2e8","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/2a/a2aed6d2-7047-11ec-870c-733acc6cf323/61d92767945c4.image.jpg"
                    
                    alt="Smithville vs Winnetonka"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/2a/a2aed6d2-7047-11ec-870c-733acc6cf323/61d92767945c4.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-82bb1e3a-7047-11ec-83cc-33c97366e2e8-photo-modal" data-target=".caption-inner-82bb1e3a-7047-11ec-83cc-33c97366e2e8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-82bb1e3a-7047-11ec-83cc-33c97366e2e8-photo-modal collapse in"><div class="caption-text"><p>Smithville's Ryker Edwards goes for the basket abasing Winnetonka on Friday, Jan. 7. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Liam Keating/Courier-Tribune</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mycouriertribune.com%2Fsmithville-vs-winnetonka%2Fimage_a2aed6d2-7047-11ec-870c-733acc6cf323.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/smithville-vs-winnetonka/image_a2aed6d2-7047-11ec-870c-733acc6cf323.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2aed6d2-7047-11ec-870c-733acc6cf323"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Smithville%20vs%20Winnetonka&via=myctsports&url=https%3A%2F%2Fwww.mycouriertribune.com%2Fsmithville-vs-winnetonka%2Fimage_a2aed6d2-7047-11ec-870c-733acc6cf323.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/smithville-vs-winnetonka/image_a2aed6d2-7047-11ec-870c-733acc6cf323.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2aed6d2-7047-11ec-870c-733acc6cf323"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mycouriertribune.com/smithville-vs-winnetonka/image_a2aed6d2-7047-11ec-870c-733acc6cf323.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/smithville-vs-winnetonka/image_a2aed6d2-7047-11ec-870c-733acc6cf323.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2aed6d2-7047-11ec-870c-733acc6cf323"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mycouriertribune.com/tncms/asset/editorial/a2aed6d2-7047-11ec-870c-733acc6cf323" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a2aed6d2-7047-11ec-870c-733acc6cf323"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCourier-Tribune%5D%20Smithville%20vs%20Winnetonka&body=https%3A%2F%2Fwww.mycouriertribune.com%2Fsmithville-vs-winnetonka%2Fimage_a2aed6d2-7047-11ec-870c-733acc6cf323.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a2aed6d2-7047-11ec-870c-733acc6cf323"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/smithville-vs-winnetonka/image_a2aed6d2-7047-11ec-870c-733acc6cf323.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2aed6d2-7047-11ec-870c-733acc6cf323"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a2aed6d2-7047-11ec-870c-733acc6cf323-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a2aed6d2-7047-11ec-870c-733acc6cf323" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a2aed6d2-7047-11ec-870c-733acc6cf323" class="save-list-a2aed6d2-7047-11ec-870c-733acc6cf323-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a2aed6d2-7047-11ec-870c-733acc6cf323" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a443d77c-7047-11ec-a847-4bfe09142d47">
                            <div class="item-container">
                                <div data-track-object='{"title":"Third quarter explosion propels Warriors to victory","url":"/sports/boys_basketball/third-quarter-explosion-propels-warriors-to-victory/article_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html","uuid":"82bb1e3a-7047-11ec-83cc-33c97366e2e8","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Smithville vs Winnetonka"
                    class="img-responsive owl-lazy default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/44/a443d77c-7047-11ec-a847-4bfe09142d47/61d9276a3fe5e.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-82bb1e3a-7047-11ec-83cc-33c97366e2e8-photo-modal" data-target=".caption-inner-82bb1e3a-7047-11ec-83cc-33c97366e2e8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-82bb1e3a-7047-11ec-83cc-33c97366e2e8-photo-modal collapse in"><div class="caption-text"><p>Smithville's Andrew Miller shoots a three pointer as the student section looks on against Winnetonka on Friday, Jan. 7.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Liam Keating/Courier-Tribune</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mycouriertribune.com%2Fsmithville-vs-winnetonka%2Fimage_a443d77c-7047-11ec-a847-4bfe09142d47.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/smithville-vs-winnetonka/image_a443d77c-7047-11ec-a847-4bfe09142d47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a443d77c-7047-11ec-a847-4bfe09142d47"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Smithville%20vs%20Winnetonka&via=myctsports&url=https%3A%2F%2Fwww.mycouriertribune.com%2Fsmithville-vs-winnetonka%2Fimage_a443d77c-7047-11ec-a847-4bfe09142d47.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/smithville-vs-winnetonka/image_a443d77c-7047-11ec-a847-4bfe09142d47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a443d77c-7047-11ec-a847-4bfe09142d47"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mycouriertribune.com/smithville-vs-winnetonka/image_a443d77c-7047-11ec-a847-4bfe09142d47.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/smithville-vs-winnetonka/image_a443d77c-7047-11ec-a847-4bfe09142d47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a443d77c-7047-11ec-a847-4bfe09142d47"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mycouriertribune.com/tncms/asset/editorial/a443d77c-7047-11ec-a847-4bfe09142d47" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a443d77c-7047-11ec-a847-4bfe09142d47"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCourier-Tribune%5D%20Smithville%20vs%20Winnetonka&body=https%3A%2F%2Fwww.mycouriertribune.com%2Fsmithville-vs-winnetonka%2Fimage_a443d77c-7047-11ec-a847-4bfe09142d47.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a443d77c-7047-11ec-a847-4bfe09142d47"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/smithville-vs-winnetonka/image_a443d77c-7047-11ec-a847-4bfe09142d47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a443d77c-7047-11ec-a847-4bfe09142d47"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a443d77c-7047-11ec-a847-4bfe09142d47-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a443d77c-7047-11ec-a847-4bfe09142d47" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a443d77c-7047-11ec-a847-4bfe09142d47" class="save-list-a443d77c-7047-11ec-a847-4bfe09142d47-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a443d77c-7047-11ec-a847-4bfe09142d47" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a7afd2f8-7047-11ec-a2b5-3f103aa765a7">
                            <div class="item-container">
                                <div data-track-object='{"title":"Third quarter explosion propels Warriors to victory","url":"/sports/boys_basketball/third-quarter-explosion-propels-warriors-to-victory/article_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html","uuid":"82bb1e3a-7047-11ec-83cc-33c97366e2e8","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Smithville vs Winnetonka"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/7a/a7afd2f8-7047-11ec-a2b5-3f103aa765a7/61d92770007c7.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-82bb1e3a-7047-11ec-83cc-33c97366e2e8-photo-modal" data-target=".caption-inner-82bb1e3a-7047-11ec-83cc-33c97366e2e8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-82bb1e3a-7047-11ec-83cc-33c97366e2e8-photo-modal collapse in"><div class="caption-text"><p>Smithville head coach Eric Bennaka watches his team play Winnetonka on Friday, Jan. 7. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Liam Keating/Courier-Tribune</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mycouriertribune.com%2Fsmithville-vs-winnetonka%2Fimage_a7afd2f8-7047-11ec-a2b5-3f103aa765a7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/smithville-vs-winnetonka/image_a7afd2f8-7047-11ec-a2b5-3f103aa765a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a7afd2f8-7047-11ec-a2b5-3f103aa765a7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Smithville%20vs%20Winnetonka&via=myctsports&url=https%3A%2F%2Fwww.mycouriertribune.com%2Fsmithville-vs-winnetonka%2Fimage_a7afd2f8-7047-11ec-a2b5-3f103aa765a7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/smithville-vs-winnetonka/image_a7afd2f8-7047-11ec-a2b5-3f103aa765a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a7afd2f8-7047-11ec-a2b5-3f103aa765a7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mycouriertribune.com/smithville-vs-winnetonka/image_a7afd2f8-7047-11ec-a2b5-3f103aa765a7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/smithville-vs-winnetonka/image_a7afd2f8-7047-11ec-a2b5-3f103aa765a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a7afd2f8-7047-11ec-a2b5-3f103aa765a7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mycouriertribune.com/tncms/asset/editorial/a7afd2f8-7047-11ec-a2b5-3f103aa765a7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a7afd2f8-7047-11ec-a2b5-3f103aa765a7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCourier-Tribune%5D%20Smithville%20vs%20Winnetonka&body=https%3A%2F%2Fwww.mycouriertribune.com%2Fsmithville-vs-winnetonka%2Fimage_a7afd2f8-7047-11ec-a2b5-3f103aa765a7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a7afd2f8-7047-11ec-a2b5-3f103aa765a7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/smithville-vs-winnetonka/image_a7afd2f8-7047-11ec-a2b5-3f103aa765a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a7afd2f8-7047-11ec-a2b5-3f103aa765a7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a7afd2f8-7047-11ec-a2b5-3f103aa765a7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a7afd2f8-7047-11ec-a2b5-3f103aa765a7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a7afd2f8-7047-11ec-a2b5-3f103aa765a7" class="save-list-a7afd2f8-7047-11ec-a2b5-3f103aa765a7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a7afd2f8-7047-11ec-a2b5-3f103aa765a7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); googletag.pubads().refresh([gptAdSlots[\'fixed-big-ad-gallery\']]); }); \x3C/script> </div> </div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-82bb1e3a-7047-11ec-83cc-33c97366e2e8').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-82bb1e3a-7047-11ec-83cc-33c97366e2e8').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-82bb1e3a-7047-11ec-83cc-33c97366e2e8" class="asset article-default"  data-url="https://www.mycouriertribune.com/sports/boys_basketball/third-quarter-explosion-propels-warriors-to-victory/article_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="KANSAS CITY— On Friday night, the Warriors defeated Winnetonka 71-45 on the road. The difference in the game came in the third quarter where one phrase was repeated over and over again from the bench area. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/5d/a5dafec6-7047-11ec-901a-0bea637fac5a/61d9276ce3163.image.jpg?crop=1451%2C762%2C118%2C255&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="mycouriertribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mycouriertribune.com/sports/boys_basketball/third-quarter-explosion-propels-warriors-to-victory/article_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.mycouriertribune.com\/tncms\/search\/mlt\/?origin=82bb1e3a-7047-11ec-83cc-33c97366e2e8&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"82bb1e3a-7047-11ec-83cc-33c97366e2e8","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-82bb1e3a-7047-11ec-83cc-33c97366e2e8" class="asset-paging">
                <div id="paging-prev-82bb1e3a-7047-11ec-83cc-33c97366e2e8" class="paging-link prev offset"></div>
                <div id="paging-next-82bb1e3a-7047-11ec-83cc-33c97366e2e8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Third quarter explosion propels Warriors to victory
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-f41ed960-11ae-11ec-aedb-3f0bd1bc3554-asset-82bb1e3a-7047-11ec-83cc-33c97366e2e8" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.mycouriertribune.com/users/profile/Liam%20Keating">By Liam Keating
sports@mycouriertribune.com</a></span>
                
                    <div id="author-popup-f41ed960-11ae-11ec-aedb-3f0bd1bc3554-asset-82bb1e3a-7047-11ec-83cc-33c97366e2e8-content" class="hide">
                        <article class="clearfix card author popup-content card-author-f41ed960-11ae-11ec-aedb-3f0bd1bc3554">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.mycouriertribune.com/users/profile/Liam%20Keating" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Liam Keating"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/avatars/f/41/ed9/f41ed960-11ae-11ec-aedb-3f0bd1bc3554.bb4638468eab3fb0ac275f187c413921.png?_dc=1631886944"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.mycouriertribune.com/users/profile/Liam%20Keating" rel="author" class="tnt-user-profile-link tnt-user-name">Liam  Keating</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Writer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://facebook.com/MyCourierTribune" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/myCTsports" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:Liam.keating@mycouriertribune.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-f41ed960-11ae-11ec-aedb-3f0bd1bc3554-asset-82bb1e3a-7047-11ec-83cc-33c97366e2e8').popover({
                            content: $('#author-popup-f41ed960-11ae-11ec-aedb-3f0bd1bc3554-asset-82bb1e3a-7047-11ec-83cc-33c97366e2e8-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-08T09:03:00-06:00" class="tnt-date asset-date text-muted">
            Jan 8, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-01-08T09:03:00-06:00" class="tnt-date asset-date text-muted">Jan 8, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-01-08T17:01:49-06:00" class="tnt-date tnt-update-recent asset-date text-muted">10 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/boys_basketball/third-quarter-explosion-propels-warriors-to-victory/article_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-08T09:03:00-06:00">
    <meta itemprop="datePublished" content="2022-01-08T09:03:00-06:00">
    <meta itemprop="dateModified" content="2022-01-08T11:01:49-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mycouriertribune.com%2Fsports%2Fboys_basketball%2Fthird-quarter-explosion-propels-warriors-to-victory%2Farticle_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/boys_basketball/third-quarter-explosion-propels-warriors-to-victory/article_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82bb1e3a-7047-11ec-83cc-33c97366e2e8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Third%20quarter%20explosion%20propels%20Warriors%20to%20victory&via=myctsports&url=https%3A%2F%2Fwww.mycouriertribune.com%2Fsports%2Fboys_basketball%2Fthird-quarter-explosion-propels-warriors-to-victory%2Farticle_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/boys_basketball/third-quarter-explosion-propels-warriors-to-victory/article_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82bb1e3a-7047-11ec-83cc-33c97366e2e8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mycouriertribune.com/sports/boys_basketball/third-quarter-explosion-propels-warriors-to-victory/article_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/boys_basketball/third-quarter-explosion-propels-warriors-to-victory/article_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82bb1e3a-7047-11ec-83cc-33c97366e2e8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mycouriertribune.com/tncms/asset/editorial/82bb1e3a-7047-11ec-83cc-33c97366e2e8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"82bb1e3a-7047-11ec-83cc-33c97366e2e8"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCourier-Tribune%5D%20Third%20quarter%20explosion%20propels%20Warriors%20to%20victory&body=https%3A%2F%2Fwww.mycouriertribune.com%2Fsports%2Fboys_basketball%2Fthird-quarter-explosion-propels-warriors-to-victory%2Farticle_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"82bb1e3a-7047-11ec-83cc-33c97366e2e8"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-82bb1e3a-7047-11ec-83cc-33c97366e2e8" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-82bb1e3a-7047-11ec-83cc-33c97366e2e8" class="carousel-inner"><div  class="item photo-a5dafec6-7047-11ec-901a-0bea637fac5a">
                            <div class="item-container">
                                <div data-track-object='{"title":"Third quarter explosion propels Warriors to victory","url":"/sports/boys_basketball/third-quarter-explosion-propels-warriors-to-victory/article_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html","uuid":"82bb1e3a-7047-11ec-83cc-33c97366e2e8","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-a5dafec6-7047-11ec-901a-0bea637fac5a" data-instance="#gallery-items-82bb1e3a-7047-11ec-83cc-33c97366e2e8-photo-modal" data-target="#photo-carousel-82bb1e3a-7047-11ec-83cc-33c97366e2e8" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/5d/a5dafec6-7047-11ec-901a-0bea637fac5a/61d9276ce3163.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/5d/a5dafec6-7047-11ec-901a-0bea637fac5a/61d9276ce3163.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/5d/a5dafec6-7047-11ec-901a-0bea637fac5a/61d9276ce3163.image.jpg?resize=1200%2C800"
                    
                    alt="Smithville vs Winnetonka"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/5d/a5dafec6-7047-11ec-901a-0bea637fac5a/61d9276ce3163.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-82bb1e3a-7047-11ec-83cc-33c97366e2e8 collapse in"><div class="caption-text"><p>Smithville's Rhett Foster drives to the hoop against Winnetonka on Friday, Jan. 7. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Liam Keating/Courier-Tribune</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a2aed6d2-7047-11ec-870c-733acc6cf323">
                            <div class="item-container">
                                <div data-track-object='{"title":"Third quarter explosion propels Warriors to victory","url":"/sports/boys_basketball/third-quarter-explosion-propels-warriors-to-victory/article_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html","uuid":"82bb1e3a-7047-11ec-83cc-33c97366e2e8","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-a2aed6d2-7047-11ec-870c-733acc6cf323" data-instance="#gallery-items-82bb1e3a-7047-11ec-83cc-33c97366e2e8-photo-modal" data-target="#photo-carousel-82bb1e3a-7047-11ec-83cc-33c97366e2e8" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/2a/a2aed6d2-7047-11ec-870c-733acc6cf323/61d92767945c4.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/2a/a2aed6d2-7047-11ec-870c-733acc6cf323/61d92767945c4.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/2a/a2aed6d2-7047-11ec-870c-733acc6cf323/61d92767945c4.image.jpg"
                    
                    alt="Smithville vs Winnetonka"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/2a/a2aed6d2-7047-11ec-870c-733acc6cf323/61d92767945c4.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-82bb1e3a-7047-11ec-83cc-33c97366e2e8 collapse in"><div class="caption-text"><p>Smithville's Ryker Edwards goes for the basket abasing Winnetonka on Friday, Jan. 7. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Liam Keating/Courier-Tribune</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a443d77c-7047-11ec-a847-4bfe09142d47">
                            <div class="item-container">
                                <div data-track-object='{"title":"Third quarter explosion propels Warriors to victory","url":"/sports/boys_basketball/third-quarter-explosion-propels-warriors-to-victory/article_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html","uuid":"82bb1e3a-7047-11ec-83cc-33c97366e2e8","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-a443d77c-7047-11ec-a847-4bfe09142d47" data-instance="#gallery-items-82bb1e3a-7047-11ec-83cc-33c97366e2e8-photo-modal" data-target="#photo-carousel-82bb1e3a-7047-11ec-83cc-33c97366e2e8" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/44/a443d77c-7047-11ec-a847-4bfe09142d47/61d9276a3fe5e.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/44/a443d77c-7047-11ec-a847-4bfe09142d47/61d9276a3fe5e.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Smithville vs Winnetonka"
                    class="img-responsive owl-lazy default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/44/a443d77c-7047-11ec-a847-4bfe09142d47/61d9276a3fe5e.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-82bb1e3a-7047-11ec-83cc-33c97366e2e8 collapse in"><div class="caption-text"><p>Smithville's Andrew Miller shoots a three pointer as the student section looks on against Winnetonka on Friday, Jan. 7.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Liam Keating/Courier-Tribune</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a7afd2f8-7047-11ec-a2b5-3f103aa765a7">
                            <div class="item-container">
                                <div data-track-object='{"title":"Third quarter explosion propels Warriors to victory","url":"/sports/boys_basketball/third-quarter-explosion-propels-warriors-to-victory/article_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html","uuid":"82bb1e3a-7047-11ec-83cc-33c97366e2e8","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-a7afd2f8-7047-11ec-a2b5-3f103aa765a7" data-instance="#gallery-items-82bb1e3a-7047-11ec-83cc-33c97366e2e8-photo-modal" data-target="#photo-carousel-82bb1e3a-7047-11ec-83cc-33c97366e2e8" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/7a/a7afd2f8-7047-11ec-a2b5-3f103aa765a7/61d92770007c7.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/7a/a7afd2f8-7047-11ec-a2b5-3f103aa765a7/61d92770007c7.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Smithville vs Winnetonka"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/7a/a7afd2f8-7047-11ec-a2b5-3f103aa765a7/61d92770007c7.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-82bb1e3a-7047-11ec-83cc-33c97366e2e8 collapse in"><div class="caption-text"><p>Smithville head coach Eric Bennaka watches his team play Winnetonka on Friday, Jan. 7. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Liam Keating/Courier-Tribune</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); googletag.pubads().refresh([gptAdSlots[\'fixed-big-ad-gallery\']]); }); \x3C/script> </div> </div></div>');
                }
            </script></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="82bb1e3a-7047-11ec-83cc-33c97366e2e8">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mycouriertribune.com%2Fsports%2Fboys_basketball%2Fthird-quarter-explosion-propels-warriors-to-victory%2Farticle_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/boys_basketball/third-quarter-explosion-propels-warriors-to-victory/article_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82bb1e3a-7047-11ec-83cc-33c97366e2e8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Third%20quarter%20explosion%20propels%20Warriors%20to%20victory&via=myctsports&url=https%3A%2F%2Fwww.mycouriertribune.com%2Fsports%2Fboys_basketball%2Fthird-quarter-explosion-propels-warriors-to-victory%2Farticle_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/boys_basketball/third-quarter-explosion-propels-warriors-to-victory/article_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82bb1e3a-7047-11ec-83cc-33c97366e2e8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mycouriertribune.com/sports/boys_basketball/third-quarter-explosion-propels-warriors-to-victory/article_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/boys_basketball/third-quarter-explosion-propels-warriors-to-victory/article_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82bb1e3a-7047-11ec-83cc-33c97366e2e8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mycouriertribune.com/tncms/asset/editorial/82bb1e3a-7047-11ec-83cc-33c97366e2e8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"82bb1e3a-7047-11ec-83cc-33c97366e2e8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCourier-Tribune%5D%20Third%20quarter%20explosion%20propels%20Warriors%20to%20victory&body=https%3A%2F%2Fwww.mycouriertribune.com%2Fsports%2Fboys_basketball%2Fthird-quarter-explosion-propels-warriors-to-victory%2Farticle_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"82bb1e3a-7047-11ec-83cc-33c97366e2e8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/boys_basketball/third-quarter-explosion-propels-warriors-to-victory/article_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82bb1e3a-7047-11ec-83cc-33c97366e2e8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-82bb1e3a-7047-11ec-83cc-33c97366e2e8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="82bb1e3a-7047-11ec-83cc-33c97366e2e8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="82bb1e3a-7047-11ec-83cc-33c97366e2e8" class="save-list-82bb1e3a-7047-11ec-83cc-33c97366e2e8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="82bb1e3a-7047-11ec-83cc-33c97366e2e8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-video  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-video tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="tnt-video-container video-responsive" data-provider=""  data-projection="" ><video width="1280" height="720" preload="none" playsinline="playsinline" controls="controls" poster="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/f/29/f29df4f6-7048-11ec-b988-2b8537a0dcd7/61d9299b7d402.image.jpg?resize=1280%2C720" id="video-player-f29df4f6-7048-11ec-b988-2b8537a0dcd7" class="tnt-video video-js vjs-default-skin vjs-big-play-centered vjs-16-9" data-vast="https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&amp;iu=/6123/mycouriertribune.com/sports/boys_basketball&amp;ciu_szs=&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]" data-uuid="f29df4f6-7048-11ec-b988-2b8537a0dcd7" data-title="Ryker Edwards three pointer against Winnetonka" data-provider="local" data-duration="11" data-visible="false" data-premium="" data-vast-url="https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&amp;iu=/6123/mycouriertribune.com/sports/boys_basketball&amp;ciu_szs=&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]"><source src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/f/29/f29df4f6-7048-11ec-b988-2b8537a0dcd7/61d9299e3d7b9.video.mp4" type="video/mp4"></source></video></div><figure class=" multimedia-desc-style  multimedia-inline-figcaption">
            <figcaption class="caption">
                
                    <span class="caption-text">
                        <p>Due to good ball movement, Ryker Edwards drills the corner three pointer in the third quarter against Winnetonka on Friday, Jan. 7.</p>
                    </span>
                
                
                    <span class="credit">
                        <span itemprop="author" class="tnt-byline">Liam Keating/Courier-Tribune</span>
                    </span>
                
                <span class="clearfix"></span>
            </figcaption>
        </figure><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Ryker Edwards three pointer against Winnetonka",
                "description": "Due to good ball movement, Ryker Edwards drills the corner three pointer in the third quarter against Winnetonka on Friday, Jan. 7.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/f/29/f29df4f6-7048-11ec-b988-2b8537a0dcd7/61d9299b7d402.image.jpg?resize=1200%2C675",
                "uploadDate": "2022-01-08T00:05:00-06:00"
            }
        </script></div><p>KANSAS CITY— On Friday night, the Warriors defeated Winnetonka 71-45 on the road. The difference in the game came in the third quarter where one phrase was repeated over and over again from the bench area.</p><p>“Foot on the gas,” head coach Eric Bennaka said constantly.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The team responded to their coach’s wish and dominated the Griffins where they went on a 19-0 run to start the second half. It was through ball movement, hustle and ability to finish at the rim which created this run for the Warriors.</p><p>Before the run, it was tough at times for Smithville in the first half. Winnetonka gave it their all as they responded to a quick start from Smithville in the first quarter. The Warriors forced turnovers on the Griffins that led to easy baskets along with long shots that were able to fall. Smithville led 23-14 at the end of the first quarter.</p><p>“The shots were going in on the first quarter,” Bennaka said.</p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Q1 1:04: SHS 23-14 TonkaA nice basket by Rhett Foster that worked well off of nice ball movement! An crisp example of the success the Warriors are having early on. <a href="https://t.co/FoGzq40nVN">pic.twitter.com/FoGzq40nVN</a></p>&mdash; Liam (@liamkeating7) <a href="https://twitter.com/liamkeating7/status/1479622556713902083?ref_src=twsrc%5Etfw">January 8, 2022</a></blockquote><p>But, in the second quarter, the Griffins mounted their come back as Smithville was starting to miss shots. The Warriors weren’t as strong in possession and weren’t locked in at times according to senior Ryker Edwards. But, this didn’t phase him or the team as they entered the halftime break losing 28-27.</p><p>“We were just a little lax on defense,” Edwards said. “The second quarter, we just lost our energy and we let them back into the game. But, we had a nice talk at halftime.”</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The halftime speech must have worked because that 19-0 run began as Smithville caused turnover after turnover and dictated the pace of the game using their trapping full-court press. This led to three-point opportunities and layups that Smithville capitalized on. Edwards was huge in this quarter as he led all scorers with 23 points in the game.</p><p>Bennaka shared that Edwards can of course score with the ball in his hands, but he is also learning to score without the basketball and allowing his teammates to share the work. There were moments that Edwards would sit in the corner and pull his defender closer to him which allowed a wide open lane for the rest of his teammates to fill and score near the basket.</p><p>“He is such a good shooter that they have to stand close to him,” Bennaka said. “When we have Keltin [Nitsche] or Donny [Caleb Donnell] going downhill that takes away the help defender. So they can go one-on-one or kick it out to Ryker who’s right there.”</p><p>As Bennaka explained, it wasn’t just Edwards that was scoring, Andrew Miller filled the stat sheet with 14 points. Miller was strong shooting from behind the three-point line while Caleb Donnell scored 11 points coming off of the bench. Along with those two, Edwards has enjoyed playing with another guy who missed basketball season last year due to an injury.</p><p>“Dawson Strickland has had an awesome comeback, now he is starting varsity, He’s been a huge part of our team,” Edwards said. “Donny plays defense every minute of every quarter. He attacks, he facilitates, he does everything right.”</p><p>The Warriors outscored the Griffins 44-17 in the second half of play as they used an uptempo style of basketball that Bennaka stresses with each moment that he gets.</p><p>“Ultimately, high school kids take bad shots when they feel that pressure,” Bennaka said, “At times, we can get teams to take bad shots. That’s what the second half was.”</p><p>Smithville takes their high tempo style of basketball on the road against Ruskin on Tuesday, Jan. 11.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-530879" class="tncms-block"></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Sports Writer Liam Keating can be reached at <a href="mailto:sports@mycouriertribune.com">sports@mycouriertribune.com</a>, 389-6643 or @myctsports on Twitter.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mycouriertribune.com%2Fsports%2Fboys_basketball%2Fthird-quarter-explosion-propels-warriors-to-victory%2Farticle_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/boys_basketball/third-quarter-explosion-propels-warriors-to-victory/article_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82bb1e3a-7047-11ec-83cc-33c97366e2e8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Third%20quarter%20explosion%20propels%20Warriors%20to%20victory&via=myctsports&url=https%3A%2F%2Fwww.mycouriertribune.com%2Fsports%2Fboys_basketball%2Fthird-quarter-explosion-propels-warriors-to-victory%2Farticle_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/boys_basketball/third-quarter-explosion-propels-warriors-to-victory/article_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82bb1e3a-7047-11ec-83cc-33c97366e2e8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mycouriertribune.com/sports/boys_basketball/third-quarter-explosion-propels-warriors-to-victory/article_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/boys_basketball/third-quarter-explosion-propels-warriors-to-victory/article_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82bb1e3a-7047-11ec-83cc-33c97366e2e8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mycouriertribune.com/tncms/asset/editorial/82bb1e3a-7047-11ec-83cc-33c97366e2e8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"82bb1e3a-7047-11ec-83cc-33c97366e2e8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCourier-Tribune%5D%20Third%20quarter%20explosion%20propels%20Warriors%20to%20victory&body=https%3A%2F%2Fwww.mycouriertribune.com%2Fsports%2Fboys_basketball%2Fthird-quarter-explosion-propels-warriors-to-victory%2Farticle_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"82bb1e3a-7047-11ec-83cc-33c97366e2e8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/boys_basketball/third-quarter-explosion-propels-warriors-to-victory/article_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82bb1e3a-7047-11ec-83cc-33c97366e2e8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-82bb1e3a-7047-11ec-83cc-33c97366e2e8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="82bb1e3a-7047-11ec-83cc-33c97366e2e8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="82bb1e3a-7047-11ec-83cc-33c97366e2e8" class="save-list-82bb1e3a-7047-11ec-83cc-33c97366e2e8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="82bb1e3a-7047-11ec-83cc-33c97366e2e8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22smithville%20basketball%22#tncms-source=keyword" class="tag-smithville-basketball label label-default" >Smithville Basketball</a>
            </li> <li>
                <a href="/search/?k=%22ryker%20edwards%22#tncms-source=keyword" class="tag-ryker-edwards label label-default" >Ryker Edwards</a>
            </li> <li>
                <a href="/search/?k=%22eric%20bennaka%22#tncms-source=keyword" class="tag-eric-bennaka label label-default" >Eric Bennaka</a>
            </li> </ul>
                        </div>
                    

                    

                    
<div id="contentad323502"></div>
<script type="text/javascript">
(function(d) {
var params =
{
id: "f8f65dc7-eb40-4640-986e-d402377b4a6d",
d: "bXljb3VyaWVydHJpYnVuZS5jb20=",
wid: "323502",
cb: (new Date()).getTime()
};

var qs=[];
for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
var s = d.createElement('script');s.type='text/javascript';s.async=true;
var p = 'https:' == document.location.protocol ? 'https' : 'http';
s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
d.getElementById("contentad323502").appendChild(s);
})(document);
</script>


                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-f41ed960-11ae-11ec-aedb-3f0bd1bc3554">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.mycouriertribune.com/users/profile/Liam%20Keating" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Liam Keating"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/avatars/f/41/ed9/f41ed960-11ae-11ec-aedb-3f0bd1bc3554.bb4638468eab3fb0ac275f187c413921.png?_dc=1631886944"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.mycouriertribune.com/users/profile/Liam%20Keating" rel="author" class="tnt-user-profile-link tnt-user-name">Liam  Keating</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Writer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://facebook.com/MyCourierTribune" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/myCTsports" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:Liam.keating@mycouriertribune.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-f41ed960-11ae-11ec-aedb-3f0bd1bc3554" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=f41ed960-11ae-11ec-aedb-3f0bd1bc3554&amp;s=start_time&amp;sd=desc" data-subject="Liam  Keating" data-description="Whenever Liam  Keating posts new content, you'll get an email delivered to your inbox with a link." data-name="Liam  Keating notification" data-author-id="f41ed960-11ae-11ec-aedb-3f0bd1bc3554" data-user-url="https://www.mycouriertribune.com/users/">
        <i class="fas tnt-star"></i> Follow Liam  Keating
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.mycouriertribune.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.mycouriertribune.com/users/login/?referer_url=https%3A%2F%2Fwww.mycouriertribune.com%2Fsports%2Fboys_basketball%2Fthird-quarter-explosion-propels-warriors-to-victory%2Farticle_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.mycouriertribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.mycouriertribune.com%2Fsports%2Fboys_basketball%2Fthird-quarter-explosion-propels-warriors-to-victory%2Farticle_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="82bb1e3a-7047-11ec-83cc-33c97366e2e8" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/boys_basketball/third-quarter-explosion-propels-warriors-to-victory/article_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="82bb1e3a-7047-11ec-83cc-33c97366e2e8" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.mycouriertribune.com/users/login/?referer_url=https%3A%2F%2Fwww.mycouriertribune.com%2Fsports%2Fboys_basketball%2Fthird-quarter-explosion-propels-warriors-to-victory%2Farticle_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
    <div id="tncms-region-global-side-above-primary" class="tncms-region "><div id="tncms-block-1038046" class="tncms-block visible-lg visible-md"><section id="block-1038046" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1038046 ">
        <div class="block-title-inner">
            <h3>
                
                Headlines
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list list-unstyled"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/boys_basketball/smithville-claims-leblond-holiday-tournament-crown/article_4d1f69b6-6d81-11ec-9676-8f3dd21e9b03.html" class="tnt-asset-link" aria-label="Smithville claims LeBlond Holiday Tournament crown">
        

        
            Smithville claims LeBlond Holiday Tournament crown</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/girls_basketball/liberty-closes-door-on-lees-summit-north/article_1c00a330-6d78-11ec-a914-7ba862bc2eec.html" class="tnt-asset-link" aria-label="Liberty closes door on Lee's Summit North">
        

        
            Liberty closes door on Lee's Summit North</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/high_school_sports/most-read-sports-stories-of-2021/article_29c90c42-5efe-11ec-9110-5765d65d9316.html" class="tnt-asset-link" aria-label="Most read sports stories of 2021">
        

        
            Most read sports stories of 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/boys_basketball/liberty-powers-past-grain-valley-while-supporting-mcdorman-family/article_9ca60f84-68b9-11ec-8990-ff6f2167a9f3.html" class="tnt-asset-link" aria-label="Liberty powers past Grain Valley while supporting McDorman family">
        

        
            Liberty powers past Grain Valley while supporting McDorman family</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/boys_basketball/blue-springs-gets-past-bulldogs-in-opening-round-of-holiday-tournament/article_0dd530fe-6784-11ec-8770-3fe26058a276.html" class="tnt-asset-link" aria-label="Blue Springs gets past Bulldogs in opening round of holiday tournament">
        

        
            Blue Springs gets past Bulldogs in opening round of holiday tournament</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/high_school_sports/the-most-caring-person-in-kearney-athletics/article_47cab824-5e9c-11ec-b6f9-e3e709942b80.html" class="tnt-asset-link" aria-label="The most caring person in Kearney Athletics">
        

        
            The most caring person in Kearney Athletics</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/boys_basketball/kearneys-massive-third-quarter-ends-three-game-losing-skid/article_b3c678a4-6817-11ec-9eb0-77e8973688c9.html" class="tnt-asset-link" aria-label="Kearney's massive third quarter ends three-game losing skid">
        

        
            Kearney's massive third quarter ends three-game losing skid</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/football/the-voice-behind-historic-comeback/article_7d119256-62bf-11ec-96b3-2b7dade794b7.html" class="tnt-asset-link" aria-label="The voice behind historic comeback">
        

        
            The voice behind historic comeback</a></span>
        </li></ul></div></section></div><div id="tncms-block-828043" class="tncms-block center-block"><section id="block-828043" class="block emphasis-h3   " ><div class="block"><a href="/contests" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/4c5da112-84c8-11ea-9a01-9b9fa4c8190b.png?resize=150%2C50 150w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/4c5da112-84c8-11ea-9a01-9b9fa4c8190b.png?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/4c5da112-84c8-11ea-9a01-9b9fa4c8190b.png?resize=225%2C75 225w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/custom/image/4c5da112-84c8-11ea-9a01-9b9fa4c8190b.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="100"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
<div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-616244" class="tncms-block center-block"></div><div id="tncms-block-543728" class="tncms-block"><a class="twitter-timeline" data-height="750" data-theme="dark" href="https://twitter.com/myCTnews">Tweets by myCTnews</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-530211" class="tncms-block visible-lg visible-md"><section id="block-530211" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-530211 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/courtney-cox-felt-wes-cravens-presence-on-the-set-of-new-scream-film/article_2a70742d-2eb1-5719-871d-e2b7322a412b.html" class="tnt-asset-link" aria-label="Courtney Cox felt Wes Craven's presence on the set of new Scream film">
        

        
            Courtney Cox felt Wes Craven's presence on the set of new Scream film</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/timbaland-compares-the-weeknd-to-michael-jackson/article_e5da924a-4e4d-5c92-9fdc-1ea17d1e43f1.html" class="tnt-asset-link" aria-label="Timbaland compares The Weeknd to Michael Jackson">
        

        
            Timbaland compares The Weeknd to Michael Jackson</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/dexter-new-blood-after-the-shocking-finale-is-there-more-story-to-tell/article_b5892144-b429-57f0-abf4-a54e244bc82e.html" class="tnt-asset-link" aria-label="‘Dexter: New Blood’: After the Shocking Finale, Is There More Story to Tell?">
        

        
            ‘Dexter: New Blood’: After the Shocking Finale, Is There More Story to Tell?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community_living/to-your-good-health-spleen-screens-bacteria-spent-blood-cells/article_4e58bcdc-6fd5-11ec-9dd4-679e60baaede.html" class="tnt-asset-link" aria-label="TO YOUR GOOD HEALTH: Spleen screens bacteria, spent blood cells">
        

        
            TO YOUR GOOD HEALTH: Spleen screens bacteria, spent blood cells</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community_living/senior-news-line-is-telehealth-all-it-s-cracked-up-to-be/article_ccf47168-6fcf-11ec-b455-5356c371926b.html" class="tnt-asset-link" aria-label="SENIOR NEWS LINE: Is telehealth all it’s cracked up to be?">
        

        
            SENIOR NEWS LINE: Is telehealth all it’s cracked up to be?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/boys_basketball/third-quarter-explosion-propels-warriors-to-victory/article_82bb1e3a-7047-11ec-83cc-33c97366e2e8.html" class="tnt-asset-link" aria-label="Third quarter explosion propels Warriors to victory">
        

        
            Third quarter explosion propels Warriors to victory</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/north-dakota-state-dominates-montana-state-in-the-trenches-en-route-to-fcs-championship-victory/article_7917d426-b2c7-54d9-b25a-1358e15e5a75.html" class="tnt-asset-link" aria-label="North Dakota State dominates Montana State in the trenches en route to FCS championship victory">
        

        
            North Dakota State dominates Montana State in the trenches en route to FCS championship victory</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/bozemans-lance-mccutcheon-breaks-montana-states-single-season-receiving-record-in-fcs-championship-loss/article_b1d79ab1-eb7a-5ea6-8792-ff616df7acb6.html" class="tnt-asset-link" aria-label="Bozeman's Lance McCutcheon breaks Montana State's single-season receiving record in FCS championship loss">
        

        
            Bozeman's Lance McCutcheon breaks Montana State's single-season receiving record in FCS championship loss</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-530250" class="tncms-block"><section id="block-530250" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530250 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-530250" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-530250" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-530250" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-530250" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-530250" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/schools/k_12/lewis-clark-4th-grade-teacher-passes-on-new-year-s-eve/article_25685e00-6d9f-11ec-a384-b702ac192f73.html">Lewis & Clark 4th grade teacher passes on New Year’s Eve</a></li><li><a href="/obituaries/adam-robert-curnow/article_93b16708-6f2f-11ec-a244-636834a8af2f.html">Adam Robert Curnow</a></li><li><a href="/obituaries/robert-s-butts/article_33288c60-6e65-11ec-9d7c-37fb15e8c810.html">Robert S. Butts</a></li><li><a href="/news/state_news/after-parson-lets-emergency-covid-orders-expire-pandemic-task-force-asks-for-reinstatement/article_5474d040-0b8b-5d7d-aa69-c26b403a1e4e.html">After Parson lets emergency COVID orders expire, pandemic task force asks for reinstatement</a></li><li><a href="/community_living/liberty-hospital-s-first-baby-of-year-arrives/article_7fcb0fc6-6cde-11ec-9890-ffbacd127e93.html">Liberty Hospital’s first baby of year arrives</a></li><li><a href="/news/man-faces-felonies-after-holiday-chase-with-law-enforcement/article_ecbbbc4a-6ce1-11ec-b10d-6fc319cbe41b.html">Man faces felonies after holiday chase with law enforcement</a></li><li><a href="/outdoors/ask-a-naturalist-what-is-that-big-leaf-ball/article_9ecbd000-6f03-11ec-b663-7f8f976e49c5.html">ASK A NATURALIST: What is that big leaf ball?</a></li><li><a href="/news/law-enforcement-locates-drugs-evidence-of-thefts-during-traffic-stop/article_a05451f8-6fc7-11ec-9d7e-9fb710c1b342.html">Law enforcement locates drugs, evidence of thefts during traffic stop</a></li><li><a href="/obituaries/thomas-roberts-aikmus/article_e91706b2-6e6c-11ec-b7f3-f7daac16d81e.html">Thomas Roberts Aikmus</a></li><li><a href="/news/election_news/ballot-full-for-april-election/article_7f8bd0e6-6cce-11ec-9053-87f11145c5bc.html">Ballot full for April election</a></li></ul></div>
        
        
            <div id="images-530250" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_news/history-of-the-american-mortgage/image_98afc358-f0d9-54a6-8c7d-4c447535fbd8.html" class="tnt-asset-link"  aria-label="History of the American mortgage">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="History of the American mortgage"
                            class="img-responsive lazyload full default"
                            width="299"
                            height="299"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/9/8a/98afc358-f0d9-54a6-8c7d-4c447535fbd8/61d7f6b9d5932.preview.png?crop=299%2C299%2C0%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/9/8a/98afc358-f0d9-54a6-8c7d-4c447535fbd8/61d7f6b9d5932.preview.png?crop=299%2C299%2C0%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/9/8a/98afc358-f0d9-54a6-8c7d-4c447535fbd8/61d7f6b9d5932.preview.png?crop=299%2C299%2C0%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/9/8a/98afc358-f0d9-54a6-8c7d-4c447535fbd8/61d7f6b9d5932.preview.png?crop=299%2C299%2C0%2C0&resize=299%2C299&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/packaged-salads-tied-to-e-coli-outbreak-in-6-states/image_5f8c94ab-329d-5409-8ab6-be4f4d27cb4e.html" class="tnt-asset-link"  aria-label="Packaged Salads Tied to E. Coli Outbreak in 6 States">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Packaged Salads Tied to E. Coli Outbreak in 6 States"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/5/f8/5f8c94ab-329d-5409-8ab6-be4f4d27cb4e/61d3213304424.image.jpg?crop=450%2C450%2C75%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/5/f8/5f8c94ab-329d-5409-8ab6-be4f4d27cb4e/61d3213304424.image.jpg?crop=450%2C450%2C75%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/5/f8/5f8c94ab-329d-5409-8ab6-be4f4d27cb4e/61d3213304424.image.jpg?crop=450%2C450%2C75%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/5/f8/5f8c94ab-329d-5409-8ab6-be4f4d27cb4e/61d3213304424.image.jpg?crop=450%2C450%2C75%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/5/f8/5f8c94ab-329d-5409-8ab6-be4f4d27cb4e/61d3213304424.image.jpg?crop=450%2C450%2C75%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/5/f8/5f8c94ab-329d-5409-8ab6-be4f4d27cb4e/61d3213304424.image.jpg?crop=450%2C450%2C75%2C0&resize=450%2C450&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_news/spl-jan6-2022-jpg/image_a8414ce0-852b-587f-8277-b8ca2f07ad77.html" class="tnt-asset-link"  aria-label="SPL_Jan6_2022.jpg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SPL_Jan6_2022.jpg"
                            class="img-responsive lazyload full default"
                            width="924"
                            height="924"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/84/a8414ce0-852b-587f-8277-b8ca2f07ad77/61d74a8faddf0.image.jpg?crop=924%2C924%2C358%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/84/a8414ce0-852b-587f-8277-b8ca2f07ad77/61d74a8faddf0.image.jpg?crop=924%2C924%2C358%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/84/a8414ce0-852b-587f-8277-b8ca2f07ad77/61d74a8faddf0.image.jpg?crop=924%2C924%2C358%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/84/a8414ce0-852b-587f-8277-b8ca2f07ad77/61d74a8faddf0.image.jpg?crop=924%2C924%2C358%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/84/a8414ce0-852b-587f-8277-b8ca2f07ad77/61d74a8faddf0.image.jpg?crop=924%2C924%2C358%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/84/a8414ce0-852b-587f-8277-b8ca2f07ad77/61d74a8faddf0.image.jpg?crop=924%2C924%2C358%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/84/a8414ce0-852b-587f-8277-b8ca2f07ad77/61d74a8faddf0.image.jpg?crop=924%2C924%2C358%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/84/a8414ce0-852b-587f-8277-b8ca2f07ad77/61d74a8faddf0.image.jpg?crop=924%2C924%2C358%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/84/a8414ce0-852b-587f-8277-b8ca2f07ad77/61d74a8faddf0.image.jpg?crop=924%2C924%2C358%2C0&resize=924%2C924&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_news/1782-first-us-commercial-bank-begins-operations/image_6d7c80cc-6e68-59c7-b77c-8ed094cbede2.html" class="tnt-asset-link"  aria-label="1782: First US commercial bank begins operations">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="1782: First US commercial bank begins operations"
                            class="img-responsive lazyload full default"
                            width="299"
                            height="299"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/6/d7/6d7c80cc-6e68-59c7-b77c-8ed094cbede2/61d7f6bb688c2.preview.jpg?crop=299%2C299%2C0%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/6/d7/6d7c80cc-6e68-59c7-b77c-8ed094cbede2/61d7f6bb688c2.preview.jpg?crop=299%2C299%2C0%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/6/d7/6d7c80cc-6e68-59c7-b77c-8ed094cbede2/61d7f6bb688c2.preview.jpg?crop=299%2C299%2C0%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/6/d7/6d7c80cc-6e68-59c7-b77c-8ed094cbede2/61d7f6bb688c2.preview.jpg?crop=299%2C299%2C0%2C0&resize=299%2C299&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-530250" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/kearneys-brennen-green-vs-belton/video_5be33188-7003-11ec-93ca-5ba45807241a.html" class="tnt-asset-link"  aria-label="Kearney's Brennen Green vs Belton">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kearney's Brennen Green vs Belton"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/5/be/5be33188-7003-11ec-93ca-5ba45807241a/61d8b4db63a65.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/5/be/5be33188-7003-11ec-93ca-5ba45807241a/61d8b4db63a65.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/5/be/5be33188-7003-11ec-93ca-5ba45807241a/61d8b4db63a65.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/5/be/5be33188-7003-11ec-93ca-5ba45807241a/61d8b4db63a65.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/5/be/5be33188-7003-11ec-93ca-5ba45807241a/61d8b4db63a65.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/5/be/5be33188-7003-11ec-93ca-5ba45807241a/61d8b4db63a65.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/5/be/5be33188-7003-11ec-93ca-5ba45807241a/61d8b4db63a65.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/5/be/5be33188-7003-11ec-93ca-5ba45807241a/61d8b4db63a65.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/liberty-vs-lees-summit-north/video_04a79f62-6d79-11ec-a8fb-4b4bd1d8ccd2.html" class="tnt-asset-link"  aria-label="Liberty vs Lee's Summit North">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Liberty vs Lee's Summit North"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/0/4a/04a79f62-6d79-11ec-a8fb-4b4bd1d8ccd2/61d471c461c36.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/0/4a/04a79f62-6d79-11ec-a8fb-4b4bd1d8ccd2/61d471c461c36.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/0/4a/04a79f62-6d79-11ec-a8fb-4b4bd1d8ccd2/61d471c461c36.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/0/4a/04a79f62-6d79-11ec-a8fb-4b4bd1d8ccd2/61d471c461c36.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/0/4a/04a79f62-6d79-11ec-a8fb-4b4bd1d8ccd2/61d471c461c36.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/0/4a/04a79f62-6d79-11ec-a8fb-4b4bd1d8ccd2/61d471c461c36.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/0/4a/04a79f62-6d79-11ec-a8fb-4b4bd1d8ccd2/61d471c461c36.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/0/4a/04a79f62-6d79-11ec-a8fb-4b4bd1d8ccd2/61d471c461c36.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/0/4a/04a79f62-6d79-11ec-a8fb-4b4bd1d8ccd2/61d471c461c36.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/0/4a/04a79f62-6d79-11ec-a8fb-4b4bd1d8ccd2/61d471c461c36.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/0/4a/04a79f62-6d79-11ec-a8fb-4b4bd1d8ccd2/61d471c461c36.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/liberty-vs-liberty-north-duel/video_e9b1ca3e-6e40-11ec-826e-93ac536b8345.html" class="tnt-asset-link"  aria-label="Liberty vs Liberty North Duel">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Liberty vs Liberty North Duel"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/e/9b/e9b1ca3e-6e40-11ec-826e-93ac536b8345/61d5c1227c262.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/e/9b/e9b1ca3e-6e40-11ec-826e-93ac536b8345/61d5c1227c262.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/e/9b/e9b1ca3e-6e40-11ec-826e-93ac536b8345/61d5c1227c262.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/e/9b/e9b1ca3e-6e40-11ec-826e-93ac536b8345/61d5c1227c262.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/e/9b/e9b1ca3e-6e40-11ec-826e-93ac536b8345/61d5c1227c262.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/e/9b/e9b1ca3e-6e40-11ec-826e-93ac536b8345/61d5c1227c262.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/e/9b/e9b1ca3e-6e40-11ec-826e-93ac536b8345/61d5c1227c262.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/e/9b/e9b1ca3e-6e40-11ec-826e-93ac536b8345/61d5c1227c262.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/e/9b/e9b1ca3e-6e40-11ec-826e-93ac536b8345/61d5c1227c262.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/e/9b/e9b1ca3e-6e40-11ec-826e-93ac536b8345/61d5c1227c262.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/e/9b/e9b1ca3e-6e40-11ec-826e-93ac536b8345/61d5c1227c262.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_news/lawmaker-looks-back-on-death-of-son-right-before-capitol-riot/video_573802e0-4c18-5de4-9596-f0ea647a0ae5.html" class="tnt-asset-link"  aria-label="Lawmaker looks back on death of son right before Capitol riot">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lawmaker looks back on death of son right before Capitol riot"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/5/73/573802e0-4c18-5de4-9596-f0ea647a0ae5/61d525e846401.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/5/73/573802e0-4c18-5de4-9596-f0ea647a0ae5/61d525e846401.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/5/73/573802e0-4c18-5de4-9596-f0ea647a0ae5/61d525e846401.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/5/73/573802e0-4c18-5de4-9596-f0ea647a0ae5/61d525e846401.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/5/73/573802e0-4c18-5de4-9596-f0ea647a0ae5/61d525e846401.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_news/i-95-shutdown-taught-us-to-keep-these-seven-items-in-our-cars/video_be486dc9-afa9-5846-bf27-341342b31fd8.html" class="tnt-asset-link"  aria-label="I-95 shutdown taught us to keep these seven items in our cars">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="I-95 shutdown taught us to keep these seven items in our cars"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/b/e4/be486dc9-afa9-5846-bf27-341342b31fd8/61d599f844da3.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/b/e4/be486dc9-afa9-5846-bf27-341342b31fd8/61d599f844da3.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/b/e4/be486dc9-afa9-5846-bf27-341342b31fd8/61d599f844da3.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/b/e4/be486dc9-afa9-5846-bf27-341342b31fd8/61d599f844da3.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/b/e4/be486dc9-afa9-5846-bf27-341342b31fd8/61d599f844da3.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/kearney-vs-central/video_351a65de-6820-11ec-82f6-2f0e5d1e83cf.html" class="tnt-asset-link"  aria-label="Kearney vs Central">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kearney vs Central"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/3/51/351a65de-6820-11ec-82f6-2f0e5d1e83cf/61cb794861586.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/3/51/351a65de-6820-11ec-82f6-2f0e5d1e83cf/61cb794861586.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/3/51/351a65de-6820-11ec-82f6-2f0e5d1e83cf/61cb794861586.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/3/51/351a65de-6820-11ec-82f6-2f0e5d1e83cf/61cb794861586.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/3/51/351a65de-6820-11ec-82f6-2f0e5d1e83cf/61cb794861586.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/3/51/351a65de-6820-11ec-82f6-2f0e5d1e83cf/61cb794861586.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/3/51/351a65de-6820-11ec-82f6-2f0e5d1e83cf/61cb794861586.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/3/51/351a65de-6820-11ec-82f6-2f0e5d1e83cf/61cb794861586.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/the-sleep-rules-technique-got-these-toddlers-to-stay-in-bed/video_be96da41-1499-5afb-88fd-9b2116f7c113.html" class="tnt-asset-link"  aria-label="The sleep rules technique got these toddlers to stay in bed">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The sleep rules technique got these toddlers to stay in bed"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/b/e9/be96da41-1499-5afb-88fd-9b2116f7c113/61d2fa8b30b96.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/b/e9/be96da41-1499-5afb-88fd-9b2116f7c113/61d2fa8b30b96.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/b/e9/be96da41-1499-5afb-88fd-9b2116f7c113/61d2fa8b30b96.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/b/e9/be96da41-1499-5afb-88fd-9b2116f7c113/61d2fa8b30b96.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/b/e9/be96da41-1499-5afb-88fd-9b2116f7c113/61d2fa8b30b96.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_news/she-can-keep-her-korean-to-herself-viewer-calls-in-to-complain-about-asian-anchor/video_891448a4-4bfd-5665-87ad-da6e0ea0d524.html" class="tnt-asset-link"  aria-label="'She can keep her Korean to herself:' viewer calls in to complain about Asian anchor">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'She can keep her Korean to herself:' viewer calls in to complain about Asian anchor"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/8/91/891448a4-4bfd-5665-87ad-da6e0ea0d524/61d39fba1cd38.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/8/91/891448a4-4bfd-5665-87ad-da6e0ea0d524/61d39fba1cd38.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/8/91/891448a4-4bfd-5665-87ad-da6e0ea0d524/61d39fba1cd38.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/8/91/891448a4-4bfd-5665-87ad-da6e0ea0d524/61d39fba1cd38.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/8/91/891448a4-4bfd-5665-87ad-da6e0ea0d524/61d39fba1cd38.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/see-doctors-warning-about-possibly-having-to-let-patients-die/video_afec7d8b-55b0-56b8-8e67-fece8e95b0b1.html" class="tnt-asset-link"  aria-label="See doctor's warning about possibly having to let patients die">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See doctor's warning about possibly having to let patients die"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/fe/afec7d8b-55b0-56b8-8e67-fece8e95b0b1/61d9b1948f01d.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/fe/afec7d8b-55b0-56b8-8e67-fece8e95b0b1/61d9b1948f01d.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/fe/afec7d8b-55b0-56b8-8e67-fece8e95b0b1/61d9b1948f01d.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/fe/afec7d8b-55b0-56b8-8e67-fece8e95b0b1/61d9b1948f01d.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/a/fe/afec7d8b-55b0-56b8-8e67-fece8e95b0b1/61d9b1948f01d.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_news/daniel-dale-fact-checks-the-most-enduring-lies-about-jan-6/video_e1baf5f5-ddba-532d-9b0a-4630b65cbf6a.html" class="tnt-asset-link"  aria-label="Daniel Dale fact-checks the most enduring lies about Jan. 6">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Daniel Dale fact-checks the most enduring lies about Jan. 6"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/e/1b/e1baf5f5-ddba-532d-9b0a-4630b65cbf6a/61d5342a19c59.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/e/1b/e1baf5f5-ddba-532d-9b0a-4630b65cbf6a/61d5342a19c59.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/e/1b/e1baf5f5-ddba-532d-9b0a-4630b65cbf6a/61d5342a19c59.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/e/1b/e1baf5f5-ddba-532d-9b0a-4630b65cbf6a/61d5342a19c59.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/content/tncms/assets/v3/editorial/e/1b/e1baf5f5-ddba-532d-9b0a-4630b65cbf6a/61d5342a19c59.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-530250" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-535551" class="tncms-block"><div id="circularhub_module_3791"></div>
<script src="//api.circularhub.com/3791/22d894b11d68f502/circularhub_module.js"></script></div><div id="tncms-block-530201" class="tncms-block"></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-530452" class="tncms-block"><section id="block-530452" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530452 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Newspapers
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.atchisonglobeonline.com/" class="">Atchison Globe</a></li>
                
                    <li><a href="http://www.mycouriertribune.com" class="">Courier-Tribune</a></li>
                
                    <li><a href="http://www.gladstonedispatch.com/" class="">Gladstone Dispatch</a></li>
                
                    <li><a href="http://www.greenacressells.com/" class="">Green Acres Publication</a></li>
                
                    <li><a href="http://hiawathaworldonline.com/" class="">Hiawatha World</a></li>
                
                    <li><a href="http://www.republic-online.com/" class="">Miami County Republic</a></li>
                
                    <li><a href="http://www.savenowpub.com" class="">Save Now</a></li>
                
                    <li><a href="http://newspressnow.com/" class="">St. Joseph News-Press</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-530453" class="tncms-block"><section id="block-530453" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530453 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Broadcasts
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.newspressnow.com/" class="">KCJO - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.myfox9online.com/" class="">KECY - Yuma, Az / El Centro, Ca</a></li>
                
                    <li><a href="http://www.kesq.com/" class="">KESQ - Thousand Palms, Ca</a></li>
                
                    <li><a href="http://www.keyt.com/" class="">KEYT - Santa Barbara, Ca</a></li>
                
                    <li><a href="http://www.localnews8.com/" class="">KIFI - Idaho Falls, Id</a></li>
                
                    <li><a href="http://www.kionrightnow.com/" class="">KION - Salinas, Ca</a></li>
                
                    <li><a href="http://www.abc17news.com/" class="">KMIZ - Columbia, Mo</a></li>
                
                    <li><a href="http://www.knpg21.com/" class="">KNPG - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.knpn.com/" class="">KNPN - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.krdo.com/" class="">KRDO - Colorado Springs, Co</a></li>
                
                    <li><a href="http://www.ktvz.com/" class="">KTVZ - Bend, Or</a></li>
                
                    <li><a href="http://www.kvia.com/" class="">KVIA - El Paso, Tx</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-530454" class="tncms-block"><section id="block-530454" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530454 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Companies
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.newspressmediagroup.com" class="">News-Press Media Group</a></li>
                
                    <li><a href="http://www.berksgroup.com" class="">BEKRS Group</a></li>
                
                    <li><a href="http://www.npgco.com" class="">News-Press & Gazette Co.</a></li>
                
            
            
        </ul></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-530456" class="tncms-block"><style>
        #tncms-region-footer-top-col-full .bullet-nav,#tncms-region-footer-bottom-col-full .bullet-nav{margin-left:150px}
        #tncms-region-footer-top-col-full .bullet-nav li,#tncms-region-footer-bottom-col-full .bullet-nav li{list-style:none;padding-left:0;display:inline;border-right:1px solid}
        
        #tncms-region-footer-top-col-full .bullet-nav li a,#tncms-region-footer-bottom-col-full .bullet-nav li a{padding:4px 20px;text-transform:uppercase;}
</style><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list">
<li>
                <a href="/site/forms/subscription_services">
                    
                    
                        Subscribe
                    
                </a>
</li>
<li>
                <a href="/site/advertise.html">
                    
                    
                        Advertise
                    
                </a>
</li>
<li>
                <a href="http://www.newspressnow.com/site/contact.html" target="_blank">
                    
                    
                        Feedback
                    
                </a>
</li>
<li>
                <a href="https://recruiting.adp.com/srccar/public/RTI.home?c=1059541&amp;d=External-Corporate" target="_blank">
                    
                    
                        Careers
                    
                </a>
</li>
<li>
                <a href="/site/contact.html">
                    
                    
                        Contact
                    
                </a>
</li>
<li>
                <a href="/site/privacy.html">
                    
                    
                        Privacy
                    
                </a>
</li>
<li style="border:0">
                <a href="/site/privacy.html">
                    
                    
                        Terms
                    
                </a>
</li>
</ul></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-530245" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-530245"><div class="col-md-7"><small><a href="http://npgco.com" class="copy-logo"></a> &copy; 2016 NEWS-PRESS & GAZETTE COMPANY</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-bottom']]);
                });
            </script>
        </div>
    </div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("82bb1e3a-7047-11ec-83cc-33c97366e2e8")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/boys_basketball", "sports/high_school_sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["smithville basketball", "ryker edwards", "eric bennaka"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_530303').click(function(e){
                                        $('#weather-530303 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycouriertribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.c9a9ecd7f3f87c950ee839d920fff1b9.js"></script>
<script src="//platform.twitter.com/widgets.js"></script></body>
</html>